Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/09/2008 #1

Avatar de dandany

Biostar M7NCG 400 7.1 me calienta la cabeza la bios y no encuentro nada
Hola a todo el foro tengo una pc que esta medio loka y sebe que se le daño la bios no tan seriamente pero se dano baje el archivo que actualiza la bios en un disckette Ncg1221.bf4 este archivo lo cargue en un disckette voy al menu de actualizar en la bios y le apreto enter para que actualize y me dice loading fault! no es porque sea otro archivo ya que lo descargue de la pagina oficila de biostar y me sigue cagando nose mas que hacer,ah mi bios es award! y cada vez que incio la pc me aprece como que cambie el cpu y ni lo cambie sigo con el mismo sempron 2500+ por ahi me tira pero por ahi me dice que tengo un sempron de 1050+ teniendo uno de 2500+ o por ahi checksum error depeus de eso apreto f1 para uqe siga booteando y me aparece otra pantalla de hardware monitor y dice asi
cheking DMI...................(antes me desia cheking susses como que todo bien)
y abajo de eso
non sistema disck, press any key
apreto y me sale esto
nvidia boot agent fxe-2.0
fxe: media test falluire check cable (me fijé los ide's y estan re bien conectados al conector azul de la placa)
exist nvidia boot agent
y abajo como que detecto el disco porque no tiene instalado windows..
disckboot falluire,insert sistem disck an press enter
y es todo jajaja espero una respuesta favorable dandany
08/09/2008 #2

Avatar de ska_gatotw

Dandany, no es recomendable actualizar la bios sin estar seguro de que cause problemas.

Antes que nada, recomiendo entrar en el setup (Del o F2 cuándo inicia) y cargar los valores por defecto (setup defaults), salvar los cambios (F10) y reiniciar la pc.
Estos problemas pueden ser porque se te agotó la pila interna y tiene problemas para mantener los cambios en el bios - ¿tuviste problemas con mantener la fecha y la hora? -

Si es solo problema de la pila, lo vas a notar porque se desconfigura el setup cada vez que desenchufás la PC (o apagues el estabilizador)

Si sigue dando problemas y no lo podés resolver desde la bios, ya podés ir pensando en actualizar con el diskette que mencionaste, pero desde DOS con un diskette de inicio.

"disckboot falluire,insert sistem disck an press enter " si la bios está defectuosa puede estar tratando de bootear desde un pendrive, cd, red, o cualquier cosa que tenga conectada, no necesariamente "system disk" es el disco rígido, probá cambiando a mano el orden de booteo (boot priority) poniendo primero "hard disk 1" (puede que te muestre la marca y el modelo)
También fijate que el HD esté configurado como "master" y el lector de CD (si comparten el cable) como "Slave"

Con eso hay para ir probando.

saludos!
09/09/2008 #3

Avatar de fernandoae

Como sabes que se daño la bios? Que es "no tan seriamente"?
02/11/2008 #4

Avatar de dandany

se daño porque me tira esos errores y no la puedo volver a flashear y la unica solucion es un EEPROM creo yo q me sale entre 30 y 40 pesos hacer la bios denuevo ya empezaba a fallar no me detectaba los discos duros en distintos modos ide y ahora solo bootea la lectora y el floppy y el disco nò ya porobe con 2 discos el que tenia originalmente y otro de mi otra pc, me tira errores del checksun me cambia los prosesadores tengo un sempron 2500+ y me manda un 1400 anda pal lado del tuje mañana le compro una pila nueva tiene 2 años la pila seguro que no es eso...
14/12/2008 #5

Avatar de dandany

Buenas,despues de tanto delirar con esta pc la hice arrancar inicio windows todo normal (re feliz yo) al otro dia la prendo puff...otra vez no daba video geforce 4 integrada lo que hice fue apagar la pc y jumpear la bios y la pienso vender a la pc y no le voy a desir al futuro dueño mira primero tenes que jumperar la bios para poder prender la pc!
Y por ahi me tira denuevo los erroes de checksum error bios o non 80 conductor cable pero osea anda debe tener algun problema que le impide iniciar bien...
26/10/2009 #6


Respuesta: Biostar M7NCG 400 7.1 me calienta la cabeza la bios y no encuentro nada
Yo en mi placa que es igual a la tuya, le cambie unos 16 capacitores SIN estos estar inchados, luego le di default con F7 en la bios a cada opcion, puse memorias 333 mhz ( o 400mhz si tenes una agp aparte d ela onboard que es gforce 2 no 4 http://www.biostar.com.tw/app/es/mb/...t.php?S_ID=265) y hasta el dia de hoy anda sin dramas, tene en cuenta que esas mothers son del año 2003/2004 y los capa ya empiezan a cagar fuego solos... Ahh y otra cosa si tenes algun disipador chiquito, pegaselo al chipset NVIDIA que siempre calento demasiado... uno ya trae de fabrica 8no se porque en la foto no sale) pero el que esta cerca de la bios nop... http://www.biostar.com.tw/upload/Mot...0070515_49.jpg

Un saludo
20/09/2011 #7


Tengo una Biostar M7Vig 400, quiero actualizar su Bios pero hay dos paginas la de Taiwan y la de UsA Biostar, entro en una y hay un archivo en l aparte de bios en un rar esta toda la utilidad pero la instalo en la compu y no me abre el asistente de actualizacion no se porq, por lo q entro en la pagina de USA Biostar Bios de mi modelo de tarjeta madre y hay unos archivos BF4 y BS4 para actualizar la bios pero no se con q exe se flashea no estoy seguro, yo he flasheado algunas desde un pendrive pero me extraña este tipo de bios de extension BS4 o BF4. Sabe como se falshea con este archivo BF4 y como se prepara el pendrive para hacerlo y q hay q copiar. Gracias.
20/09/2011 #8


Busco con San google ese modelo de mother, en el cuarto link que clickeo me deriva a la pagina del modelo, busco drivers, BIOS, y bajo un programa que se instala y hace la actualizacion desde dentro de windows.

http://www.biostar.com.tw/app/es/mb/bios.php?S_ID=273

El programa arranca pero queda en segundo plano, entonces me dirijo a la pagina de USA y leo las instrucciones de como flashear.

http://www.biostar-usa.com/bioshelp.asp

Listo, no es necesario hacer nada raro con esos archivos, leete las instrucciones.
21/09/2011 #9


Gracias por responder amigo y si yo siempre lo primero que hago es buscar en Google y claro que ya anteriormente habia buscado el modelo de mi tarjeta madre Biostar y todo y descargado la Bios lo q pasa es q en la pagina de Taiwan del mismo modelos de Biostar las Bios son distintas que las de la pagina de Biostar Usa y por eso tenia la confusion, yo hasta he actualizado Bios de otra tarjeta madre desde un Pendrive con el afuwin y afudos especificamente una vez lo hice asi pero la bios era de extension ROM y estaba su ejecutable hecho para trabajar en msdos iniciando desde el pendrive pero en este caso me confunde porq en la pagina de usa unicamente esta el archivod e BIOS BS4 o BF4 dependiendo si lo quiero con el Logo o no, pero a parte de eso esta es el awardflash_826g_dos.exe que casualmente no esta disponible en la pagina de Bisotar para descargar no se encuentra el archivo, yo lo descargue de otra parte y tambien he descargado otras versiones del awardflash pero supongo q puedo usar cualquiera de estas versiones o simplemente copio el Bios BS4 al pendriver sin prepararlo ni nada y la misma utilidad del Bios Upgrade entrando en el Bios por lo q dice la ayuda del Bios USA Flash deberia detectar automaticamente el archivo Bios y flashearla supongo q sea asi esa era mi duda, porq yo una vez flashee el bios de otra tarjeta madre desde un pendrive pero tuve q preparar el pendrive para q se iniciara y tenia q copiar el ejecutable y el archivo Bios como tal ROM o BIN y escribir el comando del programa espacio y el nombre de la ROM y listo.

Ahora en este caso si lo quisiera hacer asi con el pendrive porq no tengo Disquette supongo a hay dos formas de hacerlo ya q como tu dices a mi tambien me paso asi con la utilidad de Windows del Bios de la pagina de Taiwan q la abro pero se queda en segundo plano y no puedo ver el programa como tal, entonces una opcion seria preparando el pendrive y copiar el archivo BS4 y el awardflash_826g_dos.exe o el correpondiente no se si pueda ser una version mas actualizada y la otra es simplemente copiando la rom al pendrive e utilizando la utilidad del bios upgrade desde el propio bios y q el detecte el archivo BS4 dsede el pendrive. hare la prueba a ver. Otra cosa es q mi Bios no es Award sino AmericanMegatrend.

Aqui estan las dos paginas de USA y de TW

http://www.biostar.com.tw/app/es/mb/bios.php?S_ID=273


http://www.biostar-usa.com/mbdownloa...el=M7VIG%20400

En la pagina de Taiwan solo esta la utilidad como tal de Windows la q queda en segundo plano y no puedo usarla y no esta el Bios como tal, y en la pagina de USA si esta el archivos de BIOS BF4 pero no esta el awardflash q tuve q descargar de otra parte.

Por eso mi confusion, y la q puedo usar es la de USA porq la otra de TW no puedo ver la aplicacion desde Windows. Entonces como tendria q hacer simplemente copiar la BS4 al pendrive sin prepararlo ni nada y usar la utilidad del propio Bios o tambien pudiera ser preparar el pendrive copiar la Bios BS4 y el archivo ejecutable de awardflash para escribir el comando?


Y otra cosa es q yo no deberia usar el Awardflash sino el AMI de American Megatrend q es la de mi Bios. Disculpe rectifico mi Bios si es de Phoenix Award entonces si puedo usar ese awardflash.
21/09/2011 #10


Segun el instructivo no se debe hacer mas que lo que dice allí, no hay que ejecutar nada, solamente si tu BIOS actual no soportara el flasheo desde la propia BIOS recien allí se debe usar un ejecutable, pero dudo que levante ese formato, así que mas que seguro que se debe hacer desde dentro del propio BIOS.
Recuerda que despues que logres el Flasheo, debes entrar de nuevo al BIOS y poner la configuración en Default, grabar los cambios, re-iniciar y recien ahora puedes personalizar la configuración del mismo.

Cuentanos de tu progreso, si?

Siempre que te sea posible, trata de no usar esa marca, no conozco nada peor.

.-
21/09/2011 #11


Gracias por responder, si es q normalmente son Bios BIN o ROM pero BS4 o BF4 debe ser por l apropia utilidad del Bios, mi Bios si la tiene desde el propio Bios Upgrade pero dice q es para Floopy no estoy seguro si acepta un pendrive y yo no tengo unidad de disquette, sera q simplemente puedo copiar el archivo BF4 al pendrive nada mas e iniciar la bios entrar en Bios Upgrade del bios y me reconocera la bios aunq no tenga floopy?

Y ok si despues de flashear hare eso, yo la verdad la razon por la q queria flashear la bios era para ver si me reconocia la memoria ram completa, es q es algo extraño yo tengo 512 mb de ram reconocidos en el Bios, son dos memorias de 256 cada una ddr 400 pero al entrar al sistema windows xp solo reconoce 256 mb pero si reconoce los 512 mb en el Bios.

Ok entonces si entiendo q debo usar la propia utilidad dentro del Bios pero yo no tengo disquette floopy, sera q lo puedo hacer desde un pendrive simplemente copiando el archivo BF4 y ya.

A q marca te refieres de no tratar de usarla disculpa?

Oye acabo de entrar a la utilidad del propio Bios dentro del Bios y creo q solo puede hacerse por un disquette floopy y como no hay instalado no lo hace. Aparece esto

Bios Setup Flash Utility version 1.05

Modelo M7VIG400

Modelo Chipset KM266PRO-8235

Bios Updates 04/26/2004


Despues queria iniciar desde el pendrive pero no se q paso es q ese CPU tienen muchas cosas q verle esta muy lento la verdad solo le sirve un puerto usb traseros y le queda uno Bueno hare mas pruebas despues a ver. Gracias.
21/09/2011 #12


Ya pude actualizar el Bios de la Biostar M7Vig 400 lo pude hacer desde la utilidad en el mismo Windows con el Winflash pero esa la habia buscado yo antes a parte por mi cuenta y si pude actualizar con el winflash y con el archivo BS4 en el propio Windows luego reinicie y si actualizado a la version disponible que habia en la pagina de Biostar USA. Lo de la memoria ya sera otra cosa tal vez cuestion de latencias o de densidad no se porq en el Bios si reconoce los 512 mb pero en el sistema en Windows reconoce 256 mb es raro no se q pueda ser eso.
22/09/2011 #13


Me alegra que lo hayas conseguido, felicitaciones.

Lo de evitar la marca me refería a la marca Biostar, si tienes que comprar mother evita de cualquier manera esa marca.

Si en el BIOS te reconoce los 512 Mb ó en la pantalla durante la etapa post te tira en pantalla los 512 Mb y dentro de Win solo reconoce 256, debe ser porque Win tiene alguna optimización (Tweak) del tipo de brujería técnica que tanto abunda en la web.

Prueba con lo siguiente:

Inicio-->ejecutar-->(escribes msconfig)-->aceptar
Esto abre la utilidad de configuracion del sistema, hay que ir a la solapa: Boot.ini
Click en boton: opciones avanzadas... en la ventanita que aparece debería estar todo destildado.

Suerte.
23/09/2011 #14


Ok voy a hacer lo q me dices pero no creo q tenga tiene ninguna optimización (Tweak), ese e sun Windows xp limpio q no es modificado ni nada ni se le ha instalado ninguna otra optimizacion, es q tambien ya ese CPU como te dije ya esta bastante lento, no se si es el disco o q pero hay muchas cosas ya tiene mucho tiempo ese CPU, pero si es raro q reconozca la BIOS 512mn y el WIndows solo 256 mb son dos memorias ddr 400 de 256 cada una. Es extraño pero si voy a hacer la prueba q me dices a ver.
23/09/2011 #15


lo de la memoria prueva a cambiar las memorias de banco ,donde ahora tienes una pones la otra y viceversa ,muchas veces da resultado ,respecto a lo de actualizar la bios , no te lo recomiendo ,si no estas muy seguro de lo ke vas a hacer ,yo mas bien me decanto por un fallo de la pila ,como ya dijo otro usuario ,ten en cuenta ke si antes te reconocia el disco duro ,no tiene por ke dejar de reconocerlo ahora .
23/09/2011 #16


Oye si he hecho eso antes muchas veces pero no se q sea, por lo de la Bios bueno ya igual la habia actualizado, pero mi problema no es con el disco duro, solo es con la memoria ram q en el Bios reconoce los 512 mb pero en el sistema solo 256 mb. Ya prob cambiando de bancos y nada, no se si sera cuestion de latencia so densisdad de la memoria pero las dos son ddr 400 el mismo bus.
27/09/2011 #17


los modulos de memoria ,son muy delicados ,es suficiente con ke toques un modulo ,sin previamente descargar la corriente estatica ke posee nuestro cuerpo para ke se fastidie ,te recomiendo ke prueves con otro modulo ,me temo ke uno de ellos este mal ,no es la 1ª ke me sucede lo mismo ke a ti ,la bios y el programa everest me reconocen un modulo ,pero en la practica no funciona ,la unica solucion es cambiarlo y no tires ese modulo ,muchas veces se pone en otro pc y funciona ,un saludo espero ke te sirva de ayuda.
27/09/2011 #18


Comparto a medias lo que dice el amigo nardo192, si el modulo está mal para este mother, va a estar mal para otro, el problema principal que hay acá y que no hay que perder de vista es que el mother es un Biostar y con esta marca cualquier cosa puede pasar.
Si el BIOS reconoce los 512 Mb y dentro de Win nó, solo tiene 2 conclusiones posibles:

1) Ese Win tiene algo mal.
2) Es un Biostar.

Podemos seguir teorizando con que la pila es la culpable o cualquier otra cosa pero si el Windows está mal es fácil de hacer la comprobación, pero si Windows está bien estamos perdidos... nos queda lo peor... es una Biostar !!!!!
.-
29/09/2011 #19

Avatar de djwash

Quisiera agregar algo, existe la posibilidad que descargues la .iso del Hirens Boot e inicies con el Mini Windows XP que trae.

Y comparto lo que dice Ferdinando12, las Biostar son de terror, una pista de una falla en una PC es que al abrir el gabinete se pueda ver el logo de Biostar :s...

En mis manos tengo un Biostar K8M800 que tiraba pantallazos pero no azules, sino de colores, muchos colores, y de vez en cuando un BSOD, o se reiniciaba sin mas, hasta que un dia se le quemo un VRM y la fuente exploto. Por suerte se salvo el micro, un sempron 1200.

Otra cosa extraña que me paso con esta marca es que el socket parecia tener muy poca fuerza para retener los pines, y con muy poca fuerza al querer sacar el disipador salia con micro y todo ...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.