Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/01/2014 #41

Avatar de COSMOS2K

Hola:

Despues de leer casi todos los POST, y haciendo memoria sobre problemas tipicos en los PC, ya que llevo trabajando con ellos desde hace unos 25 años (solo hardware) reparando placas y demas parafernalia si es que merece la pena.

Pues el caso es que en una epoca concreta de hace años (lo expreso asi por razones que ya vereis) recibi bastantes ordenadores de sobremesa para reparar, en todos el mismo problema, alcabo de un tiempo encendidos se apagaban solos, no era problema de software, ni de BIOS, el Harware estaba bien aparentemente.

En uno de ellos se me ocurrio sacar la placa madre para poder tomar medidas en los puntos de test, comence a medir en la medida de lo posible lo relacionado con el problema, pero sin darme cuenta que ya llevaba mas de 30 minutos sin apagarse, entonces decidi dejarlo funcionando indefinidamente a ver si se apagaba, estuvo toda la noche y parte de la mañana encendido sin apagarse, ¿Entonces cual era el problema? Ya que los componentes interconectados eran del propio ordenador, la fuente, el disco duro, tarjeta grafica y todo lo demas.

El caso es que al meterlo en su caja se volvia a producir el problema, asi que llegue a la conclusion de que el problema estaba en el gabinete donde se alojaba todo el conjunto. Esta vez monte todo a mayores sin los detalles de las conexiones frontales de audio y USB, mandos y LEDS, el ordenador funciono correctamente durante otro dia mas sin problemas, entonces me di cuenta del problema, ¡EL INTERRUPTOR DE ENCENDIDO! Tenia unas particulas metalicas en su interior debido a una falta de celo en la fabricacion, que con las pequeñas vibraciones del ordenador cerraban el circuito del pulsador de encendido haciendo que el ordenador se apagase aleatoriamente. Despues de cierto tiempo veo por la RED a usuarios con el mismo problema sin saber que hacer, yo tuve que investigar el problema que no fue facil, realmente fue una tonteria a causa como he dicho de una mala fabricacion por parte de una empresa china, el dorado de los contactos del interruptor se soltaba con muchisima facilidad.

La manera que teneis de probarlo es desconectar el conector del pulsador de arranque y hacer como yo hago con un JUMPER lo arrancais haciendo un puente momentaneamente y veis los resultados, no quiero aventurarme con esto ya que ha sido un caso que me ha pasado a mi particularmente por lo que quizas vuestro problema sea otro distinto, pero espero haber ayudado un poquito dando la misma luz que a mi me ilumino en esa ocasion.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.