Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
12/03/2013 #1


Conectar placa de video.
Hola gente, hace poco adquiri una placa geforce fx 5200 de 128mb Agp, la cosa es que tengo una pc vieja es un amd sempron 1,4ghz, 512 ram, la mother es una k8vga-m http://www.biostar.com.tw/app/es/mb/...n.php?S_ID=210.
Cuando conecto la placa al agp y enciendo la pc me tira un beep largo y dos cortos(busque los codigos y es un error grafico) y no tira video, estube buscando y decian en un foro que hay que desactivar el chip de video integrado pero probe y no hay caso, descargue los controladores de internet de la pagina de geforce y tampoco me deja instalarlos me dice que el programa de instalacion de Nvidia no encontro los controladores para el hardware o algo asi.
Necesito ayuda! Gracias.
http://www.nvidia.com/page/fx_5200.html esa es la placa.
12/03/2013 #2
Moderador

Avatar de tiago

1º Pregunta en el comercio donde la adquiriste si es compatible con tu configuración.
2º Asegurate que la tarjeta funciona, probandola en otro equipo.

Saludos.
12/03/2013 #3

Avatar de capitanp

Fijate que el puerto AGP este configurado en 8X ya que esta gforce fx 5200 es AGP8x, segun lo que dice la mother es compatible con 8x, no te acordas si tenia un stiker que decia "Caution 3.3V"
12/03/2013 #4
Moderador

Avatar de tiago

capitanp dijo: Ver Mensaje
Fijate que el puerto AGP este configurado en 8X ya que esta gforce fx 5200 es AGP8x, segun lo que dice la mother es compatible con 8x ...
Si el puerto de placa es inferior a 8X, (Maximo rendimiento soportado), la gráfica debería andar a la velocidad del puerto, si es superior, la gráfica no andará.

Saludos.
12/03/2013 #5

Avatar de capitanp

tiago dijo: Ver Mensaje
Si el puerto de placa es inferior a 8X, (Maximo rendimiento soportado), la gráfica debería andar a la velocidad del puerto, si es superior, la gráfica no andará.

Saludos.
Nop, la diferencia de los port AGP 1x 2x 4x y un AGP 8x ademas de la velocidad es que el 8x trae alimentación de 3,3V para la gráfica
12/03/2013 #6

Avatar de morta

por las especificaciones del la pagina la motherboard soporta AGP 8x, asi que el problema no viene por ahi, proba con la placa onboard entrá al BIOS y busca la opción de Display Init y te deberia dar 3 opciones: onboard, PCI y AGP, seleccioná AGP, guarda los cambios salis del BIOS, apaga la pc, instala tu placa de video AGP y volves a iniciar la pc.

la opcion es init display first, dentro del menu "advanced chipset features", selecciona AGP.
13/03/2013 #7


morta dijo: Ver Mensaje
por las especificaciones del la pagina la motherboard soporta AGP 8x, asi que el problema no viene por ahi, proba con la placa onboard entrá al BIOS y busca la opción de Display Init y te deberia dar 3 opciones: onboard, PCI y AGP, seleccioná AGP, guarda los cambios salis del BIOS, apaga la pc, instala tu placa de video AGP y volves a iniciar la pc.

la opcion es init display first, dentro del menu "advanced chipset features", selecciona AGP.
Hisee eso y pongo agp pero cuando conecto la placa y enciendo la maquina suenan los beeps de error grafico, y hasta que no la saco del puerto la maquina sigue tirando el error
13/03/2013 #8
Moderador

Avatar de tiago

capitanp dijo: Ver Mensaje
Nop, la diferencia de los port AGP 1x 2x 4x y un AGP 8x ademas de la velocidad es que el 8x trae alimentación de 3,3V para la gráfica
Aaah no sabia ese detalle , como no soy de juegos, no conozco bien los modelos.
Los 3,3 van por ese conector cuadradito..? ... Si es así tiene que ir conectado y si el equipo es algo viejo a lo mejor la fuente no lo trae, si es de esa forma tiene que colocar una fuente con ese conector y aunque el puerto sea de menos velocidad debería de andar ¿Es corrento?

Saludos.
13/03/2013 #9

Avatar de morta

dentro del menu PnP/PCI Configuratión habilitá la opcion Assign IRQ for VGA y PCI/VGA palette snoop y proba de nuevo.

si podes subí una foto de la placa de vídeo y de la motherboard del slot agp.

el problema de las tensiones es que en agp 8x la tensión es 1.5v y en 4x 2x 1x es 3.3v

por eso las muescas del slot y de la tarjeta, pero no debería ser ese el problema por que el fabricante dice que soporta AGP 8x

13/03/2013 #10
Moderador

Avatar de tiago

Pues a ver si sencillamente tiene los contactos sucios, goma de borrar y se despejan las dudas. En todo caso, yo cargaría valores por defecto y comenzaría por ahí.

Saludos.
13/03/2013 #11


Hola gente, aca subo imagenes de la placa y la mother

















Gracias a todos los que me estan dando una manito
13/03/2013 #12

Avatar de capitanp

Si el puerto es X8




Como dice morta a partir de X4 se le suma a los 1.5V la tension de 3.3V

tiago , nada que ver estamos hablando de las pimeras placas graficas le conector cuadradito es muy reciente
13/03/2013 #13


Probá con otra,esa placa es usada, necesitas sacarte la duda. ¡Saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.