Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/01/2011 #1


Conexion audio frontal
Buenas... Queridos amigos..
Mi problema es el siguiente.. ase un tiempo el sonido funcionaba bien... hasta que un dia por casualidad desconecte los cables de audio frontal.. y ahora nose como va conectados.. e buscado varias formulas en internet y no encuentor la adecuada.. U.U

Placa base: Biostar m7vig pro
Nombre CPU: AMD Sempron(tm) 2500+
Tipo de procesador: AMD Athlon XP, 1743 MHz (5.25 x 332) 2100+


Cables que aparecen en audio frontal.
1- Mic in
2- Ground
3- Mic Bias
5- Spkout r
6- Return r
9- Spkout L
10- Retunr L

Panel ----> 1 2
3 4
5 6
7 X
9 10
24/01/2011 #2
Moderador

Avatar de elaficionado

Hola.

Talvez esto te puede servir. Cuánto parlantes tiene que conectar.
ftp://ftp.biostar-usa.com/manuals/M7...GPROmanual.pdf
Chao.
elaficionado.
24/01/2011 #3


Gracias de todas formas.. pero iia tenia ese manual..
y donde sale la conexion de audio.. salen nombres total mente distintos D;
24/01/2011 #4

Avatar de thenot

segun yo seria (basandome en el data que subio elaficionado y experiencia en esto mismo)
cable/placa
1/1
2/2
3/3 (no 100% seguro mas que nada por descarte)
5/9 (o 10, no interesa mucho si es exactamente derecho o izquierdo)
6/5 (o 6, """""""""""""""""""""""""""""""""""""""""""""""""" """""""""""""""""""""""""""")
9/10 (o 9, """""""""""""""""""""""""""""""""""""""""""""""""" """"""""""""""""""""""""")
10/6 (o 5, """""""""""""""""""""""""""""""""""""""""""""""""" """"""""""""""""""""""""")

Yo tengo una placa tambien Biostar y me paso lo mismo, lo conecte asi y hasta ahora ningun problema, aunque como no estaba seguro con lo del microfono, mejor no lo conecte (aunque funcionaba sin ningun problema asi), nunca lo uso, asi que solo deje conectado el audio.

Saludos!
Pd: no me hago responsable de los daños que puedan producirse, solo doy a conocer una conexion que yo realize, dado que los datos del data y los cables que das son los mismos.
24/01/2011 #5


gracias por la ayuda... lo que pasa esq lo konecte como me dijiste y tampoco funciono..
NOSE que hacer.. porfavor ayuda
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.