Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
05/06/2009 #21

Avatar de fernandoae

Para mi es el que armó el circuito jajaja
Hablando en serio... el circuito no es complejo... el error más común es que el pinout del sensor no sea correcto, son todos iguales en cuanto al encapsulado pero la disposición de los pines varia.
01/07/2009 #22

Avatar de iamkbra

chicos arme el circuito pero resulta qe el grider no me lo reconoce al control cuando apreto las teclas
aca les paso las fotos del circuito
01/07/2009 #23

Avatar de mnicolau

iamkbra dijo:
chicos arme el circuito pero resulta qe el grider no me lo reconoce al control cuando apreto las teclas
aca les paso las fotos del circuito
Antes de utilizar el grider, debés configurar el control remoto con el Winlirc. Una vez configurado correctamente, empezás a usar el Grider, activando el plugin del Winlirc para que éste se inicie cuando se inicia el Grider.

Les recomiendo también el plugin XP OSD para el Grider, permite mostrar en pantalla la acción que estamos ejecutando como en un TV, es muy configurable.

Saludos
01/07/2009 #24

Avatar de iamkbra

sisi me equivoque al escribir . use el winlirc . mariano podras fijarte si la placa la hice bien ? si necesitas mas fotos avisame
01/07/2009 #25

Avatar de mnicolau

Mmm si no estoy mal, el 7805 está conectado al revés, chequeá eso. La entrada se encuentra a la izquierda mirándolo de frente. Lo demás parecería estar bien y revisá también por las dudas las conexiones del cable serie.

PD: usaste un 7805 o un 78L05? porque al parecer tienen los pines invertidos estos...

Saludos
01/07/2009 #26

Avatar de iamkbra

ehh es 7805ct dice . nose si estara bien ..
01/07/2009 #27

Avatar de mnicolau

Está al revés entonces, giralo 180º y probá...

Saludos
01/07/2009 #28

Avatar de iamkbra

okok dale , lo pruebo y te aviso gracias mariano
02/07/2009 #29

Avatar de iamkbra

che mariano sabes qe lo gire 180 y sigue sin funcionar el win lirc cuando voy a learn me dice there was an error initialing win lirc , pleace check the port settings and try again :S
decis qe haga la placa de vuelta ?
02/07/2009 #30

Avatar de mnicolau

Revisá la configuración del winlirc, controlá que sea correcto el "COM" del puerto serie. Y en las opciones del programa, tu circuito se coloca en RTS me parece..

Mucho más no te puedo decir porque yo no armé el mismo que vos, yo armé el otro circuito que anda dando vueltas, que subí en la página anterior y no tuve problemas... ah y no hace falta hacer una placa, son muy pocos componentes así que podés armarlo al "aire" si querés...

Saludos
02/07/2009 #31

Avatar de iamkbra

rts ? qe es eso ?
02/07/2009 #32

Avatar de mnicolau

iamkbra dijo:
rts ? qe es eso ?
Perdón, mandé cualquiera, la opción es "DCD". Dentro de "Receiver Type".

En el circuito que yo armé hay que poner "RX", en el tuyo me parece que "DCD" es el que vá.
02/07/2009 #33

Avatar de iamkbra

okok gracias mariano
02/07/2009 #34
Excluido


Primero: armen el circuito

segundo: verifiquen la velocidad de Bits para evitar saturación, en este caso seleccionen un nivel de datos inferior a 9600 Baudios.

Tercero: Pueden comprobar que el control remoto esta efectivamente mandando los datos si lo miran a travez de una WebCam y pulsar una tecla, la WebCam detecta la luz infraroja emitida por el LED.

Cuarto: Verifiquen que el puerto serial este configurado en el programa COM1-COM2-COM3

En mi caso, mi tarjeta madre tenia integrada un puerto infrarojo, solo se lo asigne al programa y listo! Funciona.

Lo que sucede en la mayoria de los casos es la comunicación de la PC, la que afecta el desempeño del proyecto.

Veamos algunos datos:

Numero de Pin Descripción
1 DCD (Data Carrier Detect)
5 GND - 0 Voltios
7 RTS (Request To Send)


Lo que me deja en que pensar es porque no usa Tx y Rx en los pines #2 y #3 aunque debo decir que funciona perfectamente a un nivel de margen de error a 35 con un control universal RCA.

Espero que les sirva de algo este dato. REVISEN POR FAVOR LA COMUNICACION SERIAL
03/07/2009 #35

Avatar de iamkbra

ya esta chicos . fue un error muy tonto mio . conecte el rts en el pin 8 . por eso no amdaba :( ahora estoy con el tema de la config . gracias mariano por tu ayuda
04/07/2009 #36
Excluido


ya esta chicos . fue un error muy tonto mio . conecte el rts en el pin 8 . por eso no amdaba ahora estoy con el tema de la config . gracias mariano por tu ayuda
Recuerda que Tambien hay chicas
04/07/2009 #37

Avatar de fernandoae

Y después de leer algunos comentarios tuyos tambien puedo decir que hay chicas que saben
04/07/2009 #38

Avatar de iamkbra

el CHICOS fue refiriendome a todos perdona si te hice sentir mal
05/07/2009 #39


hola a todos, les comento q en su epoca arme el circuito con el girder 3.0 y andubo al pelo, ahora mi problema q al qrer volver a armarlo porq lo dañe no consigo el receptor ir. lo q si tengo es un modulo de ir. de un conversor de canales este modulo tiene 3 cables (+12, señal, y ground) mi duda es si al esquema si en lugar de utilizar un 7805 puedo usar un 7812 para el receptor sin dañar el puerto com, y si debo cambiar algun valor de resistencia, gracias
08/07/2009 #40
Excluido


no, el puerto com no puede entregar Voltaje mas alla de uno de TTL, osea 5 voltios, no lo intentes
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.