Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
29/04/2014 #1


¿ Daño al Mother Board ?
Hola. Tengo un PC que no encendía, reviso la fuente y esta no funciona. Reviso entonces sus componentes y encuentro un transistor c945 en corto y una resistencia de 1.2 ohm abierta.

Cambio todo y la fuente enciende, pero la PC no da video ni el pitido del arranque. Mido entonces los voltajes uno a uno y el de -12v mide -11.2v (los demas estan bien)... creen que pueda ser la causa de que la PC no de video? o la main board se daño?

Gracias.
29/04/2014 #2

Avatar de papirrin

creen que pueda ser la causa de que la PC no de video? o la main board se daño?
si hubieras preguntado antes de hacer la reparacion, te hubiera dicho que tiraras esa fuente a la basura y compraras una nueva, no vale la pena dañar un motherboard por lo que cuestan.

pero como el hubiera no existe, te recomiendo que tires esa fuente a la basura y compres una nueva, si no funciona el motherboard compra uno nuevo no vale la pena dañar el resto que puede funcionar.
29/04/2014 #3


Saludos, yo digo que si algo puede ser arreglado, que sea arreglado, y sospecho que también la placa debe tener un transistor o algún diodo dañado, debido a alguna sobrecarga (misma que le pasó factura a la fuente). Si tuvieras más detalles del problema con la motherboard, y en algo te puedo ayudar, con gusto.
29/04/2014 #4

Avatar de nasaserna

Tranquilo las board no se dañan tan fácil. ya probaste la board con otra fuente, para descartar que te falta algo para arreglar en la que ya reparaste. parece ser falta de corriente.
De entrada te comento que es posible que alguno de los condensadores de la entrada de la fuente está defectuoso ya me ha pasado con varios equipos.
29/04/2014 #5


nasaserna dijo: Ver Mensaje
Tranquilo las board no se dañan tan fácil. ya probaste la board con otra fuente, para descartar que te falta algo para arreglar en la que ya reparaste. parece ser falta de corriente.
De entrada te comento que es posible que alguno de los condensadores de la entrada de la fuente está defectuoso ya me ha pasado con varios equipos.
No e probado con otra fuente, porque no tengo. Lo raro es que no sale nada por VGA y la diferencia de voltaje es muy pequeña ... tengo el mal presentimiento de que la board murio!!
29/04/2014 #6

Avatar de papirrin

tengo el mal presentimiento de que la board murio!!
mi sugerencia insisto es que compres (consigas) una fuente que sirva, y si ssolo es el video pongas una tarjeta de video economica(usada) y veas si no hay mas daño.
29/04/2014 #7

Avatar de nasaserna

como te dije, con una fuente nueva o en buen estado te darás cuenta que la board no está mala, suele suceder que algunas fuentes con el uso normal sus condensadores bajan su capacidad y fallan, pueden dar los voltajes pero no soportan la carga, y es muy normal que con cambiar condensadores listo. si quieres tratar un poco más, empieza por los más grandes y vas probando (al menos por la ciencia y el gusto por aprender) lo que te dice nuestro gran compañero papirrin es cierto, pues a veces no es que no se puedan reparar, si no que lleva tanto trabajo que en ocasiones resulta mas barato comprar una nueva, pero de ves en cuando es muy saludable ponerse retos (siempre y cuando dispongamos del tiempo) para que no nos oxidemos mucho
suerte
05/05/2014 #8

Avatar de Dls

por la diferencia de .4v no pasa nada.... algo le paso a tu motherboard.....
pero igual intenta pedir prestado a un amigo su fuent e intenta
05/05/2014 #9


Dls dijo: Ver Mensaje
por la diferencia de .4v no pasa nada.... algo le paso a tu motherboard.....
pero igual intenta pedir prestado a un amigo su fuent e intenta
Probé la fuente reparada en una board viejita que funciona bien; solo que esta es de 20 pines (la fuente es de 24 pines) y funciono perfectamente. El voltaje sospechoso (-12v) se encuentra entre los 20 pines, por lo tanto se puede concluir de que la board si esta mala.

Gracias a todos por sus respuestas.
06/05/2014 #10

Avatar de nasaserna

Gerson strauss dijo: Ver Mensaje
Probé la fuente reparada en una board viejita que funciona bien; solo que esta es de 20 pines (la fuente es de 24 pines) y funciono perfectamente. El voltaje sospechoso (-12v) se encuentra entre los 20 pines, por lo tanto se puede concluir de que la board si esta mala.

Gracias a todos por sus respuestas.
No necesariamente las boards antiguas normalmente requieren menos potencia que las nuevas(ya me ha pasado, dependiendo de los procesadores y de los periféricos, hay picos de corriente que no soportan asi marquen bien), y son menos complicadas con variaciones pequeñas de tensión, trata de usar una fuente nueva o de un equipo que tenga una board similar.
suerte
17/08/2014 #11


Bueno, les quiero comentar que ninguno de nosotros acertó con la falla de esta PC. Inicialmente comente que había cambiado un par de componentes en la fuente, la cual funciona correctamente pero algunos de ustedes lo dudaron (igual es muy difícil diagnosticar algo que no puedes ver y manipular).

El día de hoy vi casualmente algunos videos de youtube que hablan sobre el tema "PC enciende pero no da video" en estos mencionan que la mayoria de estos problemas se debe a problemas con la memoria RAM.

La PC en cuestión tiene una memoria de 2G y yo tenia otra de 1G por ahi ...

En youtube dicen que limpie la memoria con un borrador y pruebe ... hice eso pero no funciono.

Así que le puse la de 1G y la PC encendió!! y al parecer todo funciona bien ... tiene W7, eso si bastante desactualizado pues tenia como 2 años sin funcionar.

En resumen.

-Repare la fuente y cambie la memoria mala.
-La board y demas partes se encuentran en perfecto estado.
-Curiosamente esta PC no emite ningun pitido al iniciar, pero lo hace en otras situaciones, como entrar a la Bios.

Espero que ha alguien le sirva la informacion y nuevamente muchas gracias a todos por las respuestas.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.