Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
07/02/2009 #1


Dell Inspiron 6400, Salida de audio de tarjeta de sonido integrada.
Hola,

mi problema es bastante simple en realidad pero la verdad ha molestado bastante .
Tengo el típico Notebook Dell Inspiron 6400 y la salida de audio me está dando problemas.
Cuando inserto unos audífonos sólo puedo escuchar el canal izquierdo, pero cuando muevo el conector
forzosamente ahí de repente agarra el canal derecho.
Mi consulta es si es muy complicado abrir estos equipos y poder cambiar el conector, ya que cuando traté de
abrirlo la parte del audio estaba como soldado con una cubierta metálica, y como no le hago mucho a este
cuento de la electrónica, preferí no meter manos.

Bueno, si alguien sabe una forma de poder arreglarlo porque hecho demasiado de menos escuchar música
de forma decente , le agradecería mucho.

Saludos
07/02/2009 #2


Primero verifica que realmente estan en buen estado los auriculares que lo normal.

Desmontar hasta llegar a esa pieza es complicado y tedioso, si no lo has echo nunca mejor ni lo intentes, yo que tengo bastante esperiencia tardo casi 45 minutos para no romper ninguna grapa y marcar todos los tornillos.


Te repito prueba con otro auricular que es lo normal
07/02/2009 #3


Hola,

chequié con tres auriculares distintos y en todos tengo el mismo problema. En un principio yo también creí lo mismo hasta que probé con otros y ahí me di cuenta que el problema era la salida.
Que molesto que algo que es tan simple sea tan difícil de acceder . Me imagino que el contacto posterior debe haberse doblado o gastado, ya que funciona pero con sólo si le aplico harta presión.

Gracias de todas formas
07/02/2009 #4

Avatar de DJ DRACO

entonces tenes un problema simple.

abri la parte inferior de tu notebook, t vas a encontrar con solo 1 tarjeta impresa, seguramente doble faz, y q tambien en si misca tiene todos los contactos de las teclas y hasta el mouse digital. vas al sector del jack pequeño de 3,5mm y t fijas en las soldaduras.

si las soldaduras estan bien y no condice, proba cambiar el jack, (puede estar roto internamente), cambialo con cuidado y con el soldador lo menos tiempo posible.


si aun no funciona es problema de la placa y no hagas mas nada.

saludos.
08/02/2009 #5

Avatar de unleased!

No suele ser muy comun que se rompa el jack(bueno a uno que conozco le paso) normalmente suelen desoldarse al pegarles un pequeño tiron y ya se sabe que las soldaduras de fabrica no son muy "sobradas". Estaña las soldaduras del jack y conecta todo sin montar, enciendelo y prueba que funcione.

PD: Cuidado al montar y desmontar cualquier portatil porque tienen enganches de plastico que se rompen con facilidad. Yo para abrilos uso una pequeña navaja , deja menos marca que un destornillador.

Saludos!
08/02/2009 #6


Hola,
muchas gracias por sus respuestas, voy a poner en práctica sus consejos.

Saludos
08/02/2009 #7

Avatar de unleased!

No olvides comentar que tal te fue.

Bye!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.