Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
23/08/2008 #1
Moderador

Avatar de KARAPALIDA

Disco Sata mas disco Ide igual a pantalla azul XP
Buenassss,

Tengo un problema con un una maquina y no se por donde encararlo.

La cosa es que la maquina esta tiene un disco Sata de 80Gb, al querer ponerle otro disco, pero IDE, empieza a cargar XP y llega un momento, pantalla Azul de error, y se reinicia.

Cada disco arranca perfectamente por separado, pero a la hora de ponerlos junto, aparece el problema.

Prove de ponerlos esclavo, master intercambiados y nada.
Sata 1, sata 2, IDE 1, IDE 2 de todas formas y nada.

otro dato tiene una grabadora de DVD IDE andando barbaro.

La placa madre chipset Nvidia

bueno desde ya se agradece una ayudita. Saludos
24/08/2008 #2

Avatar de zeta_bola_1

mother marca nvidia?o chipset marca nvidia?por que nunca escuche de marca nvidia de mother(lo cual no quiere decir que no existan), probaste cambiando el cable sata?y el ide? a mi paso con una dvdrw y un hdd ide, era problema del cable, tambien me paso con un hdd sata y una dvdrw ide, problema en cable sata, cambiazo y sefini, pc pal cliente. suerte
24/08/2008 #3
Moderador

Avatar de KARAPALIDA

ok probando...

no tengo otro cable sata, los IDE si probe varios, disco para arriba, para abajo, debajo del agua.

Gracias por el dato zeta bola 1

Saludos
25/08/2008 #4
Moderador

Avatar de KARAPALIDA

no funciono cambie cables y nada, alguna otra ideita, iou experiencia.

Saludos
25/08/2008 #5

Avatar de zeta_bola_1

te tiro un par de obvias, por que no tontas: revisaste qla configuracion de sata desde bios? que no este en espejo y esas cosas, reiniciaste bios desde jumper?. cambiaste el cable de lugar en la placa? o sea, sata 1 sata2. cambiaste de zocalo el ide?si todo eso no te funca, avisame que te paso un disco booteable con herramientas de diagnostico. saludos
26/08/2008 #6
Moderador

Avatar de KARAPALIDA

gracias por responder zeta bola 1, reiniciar bios desde jumper no prove (nunca lo hice, y no lo volvere a hacer jajaja), de ahi en mas hasta una macumba, se haceptan toda clase de ideas (salvo las que impliquen explosiones). Saludos
26/08/2008 #7

Avatar de zeta_bola_1

probate la de reiniciar bios desde jumer, endemientras voy pensando que mas puede ser. aaaah, bajate el dissco de pruebas hirens boot cd, si no lo tenes claro esta. saludos
26/08/2008 #8
Moderador

Avatar de elaficionado

Hola.
Yo tuve es problema pero, con un placa intel, solucioné el problema configurando la opción de boot, allí puse que disco será master o booting y todo quedó bien.
Chao.
elaficionado.
26/08/2008 #9

Avatar de Ardogan

Jumper para seleccionar maestro/esclavo del rígido IDE?, por decir algo nomás...
26/08/2008 #10

Avatar de Elvis!

Que dice en la pantalla Azul?
26/08/2008 #11


Holas, pregunto si es que lo clonaste y estas intentando arrancar con el disco ide y cuando se instalo windows le pusieron los drivers sata no va a funcionar solo que repares la instalacion de windows, Ahora si es que queres agregar el disco ide "Y ESTAS SEGURO QUE ESTA BOOTEANDO DEL SATA" y asi no bootea mm porne el cd de windows que arranque la inst. y en la primer pantalla apreta f3 despues seleciona la instalacion de windows y hace chkdsk /p /r en ambos discos y proba a ver que onda saludos.... proba tambien fixboot y fixmbr.......
26/08/2008 #12
Moderador

Avatar de KARAPALIDA

Aclarando el panorama.

El disco sata de 80GB esta funcionando perfectamente con XP.

Se me ocurre poner un disco de 10gb IDE, que esta formateado, pero solo con el command.com de win98 (sys).

Y bue a la primera, pantalla azul de error (No se lo que dice pero es indignante. jajaja)

Saco el disco, lo pongo, esclavo, master, esclavo con la dvd, master con la dvd, solo, cambio de conector sata, de conector ide, pongo el sata de esclavo, cambio el cable IDE, cable select, bue todas las variante que se me ocurrieron. y nada Pantalla azul.

Dejo el disco IDE solo y arranca perfectamente.

Voy a la bios, toqueteo todo lo que mi neurona me indica, y nada.

Pienso sera el disco IDE.

Busco otro de 40GB, pruebo y exactamente lo mismo, ese disco con XP andando perfectamente, tambien pruebo por separado y todo bien, pero a la hora de ponerlos juntos se arma la MAROMBA.

Googleando, varios an tenido este problema, pero no veo ninguna solucion.

El XP arranca carga un ratito y ahi se produce el fallo, dandome la imprecion que no es BIOS, ni hard, sino el mismo XP que tiene problemas, algo asi como cuando la maquina esta andando si cooler.

Ahora estoy acariciando el dvd del vista, para hacer una pruebita, si es el sitema operativo.

El DVD es IDE, la placa es una NF6IS Micro AM2 SE chipset GeForce 6100-405




Saludos y gracias a todos por responder.
26/08/2008 #13
Moderador

Avatar de elaficionado

Hola.
Mira aqui: http://www.biostar.com.tw/app/en-us/...nt.php?S_ID=23
De allí podrás bajar el manual, drivers, etc..
Chao.
elaficionado.
27/08/2008 #14

Avatar de Elvis!

Proba instalando alguno de esos Windows pirateaditos..Por ejemplo alguna de las versiones de Windows uE para reconocer discos y esas cosas son bastante buenos...Las versiones uE reconocen discos Sata que el windows "original" no lo hace..Y si no deja de romper los Hu**os jaja..Todoo bienn KARA!

Un saludo!

Avisa si funciona!
27/08/2008 #15


Probaste reinstalar Xp? este problema puede ser por que en el boot.ini no este bien configurada la particion... a mi me ha pasado pero siempre lo solucione reinstalando Xp... Sino con hiren's boot tools reconfigura los discos, quiza esten mal, alguno tiene particiones? por que puede que este activa la incorrecta... solo deja activa la q tenga el SO... sino no se
28/08/2008 #16

Avatar de Elvis!

En algunos casos cuando se quita el disco Sata de una computadora para pasarlo hacia otra las configuraciones del chipset se mantienen fijas y esto puede causar incompatibilidades sobre todo cuando el disco que se desea transferir es una copia real..

Un saludo!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.