Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/07/2011 #221

Avatar de Lord Chango

ebryll dijo: Ver Mensaje
Arme todo y no me anda ayuda please soy novato en esto.... :(
Ser mas especifico con el problema nunca mató a nadie... Es dificil saber que es lo que no te anda...
06/07/2011 #222


arme todo como esta en el planito.. pero al golpear el piezo no hace nada y me queda el circuito siempre abierto... se corta si le saco el cable de 5v al ic4066.. lo arme en una protoboard por las dudas q me pase algo.. y paso.. probe el piezo con un led perfecto.. el voltaje con un tester y es de 4.95v en la protoboard la continuidad en todos los componentes y tambien esta bien...
07/07/2011 #223

Avatar de Lord Chango

Probaste variar los potenciometros que controlan la sensibilidad del piezo? Proba tambien cambiar los integrados por si hay alguno fallado.

Que es lo que se corta cuando sacas el cable de 5v?

Saludos.
07/07/2011 #224


Lord Chango dijo: Ver Mensaje
Probaste variar los potenciometros que controlan la sensibilidad del piezo? Proba tambien cambiar los integrados por si hay alguno fallado.

Que es lo que se corta cuando sacas el cable de 5v?

Saludos.
gracias por contestar.. la señal q va al boton del gamepad se corta..... voy a probar de cambiar el potenciometro.. puede ser el gamepad q joda?? es uno con analogicos..
12/07/2011 #225

Avatar de emiro

ebryll dijo: Ver Mensaje
Arme todo y no me anda ayuda please soy novato en esto.... :(
Tienes que ser mas específico en tu problema para poder ayudarte; clase de problema, fotos, como hiciste las conexiones, partes usadas... o lo que creas que te esté generando el problema.
Suerte.
12/07/2011 #226


Acordate de agregar un resistencia en paralelo con el capacitor c1....c4 a la entreda del 4066, como dije es un circuito muy sencillo, tiene que andar-

A mi, me quedaba conduciendo por el capacitor. fijate y contanos-
17/07/2011 #227


hola.. aca estan las fotos no he podido solucionar mi problema... gracias a todos...
http://www.megaupload.com/?d=DNZ3JBUZ
23/07/2011 #228


ebryll dijo: Ver Mensaje
arme todo como esta en el planito.. pero al golpear el piezo no hace nada y me queda el circuito siempre abierto... se corta si le saco el cable de 5v al ic4066.. lo arme en una protoboard por las dudas q me pase algo.. y paso.. probe el piezo con un led perfecto.. el voltaje con un tester y es de 4.95v en la protoboard la continuidad en todos los componentes y tambien esta bien...
Fijate bien, en lo que te dije de poner una resistencia, ademas no entiendo a que te referis con "siempre abierto" o sea ¿siempre conduciendo?

Medi el pin 13 del 4066, si tenes tension cada ves que golpeas y si queda conduciendo es la resistencia que te digo y sino revisa el circuito, otro error que cometi es no haber puesto a masa el pin 3-5-10 y 12.

Sino seguimos,
03/08/2011 #229


me anduvo de diez aunq al conectarlo al FLstudio me responde el golpe con un milisorete de segundo por ende, si quisiera seguir un metronomo me es imposible. probe poniendo una res de 100k en paralelo al C pero mejor anduvo una de R de 1M, estoy probando en sumarle (serie) otra de 1M a la de 1M y todo esto paralelo al capacitor. funciono en programas como el digital drums pero sigue dandome ese milisorete de segundo en el FLstudio.

sugerencias?

espero respuestas... gracias!

si me dicen de cambiar el FLstudio diganme eh, mataria por grabarme algo por eso...

PD: mataria que alguien se haga el circuito impreso de esto! jaja yo ya lo hice pero es para comparar...
04/08/2011 #230


Con el Fruity Loops Studio 9, mi máquina va pesada, no sé que versión tenes, igualmente;
Usá Asio 4All, buscá la última versión en la página oficial. Con él podes bajar la latencia bastante, pero si tenes una placa onboard Realtek HD, es para dolor de cabeza, yo tengo la Realtek (no HD), y puedo sin problemas bajar la latencia a 46ms, es un toque el retardo, pero no se nota tanto.

Si tenes placa PCI, o externa más o menos buena, podes bajar más la latencia, sino, andá pensando en otra placa de audio.

Si querés que te guíe cómo configurar el Fruity, decime, no hay problema.

Saludos
05/08/2011 #231


claro yo tengo la onboard. debe ser uno de los puntos... decime a ver q puedo hacer con el FL.

PD: tengo el 9 je
07/08/2011 #232


Es un punto, pero no el mas importante, hay un retrazo pero realmente es despreciable, por lo menos en el entorno amateur jajaa.

Otro puede ser los driver del usb, velocidad configurara, etc.

Fijate de instalar el Toontrack Superior Drummer 2.0 y el programa para tocarlo solo, y no necesitas del Flstudio
08/08/2011 #233

Avatar de Lord Chango

Bueno, despues de probar y probar, no llegue ni siquiera a que me tome el jostick el FL9. Me toma los disparos, pero me dice "unhandled" (el testigo de "midi" prende, pero verde en vez de naranja). Hice todo lo que explican en las paginas de internet, pero no hubo forma. Ni siquiera con la ayuda del FL.

Si alguien hizo andar un jostick USB generico con Rejoice en FL 9, y me puede dar una mano sobre como configurarlo, mil veces agradecido.

Saludos.
11/08/2011 #234


che probe con el circuito del transistor y la verdad que me anda sacandole la resistencia previa al transistor, es como que no le llega la señal necesaria... igual pude conseguir un 2n2222 tendra algo q ver?

quiero mi bateria en tiempo reallll!!!!!!! :( waaaaaaaaaaaaaaaa!!!!!!!
13/08/2011 #235


no probaste mandando el asio4all? bajate la ultima version que se abre automaticamente con ese tipo de programas, fl, cubase, etc. saludos.
15/08/2011 #236


si probe pero es igual, o sea bajó el retraso pero todavia le queda un toque y es molesto :( alguien probo el circuito de los transistores??? como les fue?
20/08/2011 #237


Tarjeta de sonido ASIO2
La solución al retraso es conseguir una tarjeta que soporte ASIO2 ( yo uso una que conseguí en de remate.cl en unos $ 40.000.- chilenos hace más de un año - SB Audigy 2 ZS ) y anda perfecto.http://i10.forosdeelectronica.net/icon_wink.gif
25/08/2011 #238


Hola a todos necesito q me ayuden, hice el circuito descargue los programas midiyoke, vmidijoy, friuty loops con addictive drums, pero no logro hacer q suene, si alguien me puede decir como se configuran los programas desde ya muchas gracias
28/08/2011 #239


Primero, fijate que el joystick tenga las entradas en la pc, por lo que, fijate en dispositivos de juegos, si al golpear se activan los canales, sirve tambien para saber que boton es cada drum.
segundo: en particular uso el loopbe1 para asignar los canales midi

y tercero: usaria el toontrack "solo" asi se llama

proba con esto y por parte. Suerte
29/08/2011 #240


gracias luis por responder, ya lo tengo funcionando con midi yoke, edrum monitor, fl studio y ezdrummer.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.