Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/04/2012 #281


Probé conectando un joystick y ruteandolo (usando midiyoke) a mi programa de audio y si logre grabar cada vez que presiono el boton del joystick como una señal MIDI... sin sensibilidad pero para lo que lo usaría no esta mal...

Lo que me restaria es conectarle un piezo al boton del joystick... con este circuito no lo lograria?? me parece que si..
12/04/2012 #282

Avatar de fernandoae

El circuito es justamente para eso
Si necesitas manejar muchos botones de un joy y convertirlos a midi tambien podés usar el GLOVEPIE, que generalmente se usa para los mandos de Wii en la pc... ahi podes conectar la cantidad de joys que quieras y asignarle el comando midi. Te cuento esto porque esos programas son medio limitados en cuanto a cantidad de botones y ejes.
12/04/2012 #283


Gracias por la info Fernandoae! de todas maneras por ahora solo necesito 1 o 2 canales midi... si me resulta bien seguire agregando mas canales!! les aviso como queda.. saludos!
13/04/2012 #284


Hola! alguien me podra ayudar a colocarle un led a este circuito que se active cada vez que golpeo el piezo??? donde y como lo podria colocar? ademas de que tipo de led seria conveniente que sea de bajo consumo? de antemano muchas gracias!
13/04/2012 #285

Avatar de fernandoae

Los leds los podes colocar a la salida de cada operacional (pines 1-8-7-14), seria asi, pin-resistencia-led-negativo, el valor de la resistencia te lo dejo como tarea para la casa asi vas aprendiendo de a poco (en google hay info)... en cuanto al tema del tipo de led podes usar cualquiera, todos son de bajo consumo si son de alto brillo mejor.
13/04/2012 #286


Gracias de nuevo fernandoae!! sigo aun trabajando.. cuando este terminado les muestro que tal..
16/04/2012 #287


Termine el circuito y me funciona pero tengo un problema!! logro que el piezo me dispare la señal del joystick solo si lo "aprieto" o presiono contra la mesa.. pero si lo golpeo no me da ninguna señal en la computadora.. y esto precisamente es lo que necesito, que al golpear me de la señal..

He intentado cambiar algunas resistencias, tambien intente el mismo circuito pero con transistores y me funciona igual.. use otro piezo y siempre es igual... a ver si me dan una pista para solucionar este problema! Gracias de antemano!!
16/04/2012 #288

Avatar de fernandoae

Es dificil decirte que puede ser... proba poniendole un peso atras, bien en el centro y que no salga de la parte que tiene un color distinto, con una tuerca a mi me aumento la sensibilidad.
18/04/2012 #289


Gracias Fernandoae por tu ayuda! ya hice las pruebas conectando el Led a mi circuito y funciona perfecto.. pero esto me trajo otra duda... El led funciona muy bien, de hecho es sensible a la intensidad con que golpeo el piezo, con apenas golpearlo se ilumina mi led, esto me lleva a concluir que mi piezo esta entregando la señal correctamente y no como dije que en el post anterior que era poco sensible..

hasta ahora se que el Piezo y IC324 funcionan bien.. Igual el IC4066 ya que probe el mismo circuito con transistores y se comporta igual.. El joystick tambien lo descarto ya que lo probe solo sin el circuito y funciona bien al igual que el software..

Para mi lo que sospecho que me esten funcionando mal son el diodo 4148 o el capacitor de 100nf.. paralelo al capacitor, tengo una resistencia de 47ohm conectada en paralelo con el capacitor (fue la que mejor me resulto).. alguno de estos componentes puede hacer que mi circuito sea "lento" y poco sensible en la salida?? de antemano muchas gracias por su ayuda!
18/04/2012 #290

Avatar de fernandoae

tengo una resistencia de 47ohm conectada en paralelo con el capacitor
con c1 c2 c3 y c4 ?!!! sacasela. Ese debe ser tu problema, no deja que se cargue bien el capacitor y no cierra el 4066... fijate.
18/04/2012 #291


Voy a intentarlo.. Pero si saco esa resistencia me va quedar "presionado" el boton permanentemente como le paso al principio de este proyecto a Luisur, creo que esa resistencia es para solucionar ese problema.. no crees? Igual lo intentare y aviso que tal.. GRACIAS de nuevo por tu ayuda!

---------- Actualizado después de 21 minutos ----------

Ya probe y efectivamente cuando desconecto la resistencia paralela al capacitor se queda "presionado" el boton.. alguna otra idea?
18/04/2012 #292

Avatar de fernandoae

Empezá a probar con valores diferentes hasta que funcione, que no sean tan bajos porque ahi no le da tiempo al capacitor a disparar el 4066, no se bien que puede ser pero deberia descargarse solo ese capacitor.
15/05/2012 #293


Gente, despues de tantos años, cumplo con lo prometido y les traigo el video de mi proyecto terminado.

Publiqué todo como continuación de mi blog creado aquella vez en Logeek.net. Les dejo en enlace: http://www.logeek.net/blogs/entry/Mi...ecto-terminado

Espero comentarios!! Y un abrazo grande
04/07/2012 #294


hola a todos he leido esto de principio a fin y me a encantado siempre habia tenido la inquietud de hacer mi propia bateria asi q ahora por fin me animado a hacer una gracias a los circuitos q estan subiendo cuando termine le subire como lo hice de principio a fin la armazon la hice de una bateria de nintendo wii q ya no servia se quemo todo lo de adentro asi q la estoy aprebechando al 100
19/09/2012 #295


hola, despues de mirar un poco esto me decidi a armarme el mio. lo primero wue hice fue comprar todo lo necesario para armar un solo canal. o sea que arme esto en un protoboard:

Problema: no se quiere activar el boton ni a mazasos en el piezo.
*solo se activa el boton cuando saco el positivo.
ya lo revise todo mil veces, lo volvi a hacer mil veces y no hay caso. por favor, agradeceria mucho que me den una mano con esto
Saludos
FERRI (nuevo en el foro)
19/09/2012 #296


no se que decirte, pero proba cada etapa. la primera, el ic1 ponele un led a la salida. cada IC tiene cuatro canales cambia a los otros por las dudas.
19/09/2012 #297


gracias por toda la buena onda!!
hola Luisur, no sabes cuanto te agradezco por responderme. Te cuento que estuve el dia entero intentando hacerlo andar en el protoboard y por momentos casi rompo todo y tiro todo a la mier** gracias a dios. recien a las 10 de la noche, logre que funcione
el circuito que arme es el del 4066. pero tengo un problema con el retraso, en la pc me suena mas tarde por un milisegundo y eso me calienta mal porque me tira todo abajo, espero que se pueda solucionar, capas es por una macana mia nidea . me recomendas que me pase al circuito de los transistores?? o que puedo hacer..
22/09/2012 #298


Te diria con seguridad, que es un tema de software, ya que el circuito no tiene demora, menos el gamepad. Si, con seguridad el conversor de USB a MIDI o de Midi a Sample. buscalo por ese lado.

Realmente me alegra que un pequeño proyecto como este, haya alcanzado semejante entusiasmo, y aquellos que no se animan, metansen de cabeza, la van a pasar bomba con esto.
02/10/2012 #299


Hola Ferri, el problema del retraso yo lo solucione con el ASIO 4 ALL, lo instalas y si usas el cubase tenes q ir donde dice dispositivos - configuracion de dispositivos- vst audiobay- seleccionas asio 4 all, y ahi te marca la latencia de entrada y salida de audio saludos.
20/10/2012 #300


Joystick
gemte tengo un problema, resulta que arme todo el pcbmuy lindo para finalmente probarlo y me doy cuenta ahora que el fuckin joystick no anda (la pc no lo reconoce) lo revise por donde pude, le cambie los cables. no hay caso. que me recomiendan que haga, no quiero comprar un joysitck nuevo para desarmarlo. sabe alguien si existe una forma barata de armar un joystick con al menos 8 botones y un potenciometro??? pero tiene que ser si o si con usb ya que mi laptop no tiene puerto paralelo. GRaciasss ty por favor ayudenmeee!!!
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.