Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/02/2015 #1


Epson Lx-300 no imprime correctamente
Buenas gente del foro, en esta oportunidad quisiera pedirles un consejo de como resolver esta falla que tengo con la Epson Lx300+ al imprimir la hojas del test de impresión, en ciertas lineas, no se pintan bien las letras, lo curioso es que no pasa eso en todas las lineas, solo en algunas. No se si me dí a enteder pero en fin, adjunto una imagen del test de impresión para que les quede mas claro la consulta.

Saludos.... ...
25/02/2015 #2
Moderador general

Avatar de DOSMETROS

Cambiale el flex del cabezal impresor
25/02/2015 #3
Moderador general

Avatar de Fogonazo

¿ Que tan vieja es la cinta ?
¿ Revisate que avance correctamente ?
25/02/2015 #4

Avatar de pandacba

Aparte de todo lo que te han dicho los compañero observa las agujas, si tiene mucho uso pueden estar gastadas o incluso encajarse y no hacer la preción adecuada sobre la cinta.
Alguna vez le hiciste mantenimiento, limpieza?
25/02/2015 #5


Si ya realice la limpieza y el cabezal investigue y me dijeron que debo lavar con alcohol isopropilico, le pondre una cinta nueva y subire otra imagen, creo que esta no se ve tan bien.
26/02/2015 #6
Moderador general

Avatar de Fogonazo

mario17farias dijo: Ver Mensaje
Si ya realice la limpieza y el cabezal investigue y me dijeron que debo lavar con alcohol isopropilico, le pondre una cinta nueva y subire otra imagen, creo que esta no se ve tan bien.
Debes lavar toda la parte mecánica, el eje excéntrico donde se desliza el cabezal, bujes del cabezal, fin de recorrido del cabezal y el cabezal en sí
26/02/2015 #7

Avatar de pandacba

Esto tal vez te pueda ayudar



26/02/2015 #8

Avatar de nasaserna

Esta muy bueno el video, me hubiera servido hace mucho tiempo
07/05/2015 #9


Hola de nuevo, quisiera me indiquen cuales son los transistores que manejan las agujas en las lx-300+ porque no los ubico, creo que en este modelo son unos integrados en forma de peine las que manejan las mismas en concreto las SMA4033 o estoy equivocado? ya le cambie el flat probé el cabezal en otra del mismo modelo y funciona, o sea no es el cabezal, lo que me queda por revisar, son los benditos transistores o integrados que manejan la corriente de las agujas, pero no se cuales son.
saludos...
07/05/2015 #10

Avatar de Gudino Roberto duberlin

Hola, revisa la PCB en busca de falsos contactos. Si el problema estuviera en los drivers, no funcionarían aleatoriamente bien.
Has identificado cuantas líneas no son impresas?
Siempre que fallan lo hacen en el mismo sector de la hoja?
La fotografía que muestras no puede apreciarse claramente.
07/05/2015 #11

Avatar de pandacba

Aqui te dejo el manual de servicio de la impresora
Archivos Adjuntos
Tipo de Archivo: rar Epson LX-300+ Service Manual.part1.rar (2,50 MB (Megabytes), 10 visitas)
Tipo de Archivo: rar Epson LX-300+ Service Manual.part2.rar (2,40 MB (Megabytes), 7 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.