Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
22/06/2011 #21


Hola amigo de nuevo, yo realmente no le pongo mucha importancia el voltaje, siempre y cuando supere o iguale al que trae de fabrica, pero si le pongo mucha importancia a su valor, si fuera una fuente de alimentación o similar posiblemente no tengas problemas, pero en temas de sonido o vídeo, puede variarte mucho en temas de frecuencia o estabilidad. yo como mucho le pondria unos de 200uf pero de todas formas esos 20uf de mas ... no me convence , deberías buscarlos en otra tienda o que esa tienda te los mande a pedir como los de fabrica.

Un saludo amigo.
23/06/2011 #22


Y yo me pregunto una cosa: ¿Qué pasó con el disipador del chip? No lo veo.
23/06/2011 #23
Moderador

Avatar de Tacatomon

JotaEle dijo: Ver Mensaje
Y yo me pregunto una cosa: ¿Qué pasó con el disipador del chip? No lo veo.
Se lo quitó para tomar la respectiva foto.

Recomendaría que consiguiera a toda consta condensadores con temperatura de funcionamiento de 105ºC. Además de resistir el calor, por lo regular tienen mejores características en circuitos de alta frecuencia.
23/06/2011 #24


Tacatomon dijo: Ver Mensaje
Se lo quitó para tomar la respectiva foto.

Recomendaría que consiguiera a toda consta condensadores con temperatura de funcionamiento de 105ºC. Además de resistir el calor, por lo regular tienen mejores características en circuitos de alta frecuencia.
Un buen dato , así no tendrías futuros problemas.
23/06/2011 #25


me dijieron en la tienda que los condensadores de valores mas altos son mas resistentes a destruirse o a reventarse, siempre y cuando vijile muy bien la polaridad, asique parece que me voy a comprar los de 220 a 25 V mañana y el sabado lo instalo ya que me va a llegar un cautin especial (en forma de punta) porque las soldaduras son muy pequeñas

pd: ya me fije la t° de los condensadores: son de -40° a 105°

adios y muchas gracias por los consejos, de ahi les digo como me fue
27/06/2011 #26


bueno les cuento solde los 14 condensadores y la placa sige con el mismo problema.. eso quiere decir que almenos solde bien los condensadores, no obstante empezo con artifacts por lo que voy a tener que hornearla....
pero lo que me llamo la atencion es que cuando el ventilador salta al maximo empieza a tirar aire muy caliente por lo que estoy pensando que es un integrado que murio, asi que esta semana le echo un vistaso en infrarrojo.

saludos!!
03/07/2011 #27


yap cuando la vi en infrarrojo al encender el pc la temperatura de la gpu empezo a subir rapidamente, hasta los 100° y luego se apaga, asi que parece que es porque el chip se calienta mucho y salta la proteccion de la placa, he aqui la imagen de la placa 2 segundos despues que se apagara

recordando creo que la overclocke con el riva tuner, lo que me da para pensar: que pasaria si flasheo la bios para resetear los clocks de la memeoria y el procesador? y lo mas importante: como lo hago?
Imágenes Adjuntas
Tipo de Archivo: png 88.png (389,7 KB (Kilobytes), 13 visitas)
03/07/2011 #28

Avatar de Agucasta

neofelipe dijo: Ver Mensaje
buenos dias ni mproblema es el siguiente:
tengo una placa de video (9800GTX) la cual cuando enciendo el pc funciona por un lapso de tiempo (desde que enciendo el pc hasta un poco antes de que inicie windows) y luego se apaga y no tira señal de video pero el ventilador sigue andando pero al maximo, ya descarte problemas en el procesador y memorias ya que el led de estado de la targeta sigue en verde pero

¿podria ser un condensador o alguna resistencia q este causando problemas? porque a simple vista todos los condensadores (tiene 14) estan buenos

y lo otro podria ser un circuito en mal estado de la placa? y en esl caso que fuese como podria comprobar la continuidad en cada circuito de la placa?

y bueno esa es la duda, cualquer problema acerca del tema disculpas de antemano porque es mi primer post

neofelipe dijo: Ver Mensaje
jaajaj el video incorporado..... es una larga historia pero resumiendo:
si, antes de comprarame siquiera mi primera vga se me ocurrio flashear la bios para instalar windows 7,pero lo que consegui es que esta ya no tirara señal de video. asi que buscando en foros me di cuenta de que esto se solucionaba si ponia una vga externa, lo hice y me compre una 8600 gt yde ahi no he ocupado la interna,

bueno al presente: lo hice y no me tira señal, como que el computador queda en suspencion(los ventiladores andando normal pero no suena disco duro ni proce)

saludos.....
Neofelipe, Al final, leyendo tu post, veo que no estás muy seguro del modelo de placa que tenés (lo marqué en rojo, de 2 post tuyos).
Te comento, que son MUY distintas esas placas, al ser, la primera, de ALTA GAMA, y la segunda NO. Por lo que se infiere distintas posibilidades de soportar el Over Clock. Si le mandáste OC sin siquiera probar hasta establecer la velocidad justa, y "le diste fruta", seguramente el núcleo murió. Más si es la 8600gt, por su característica de ser de menor gama. No creo que sean los capacitores, ya que mostraste la foto de la temperatura en infrarrojos, y está claro como aumenta la T° sobre el núcleo en pocos segundos. Por qué no probás con una buena pasta térmica sobre el mismo, (no la de 3 pesos que trae 1ml. comprá una buena), y con el gabinete abierto, la prendés en modo seguro y seteás la placa en NO Overclock. La placa 9800gtx necesita alrededor de 150 watt para funcionar cómodamente subiendole la velocidad del reloj. Nvidia especifica 22 A en la rama de 12V. Si no tenés una fuente DECENTE, es muy probable que no funcione. Y con decente, me refiero a una ThermalTake de 450w por lo menos para ese modelo de placa. (No una china de 600w, porque no son capaces de entregar ni la mitad de esa potencia).
Cuando la resetees, y que funcione, te recomiendo, que la vendas, y te tires por una Ati 5770, que consume bastante menos.

Saludos, y suerte-
Agustín.
03/07/2011 #29


amigo si no estoy mal el rivaturner carga la frecuencia después de iniciar windows, asi que si solo la overclockeaste con ese programa busca el daño por otro lado
04/07/2011 #30


Coincido totalmente con Agucasta. Si la fuente de alimentación no tiene suficiente potencia para manejar esa tarjeta, se te irá abajo el voltaje que entrega, y por tanto la tarjeta de vídeo consumirá más corriente y por eso se calienta tanto. Mucho ojo con lo que se le conecta a una placa base, porque los consumos son importantísimos y te pueden echar abajo la fuente. Si la fuente te viene justa en potencia, simplemente con conectar otro disco duro (además del principal) ya irá saturada y lo vas a notar simplemente poniendo la mano en la salida del ventilador: será algo así como un aire "sahariano"...
04/07/2011 #31
Moderador

Avatar de Tacatomon

Agucasta dijo: Ver Mensaje
Neofelipe, Al final, leyendo tu post, veo que no estás muy seguro del modelo de placa que tenés (lo marqué en rojo, de 2 post tuyos).
Te comento, que son MUY distintas esas placas, al ser, la primera, de ALTA GAMA, y la segunda NO. Por lo que se infiere distintas posibilidades de soportar el Over Clock. Si le mandáste OC sin siquiera probar hasta establecer la velocidad justa, y "le diste fruta", seguramente el núcleo murió. Más si es la 8600gt, por su característica de ser de menor gama. No creo que sean los capacitores, ya que mostraste la foto de la temperatura en infrarrojos, y está claro como aumenta la T° sobre el núcleo en pocos segundos. Por qué no probás con una buena pasta térmica sobre el mismo, (no la de 3 pesos que trae 1ml. comprá una buena), y con el gabinete abierto, la prendés en modo seguro y seteás la placa en NO Overclock. La placa 9800gtx necesita alrededor de 150 watt para funcionar cómodamente subiendole la velocidad del reloj. Nvidia especifica 22 A en la rama de 12V. Si no tenés una fuente DECENTE, es muy probable que no funcione. Y con decente, me refiero a una ThermalTake de 450w por lo menos para ese modelo de placa. (No una china de 600w, porque no son capaces de entregar ni la mitad de esa potencia).
Cuando la resetees, y que funcione, te recomiendo, que la vendas, y te tires por una Ati 5770, que consume bastante menos.

Saludos, y suerte-
Agustín.

+1

Tuve la suerte de probar la HD5770 en mi cacharro y de verdad que es una tarjeta con bastante poder. Además de que trabaja Fria y no consume mucho.
04/07/2011 #32


antes que nada Agucasta la 8600 gt era mi primera vga puesto que me habia cargado la bios y la unica manera de solucionarlo era comprandome una placa de video, de ahi pase a la 9800 gtx

lo otro tengo en el pc un invento, tengo 2 fuentes de poder chinas (o marcas raras) en el pc, una de 450 y la otra de 300; la de 450 le da poder a todo el pc y al parecer esta bien (no se apaga y no se calienta) y la de 300 prende solamente la vga y tampoco presenta problemas, pero lo inusual es que aun estando en la bios la placa se va a 100°

y lo otro sera tan importante lo de la pasta termica? osea, elevara la cantidad de energia disipada por la placa? porque si es asi me compro la mas cara ahora (es para lo unico que me alcanza ahora) y que marcas recomiendan?

saludos y gracias por su interes!!
04/07/2011 #33

Avatar de Agucasta

neofelipe dijo: Ver Mensaje
en el pc un invento, tengo 2 fuentes de poder chinas (o marcas raras) en el pc, una de 450 y la otra de 300; la de 450 le da poder a todo el pc y al parecer esta bien (no se apaga y no se calienta) y la de 300 prende solamente la vga y tampoco presenta problemas, pero lo inusual es que aun estando en la bios la placa se va a 100°
Bueno, una solución atípica para darle poder a la VGA . No sé qué tan bueno sea tu método CrossFire de fuentes , pero de lo que estoy seguro es de que esa no es la mejor solución. Muchas veces las fuentes sencillamente no sirven. Aunque veas que larga 12V, 5V, etc etc, y su voltaje no cae, los núcleos no aguantan el paso de corriente como te dicen los mismos chinos. Una fuente de 600w china, barata, por más fan de 8" que tenga, no los entrega. Estaría como mucho, en 450w continuos que es lo mismo que decir "reales".
O sea, calculá vos, que tenés una china de 300w para la vga, con suerte, tenés 200W para alimentarla. "Y" (porque tengo muchas más "y´s") además, fuentes atx de 300W hace mucho que no veo. (Tal vez sea AT??) posiblemente si es vieja, ya no es capaz de suministrar ni 2 watt. Por lo que es obvio, como dice nuestro compañero:

JotaEle dijo: Ver Mensaje
Si la fuente de alimentación no tiene suficiente potencia para manejar esa tarjeta, se te irá abajo el voltaje que entrega, y por tanto la tarjeta de vídeo consumirá más corriente y por eso se calienta tanto.
Conclusión: No da el hecho de escatimar en poder (fuente) para hacer andar "esa" placa, que si bien no es tan buena ni actual, lo fue en su momento. Es doloroso tener que pagar un 50% de lo que vale la VGA en una fuente ThermalTake, sí que jode, pero es la única forma de hacerla andar bien.
Si tenés posibilidad de probar bien la VGA en una buena fuente, arreglaste el problema. Si probás en más fuentes que no se corresponden, vas a quemar el núcleo, o el resto de los componentes. (insisto: los capacitores, para que se quemen, tienen que hacer cortocircuito, o tener una suba de tensión, que por lo general se hinchan, o hasta explotan, dejando un olor muy feo).

Y con lo otro..
neofelipe dijo: Ver Mensaje
y lo otro sera tan importante lo de la pasta termica? osea, elevara la cantidad de energia disipada por la placa? porque si es asi me compro la mas cara ahora (es para lo único que me alcanza ahora) y que marcas recomiendan?
Parece que te gusta lastimar tu GeForce. Está bien que ni se acerca a la Ati, pero no es para que la mates así! Es OBVIO que es TAN (y más) importante el uso de pasta térmica. Sin ella, el aluminio del disipador, toca en forma despareja, y no se llega a hacer el traspaso térmico del núcleo al mismo disipador. Al poner la grasa, estos quedan bien parejitos, y se hace efectiva la disipación.

Marcas, nunca usé de verdad una cara, porque nunca tuve problemas de estos, pero ví unas muy "lindas" () que vienen en jeringa, con tapita, con un coeficiente K (conductividad térmica) alto, lo que mejora el rendimiento. Son "ARTIC SILVER", y cuestan 5 dólares (21 pesos ARG).

Espero que tu VGA no esté dañada, y que la puedas recuperar. Saludos!
04/07/2011 #34


Si tenés posibilidad de probar bien la VGA en una buena fuente, arreglaste el problema
de hecho la probe con un amigo que tiene una fuente termaltake de 800W reales (algo cara) y tubo el mismo problema
jajajaj ademas lo reconosco es bien rara la solucion de darle poder a la vga pero a falta de dinero.......
ademas no creo que haya muerto el procesador porque el led de estado de la placa sige verde y he visto cuando mueren o les falta poder el led se pone rojo

saludos!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.