Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
12/03/2007 #1


Fuente de alimentacion
Soy nuevo en este foro y mis conocimientos de electrónica son casi cero aunque siempre ha sido un tema que me ha atraído, partiendo de aqui os comento.

Hace unos dias mi PC se apaga de forma repentina, conseguí que arrancase otra vez pero al poco tiempo volvia a apagarse asi hasta tres veces que ya lo deje por imposible. Al dia siguiente ya ni siquiera se encendia. He desmontado la fuente de alimentacion y la he comprobado puenteando el cable verde de la toma que va a la placa con uno de los cables negros como habia visto en un foro de informática y na de na, cuando le doy al interruptor el ventilador apenas da una vuelta y ya, apago el interruptor y al poco tiempo suena como un silbido y si vuelvo a encender otra vez lo mismo. El fusible lo he mirado y esta bien.

Mi pregunta es si con esta prueba se puede afirmar que es la fuente de alimentacion la que no va y si es así si puedo hacer algo para detectar que componente esta mal y cambiarlo con un polimetro y un soldador que es lo unico de lo que dispongo y por supuesto con vuestras indicaciones ya que aparte de soldar y medir tensiones no se mucho mas.

Gracias por vuestra colaboracion.
12/03/2007 #2


Hola azorin...

Revisa estos links...

http://www.comunidadelectronicos.com...fuentes_pc.htm

http://www.comunidadelectronicos.com...fuente-pc1.htm

Por lo que comentas, me da la impresion de que el mecanismo de tu ventilador esta sin lubricacion, por lo tanto fijate mecanicamente si el aspa tu ventilador tiende a girar con facilidad y si lo llegaras a notar "duro" puedes lubricarlo con aceite o bien puedes cambiarlo por otro con alguna otra fuente que tengas por ahi... (la prueba mas sana a los ventiladores es sacarlos de las fuentes y conectarlos directamente a una fuente de 12V)

Al haber problemas con los ventiladores, generalmente los condensadores electroliticos que estan en el secundario tienen derrames o tienden a inflarse o abombarse... revisalos

Si comentas que tu fuente se "apagó" de un dia hacia otro y tendió a funcionar intermitentemente, deberiamos descartar problemas en el primario lo que incluyen el puente rectificador, transistores de conmutacion, etc...

En conclusion me inclino a que en tu fuente tienes condensadores secos... (ojo porque tambien podria haber alguno defectuoso en el primario, son generalmente de 10uF * 50V)

Seria de mucha utilidad para nosotros, si tuvieras alguna camara y nos enviaras algunas fotos de tu fuente...

Saludos y postea tus resultados...
14/03/2007 #3


Hola !!

A mi me paso lo mismo, yo descartaria lo del ventilador ya que por lo general el funcionamiento del ventilador no afecta el desempeño de la fuente, mi problema lo tuve puntualmente en el transformadorr de señales que trabaja con la fuente, lo mejor antes de entrar a cambiar piezas es revizar algun tipo de defecto (escurrimiento o soldadura fría) que acuse la soldadura en la placa y podras darte cuentacual es el componente que esta dando problema pero por lo general el problema se ubica en la etapa de salida de la fuente.-
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.