Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
05/07/2016 #1


Fuente de alimentación para controlador de ventiladores de PC
Hola, soy nuevo en el foro y la verdad es que no controlo mucho de electrónica, por eso os pido consejo.

La cuestión es que quiero utilizar este controlador de ventiladores de PC sin utilizar como fuente de alimentación el PC




En las instrucciones y en la placa puedo ver como necesita dos transformadores, uno de 12V y otro de 5V

y por lo tanto he utilizado dos transformadores de estos voltajes, sin embargo el dispositivo no funciona correctamente.

Estos son los transformadores:



¿Alguien me podría ayudar? ¿ Qué necesito? ...

PD: si algún moderador pudiese editar los links para que se vean las imágenes lo agradecería
05/07/2016 #2
Moderador

Avatar de elaficionado

Hola.

Como subir fotos o imágenes.
¿Cómo subo imágenes y archivos?

Chao.
elaficionado.
06/07/2016 #3

Avatar de juanma2468

Pues ya lo tienes resuelto, esos transformadores te sirven sin problema.
06/07/2016 #4
Moderador

Avatar de elaficionado

Hola.

Verifica que las fuentes sean reguladas, y no habrá problemas.

Chao.
elaficionado
06/07/2016 #5


juanma2468 dijo: Ver Mensaje
Pues ya lo tienes resuelto, esos transformadores te sirven sin problema.
Es que al conectar la fuente de 12V enciende pero no se muestran los datos correctamente en el panel y al conectar los 5V no hay ninguna modificación

elaficionado dijo: Ver Mensaje
Hola.

Verifica que las fuentes sean reguladas, y no habrá problemas.

Chao.
elaficionado
¿ A qué te refieres ?
06/07/2016 #6
Moderador

Avatar de tiago

¿A que te refieres con que los datos no se reflejan correctamente?
Imagínate que no estamos allí para verlo y explícanoslo un poco mejor, si no, no te podrán ayudar.

Saludos.
06/07/2016 #7

Avatar de juanma2468

NO te preocupes, las fuentes son reguladas ya que son switching. Pone foto de lo que pasa al aliimentarlo.
07/07/2016 #8


Hay dos entradas para dos transformadores y utilizando el transformador de 12V en la entrada de 12 V y el transformador de 5 V en la entrada de 5 V el dispositivo se ve tal que así:




Haciendo lo contrario, es decir, poniendo el transformador de 12V en la entrada de 5V y el transformador de 5V en la entrada de 12V el dispositivo se ve tal que así:


Parece que utilizando el transformador de 12 V en la entrada de 5 V la imagen se ve mejor.

Sin embargo, en todos los casos no se muestran cambios aparentes al añadir o quitar la alimentación en la entrada de los 12V, la pantalla es capaz de encenderse ( sin mostrar correctamente los datos) solo alimentando la entrada de 5V.

PD: he hecho todo lo que pone en la guía para subir imágenes y me sigue saliendo que soy demasiado nuevo para añadir links, si algún moderador lo soluciona lo agradecería
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20160707_170717.jpg (66,5 KB (Kilobytes), 48 visitas)
Tipo de Archivo: jpg IMG_20160707_152639.jpg (76,6 KB (Kilobytes), 48 visitas)
07/07/2016 #9
Moderador

Avatar de tiago

Yo creo que está estropeado, mas si has intercambiado las alimentaciones.

Saludos.
08/07/2016 #10


Los demás que pensáis? Se os ocurre algo?
08/07/2016 #11

Avatar de juanma2468

Mmmm, es raro, verifica que las tensiones con que estas alimentando sean correctas, no superen o esten por debajo de las tensiones que indica la placa. Si eso esta bien, pues muy probable que este estropeado.
08/07/2016 #12


HugoRecio dijo: Ver Mensaje
Los demás que pensáis? Se os ocurre algo?
pruebala en un pc
y si funciona es por que esos tranformadore estan malos
08/07/2016 #13


juanma2468 dijo: Ver Mensaje
Mmmm, es raro, verifica que las tensiones con que estas alimentando sean correctas, no superen o esten por debajo de las tensiones que indica la placa. Si eso esta bien, pues muy probable que este estropeado.
Hola, y donde puedo verificar las tensiones? En las instrucciones no me viene ningún dato
08/07/2016 #14

Avatar de juanma2468

HugoRecio dijo:
Hola, y donde puedo verificar las tensiones? En las instrucciones no me viene ningún dato
Para verificar las tensiones debes utilizar un tester/multimetro/polimetro, cualquiera de los 3 sirve. con eso verificas que los transformadores esten entregando las tensiones que realmente dicen que tienen que entregar, siempre probandolos conectados a la placa.
09/07/2016 #15
Moderador

Avatar de tiago

Tienes un fusible al lado del conector de alimentación, es ese componente rectangular de color verde, en la placa viene marcado como F1, no está de sobra que lo revises ya que has hecho experimentos un poco arriesgados.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.