Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/05/2013 #1


Fuente de alimentación de PC - Líneas de +12V y -12V
Buenas! Pillé hace poco una tira led de 5 metros que funciona a 12V y había pensado en utilizar una fuente de alimentación de ordenador para alimentarla. El consumo de los 5 metros es de unos 60-75W, con lo que la corriente total que circularía sería de unos 5-6.25 amperios.

En un principio me dio la impresión de que no iluminaba demasiado para la potencia de la tira, y me acabo de dar cuenta de que la corriente que circula es de 0.8A. En la etiqueta de la fuente pone que esa es la corriente para la línea de -12V, pero para la línea de +12V indica 20A. Y yo necesito esos 20A... bueno, no tanto, pero, desde luego, necesito más de 0.8A.

El caso es que no entiendo la diferencia entre las líneas de +12V y -12V. Y no encuentro ninguna línea que me de más de 0.8A. ¿Podríais explicarme la diferencia entre las líneas, o por qué me pasa esto? ¿Cómo podría obtener esos 20A o algo parecido en la misma línea? He probado a poner en paralelo dos líneas, pero sigue dando 0.8A.

Gracias!
11/05/2013 #2
Moderador general

Avatar de Fogonazo

La tira de LED´s "Solo" tomará de la fuente la corriente que necesita (0,8A)

¿ Como llegaste a conocer ese valor de corriente de 0,8A ?
12/05/2013 #3


Mmm, con un multímetro en modo amperímetro... marcaba 0.8 y era justo lo que venía en la tabla de voltajes y corrientes de la fuente, así que supuse que en realidad la tira de LEDs estaba limitada por la corriente que ofrecía esa línea.

Porque el tema es ese... que son 5 metros de tira, y cada metro debe pedir así como 1 amperio y algo. Por eso quiero saber si puedo aprovechar de alguna manera esa línea de +12V que indica 20A, para que vaya sobrado...

Un saludo!
12/05/2013 #4
Moderador general

Avatar de Fogonazo

SI cada tramo de la tira trae su correspondiente resistencia limitadora se podrá conectar la tira a cualquier fuente de 12V sin inconvenientes.

¿ Foto de la tira de LED´s ?
12/05/2013 #5


Es que en principio, la tira no tiene tramos. Son 5 metros y ya está. Otra cosa es que se pueda cortar.
La tira en cuestión es de este tipo:



Como se ve, cada 3 leds hay unos conectores, y la tira está preparada para realizar cortes y que los tramos cortados sigan funcionando. Pero el caso es que esto no es necesario. Por lo que entiendo, si puedo suministrar la suficiente corriente (o potencia) a los 5 metros, no me hará falta cortarlos (porque en principio, no querría hacerlo).
12/05/2013 #6
Moderador general

Avatar de Fogonazo

Conecta directo tu tira a la fuente de PC, salida +12V (20A), verifica la polaridad antes de conectar.

Esas tiras poseen una resistencia que limita la corriente de los LED´s cada tramo de 3 LED´s
12/05/2013 #7


Claro, pero el tema es que no encuentro cuál es la línea de +12V que da 20A! Todas las líneas que pruebo, las de los cablecitos amarillos, ofrecen solo 0.8A. Da igual el tipo de conector.

Es basicamente una pregunta de cómo va el tema de las líneas en las fuentes de alimentación, porque por más que busco no me aclaro.

Gracias!
12/05/2013 #8
Moderador general

Avatar de Fogonazo

Conecta tus LED´s entre amarillo (+12V) y negro (GND)
12/05/2013 #9


Eso es lo que estoy haciendo, pero solo consigo corrientes entre 0.5A y 1A, según el tipo de conectores de los que coja los cables... Es decir, no sé dónde está (si es que está) esa línea de +12V y 20A que aparece especificada en la etiqueta de la fuente, porque entonces ofrecería unos 5A o así.
12/05/2013 #10
Moderador general

Avatar de Fogonazo

¿ Leiste esto: ?

http://www.forosdeelectronica.com/f1...30/#post802077
12/05/2013 #11


Sí, lo leí. Y puede que simplemente sea yo, que estaré equivocado. Lo que ocurre es que la tira que compré era de 75W, 12V de alimentación y 5 metros de largo.

Estoy de acuerdo en que la tira LED o cualquier aparato que se conecte a una fuente de alimentación solo tomará la corriente que necesita. Pero si mi tira led solo está tomando unos 0.8A (y se iluminan los 5 metros) significa que estará consumiendo 12V x 0.8A = 9.6W... y de 9.6W a 75W hay bastante. Así que creo que por algún tema de la fuente, la tira no está tomando toda la corriente que necesita, y que debería hacer que iluminara bastante más.

Dime si estoy cayendo en alguna confusión de novato o algo, que no es nada descartable...
12/05/2013 #12
Moderador general

Avatar de Fogonazo

Yo armé un reflector con ese tipo de tira (1.2m de tira) y consumía sobre 12V unos 600mA en total.

Si quieres estar seguro:

1) Conecta la tira a la fuente.
2) Enciende la fuente
3) Mide la tensión de salida de la fuente donde colocaste la tira de LED´s

Si la tensión es de unos 12V (±1V) está todo bien
12/05/2013 #13


Mmm, pues entonces parece que no todo está bien. De hecho he medido 11.45V en la fuente sin conectarle nada (o sea que le falta algo para los 12v...), y con los 5 metros de tira conectados baja hasta 10.6-10.7V.

Así que no, los 12V no se consiguen perfectamente... ¿debo preocuparme por la fuente? Y aunque se estuviera alimentando a menor tensión la tira de LEDs, ¿esto explicaría que demandase mucha menos corriente de lo normal?

Gracias!
12/05/2013 #14
Moderador general

Avatar de Fogonazo

Puede ser que como tu fuente no tiene consumo sobre la salida de 5V, el valor de los +12V se salga de rango, prueba agregar una resistencia en la salida de 5V que provoque un consumo de unos 500mA.
12/05/2013 #15


Si los voltajes se salen de rango la fuente se apaga.

Cuando prendes una tira completa de LEDs el voltaje necesario para dar todo el brillo suele estar por sobre los 13Volts, por lo tanto tienes que modificar la fuente para que entregue esa tensión. Ese problema surge por el bus común que tienen todos los segmentos de la tira (cada 3 LEDS se forma un segmento, si la tira es de 300LEDs son 100 segmentos y 200 si la tira es de 600 LEDs).

A eso súmale que la salida de +12V de la fuente de poder normalmente está por debajo de ese valor (11.8V para fuentes genéricas).


Si te es posible corta la tira de LEDs en segmentos no muy largos (20cm, por ejemplo) y prueba con la fuente que tienes a mano.



Saludos!
13/05/2013 #16

Avatar de morta

Pregunto, no sera que la tira de led que compraste, "equivale" a 75w en lúmenes o candelas? es decir consume 9w pero ilumina como un artefacto tradicional de 75w

Mirando un poco el tema encontre los datos de las susodichas tiras:

Medidas : 5 mts x 10 mm
Cantidad de LEDs: 60 x metro
Potencia: 2,64 Watt/mt
Tensión de alimentación: 12 VDC

Por lo que idealmente la corriente seria de 1.1A
13/05/2013 #17


morta dijo: Ver Mensaje
Pregunto, no sera que la tira de led que compraste, "equivale" a 75w en lúmenes o candelas? es decir consume 9w pero ilumina como un artefacto tradicional de 75w

Mirando un poco el tema encontre los datos de las susodichas tiras:

Medidas : 5 mts x 10 mm
Cantidad de LEDs: 60 x metro
Potencia: 2,64 Watt/mt
Tensión de alimentación: 12 VDC

Por lo que idealmente la corriente seria de 1.1A
Hay tiras de 30, 60 y 120 LEDs por metro, lo que da 10, 20 y 40 segmentos por metro; lo que implica 200, 400 y 800 [mA] por metro respectivamente (ideal). Suponiendo una tensión de 12V, serían: 2.4; 4.8 y 9.6 [W/m].

Las pérdidas de tensión por resistencia de las pistas en los primeros tramos es importante.




Saludos !
14/05/2013 #18

Avatar de djwash

jreyes dijo: Ver Mensaje
Si los voltajes se salen de rango la fuente se apaga.
Fogonazo dijo: Ver Mensaje
Puede ser que como tu fuente no tiene consumo sobre la salida de 5V, el valor de los +12V se salga de rango, prueba agregar una resistencia en la salida de 5V que provoque un consumo de unos 500mA.
Si la fuente no censa +12V y solo +5V como la mayoria de las fuentes genericas, es normal que al cargar 12V se le caiga un poco el voltaje, si la cargas demasiado se apaga pero no es porque varien mucho los voltajes, si pones una carga en +5V la linea +12V deberia acercarse a los valores normales.
14/05/2013 #19


djwash dijo: Ver Mensaje
Si la fuente no censa +12V y solo +5V como la mayoria de las fuentes genericas, es normal que al cargar 12V se le caiga un poco el voltaje, si la cargas demasiado se apaga pero no es porque varien mucho los voltajes, si pones una carga en +5V la linea +12V deberia acercarse a los valores normales.
Hace rato que las fuentes genéricas ATX regulan desde la salida +12 (y +5). Si no estuviese regulada desde los +12 y la cargas la fuente no tiene por qué apagarse (a menos que sea tanta la carga que se active una protección de sobrecorriente en el primario).

La línea exclusiva de +12V que alimenta al procesador (conector P4) es la muesta de que dicha línea está regulada.




Saludos !
14/05/2013 #20

Avatar de djwash

jreyes dijo: Ver Mensaje
Hace rato que las fuentes genéricas ATX regulan desde la salida +12 (y +5). Si no estuviese regulada desde los +12 y la cargas la fuente no tiene por qué apagarse (a menos que sea tanta la carga que se active una protección de sobrecorriente en el primario).
Y si haces la prueba? Una fuente ATX generica fuera de la PC, medi el voltaje de la linea +12V en vacio, carga unicamente esa linea con 4A (por ejemplo una dicroica), medi el voltaje, luego carga con 8A, medi el voltaje, notaras que se cae +12V y la fuente no se apaga ni se esfuerza por mantener en un nivel normal el voltaje.

Mientras este cargada con 4A u 8A, midiendo la linea de +12V procede a cargar la linea de +5V, veras que se eleva un poco +12V, +5V se mantiene en rango normal.

Siguiendo con las pruebas, carga solo +5V midiendo +12V, notaras que +12V se eleva...

Esto sucede con la mayoria de las fuentes genericas, se comportan asi de raro, cuando cargas las lineas individualmente, como es el caso del usuario que inicio el tema.

jreyes dijo: Ver Mensaje
La línea exclusiva de +12V que alimenta al procesador (conector P4) es la muesta de que dicha línea está regulada.
?

En una fuente generica, y en otras fuentes, la linea que alimenta el procesador (P4 o EPS 8P) no es exclusiva, parte de la misma linea interna (y la unica en fuentes genericas) de +12V, no veo porque sea una muestra de algo.

Hay fuentes que combinan lineas multiples de +12V, es decir, el conector EPS esta formado por dos cables de 12V1 y dos de 12V2 por ejemplo, y asi con los demas conectores, internamente son dos lineas diferentes reales, pero esas fuentes de genericas no tienen nada.

Puede que las fuentes genericas sencen y regulen +12V, si esto es así, me podrias explicar porque se comportan como lo describi mas arriba? siempre hablando de fuentes genericas...

¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.