Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/03/2011 #1


Fuente de Impresora Epson
Hola a todos, les cuento que desarmé una impresora EPSON Stylus Colors IIs, un tanto viejita, que encontre tirada en la calle.
Tengo lo que creo que es la fuente de alimentación. Quisiera saber si puedo enchufarla para probar que ande, y si hay peligro de hacerlo.
Aca les dejo unas fotos de la fuente.




De la fuente sale un cable de 5 conductores, estos los tengo que medir con un tester para saber sus voltajes??
La idea sería alimentar dos motores PAP.
Uds que opinan?

Saludos a todos.
14/03/2011 #2

Avatar de Vin

Yo la veo en buen estado, enchufa sin problemas. De todas formas los voltajes no salen en la etiqueta? Y si, puedes medirlo con el tester, encuentra el cable GND o tierra y a partir de ahí sacas los voltajes.
14/03/2011 #3

Avatar de LORD KSPER

Yo tengo un par de fuentes de impresoras, y vi que traen dos voltages de salida con un tierra comun, en mi caso una de 35 y 5v vienen serigrafiados en la placa, si no hay que medirlos. Y otro cable extra que no se para que sirve y como usarlo, creo que es para activar la fuente conectandola a un voltaje, a tierra o a alguna señal de la placa de control de la impresora.

Saludos
19/03/2011 #4


las fuentes que yo he desarmado de ese tipo de impresoras. si traen los 5 v que es para alimentar la parte logica, y el otro voltaje para los motores, minimo de 24v y otros de 35 en otros casos.

prueba, peor cuidado que no tiene cubierta y te pude dar un buedn toque sobre todo en lso transformadores, que si la alimentas a 110, se eleva a 170 v dc.
20/03/2011 #5

Avatar de fas0

las Epson viejitas son muy buenas, aguantan el paso del tiempo.

por lo que se ve, tiene fusible, si pasa algo va a actuar el fusible... lo cambiás y listo.
24/03/2011 #6


Conéctela no mas, siempre que hago estas pruebas utilizo un interruptor de menos corriente que el del hogar, para no cortar la luz en la casa si es que algo anda mal.
26/12/2011 #7

Avatar de Det

conectala en serie con un foco de 100w en serie, por si esta en corto el foco nomas prende
14/01/2016 #8


Fuente de Impresora Epson
hola a todos, tengo una fuente de una impresora epson que no da voltaje despues del rectificado en el capacitor principal que es uno de 400v 120uf, medi resistencias, diodos, un transistor k3115b y aparentemente esta todo ok, hay un integrado de 8 patas que tengo sospechas, pero no consigo algun diagrama la referencia del integrado, que supongo es un controlador de poder es 2s100 sk353, esta fuente despues de pasar por un oscilador y optoacoplador debereria mandar un voltaje de 42v+ que va para la placa logica.
Imágenes Adjuntas
Tipo de Archivo: jpg P_20160114_195245.jpg (142,8 KB (Kilobytes), 11 visitas)
Tipo de Archivo: jpg P_20160114_195255.jpg (109,8 KB (Kilobytes), 8 visitas)
14/01/2016 #9

Avatar de hellfire4

En algunos casos se encuentran los diagramas en el manual del service del modelo de la impresora (lo se por experiencia, dado que he visto los diagramas en esos manuales al reparar mi multifunción epson, al usarlo para orientarme para cambiarle una plaqueta). ¿Fuente de que modelo de epson seria colega?
14/01/2016 #10

Avatar de juanma2468

Suponiendo que las mediciones realizadas sobre los componentes mencionados están bien, pues te diría que te fijes el optoacoplador y si eso se encuentra en buen estado pues lo más probable es que si se haya quemado el integrado SMD que se encuentra del lado de abajo, ese es el encargado de realizar la conmutación del transistor.
15/01/2016 #11


hellfire4 - gracias amigo, el modelo de la impresora es epson xp-401, voy a fijarme si hay diagrama de circuito en algun manual que encuentre por internet, no sabia que existen.

---------- Actualizado después de 25 minutos ----------

juanma2468, lo del opto ya lo cambie igual se agradece., voy a seguir viendo que pueder ser...
15/01/2016 #12

Avatar de Lucho LP

No se entiende bien.
Hay tensión en el filtro principal de la etapa primaria?
Tendría que haber aproximadamente 310VDC si estás alimentando con 220VCA.
Saludos.-
15/01/2016 #13

Avatar de Pinchavalvulas

Buenas.
Yo entiendo que no tiene tensión en el condensador.
¿has comprobado el puente rectificador? ¿y el fusible?.
Comprueba el filtro de entrada.
Saludos.
17/01/2016 #14


Lucho LP, que tal amigos,si hay tension de entrada ac 100v que proviene de un transformador reductor, la placa trabaja a 110v ac, aunque por la carcasa de plastico donde queda la placa dice que trajaba bivolt 100 a 220v, que se me hace muy raro porque tambien conecte a 220v y aparecio un chispazo.
Pinchavalvulas, a la salida del diodo puente solo hay 7 voltios dc,eso si, totalmente aislado de todo el circuito, sin conectar tampoco el capacitor de 400v, fusible en buen estado, diodo puente tambien, eso si midiendo con el tester, no se si al trabajar no rectifique bien el voltaje, pero ya cambie por otro diodo puente y lo mismo.
tambien coloque otro filtro y nada.
17/01/2016 #15

Avatar de Lucho LP

A ver, por lo que entiendo estás alimentando el circuito con 100VAC.
Con ese dato ya se sabe que en el capacitor principal tenés que tener 141VDC aproximadamente. Si esa tensión no está, nada de lo que midas en el secundario tiene sentido.
Otra cosa, suponiendo que estén los 141VDC, pregunto: oscila?
Saludos
17/01/2016 #16

Avatar de Dr. Zoidberg

Si le puso 220V y salto un chispazo, que diablos se quemo????
17/01/2016 #17

Avatar de Pinchavalvulas

arman88 dijo: Ver Mensaje
Lucho LP, que tal amigos,si hay tension de entrada ac 100v que proviene de un transformador reductor, la placa trabaja a 110v ac, aunque por la carcasa de plastico donde queda la placa dice que trajaba bivolt 100 a 220v, que se me hace muy raro porque tambien conecte a 220v y aparecio un chispazo.
Pinchavalvulas, a la salida del diodo puente solo hay 7 voltios dc,eso si, totalmente aislado de todo el circuito, sin conectar tampoco el capacitor de 400v, fusible en buen estado, diodo puente tambien, eso si midiendo con el tester, no se si al trabajar no rectifique bien el voltaje, pero ya cambie por otro diodo puente y lo mismo.
tambien coloque otro filtro y nada.
Le entra 100v ac pero, ¿le llegan al puente de diodos?.
La medida de tensión en el puente se hace con el filtro puesto (condensador 400v) y en cc.
Por cierto ¿has revisado el fusible?
Saludos
30/04/2016 #18

Avatar de Psyke

Hola, escribo aquí para no abrir otro tema. Tengo una fuente de una Epson Stylus C110 funcional, y quería saber cuánto amperaje le puedo sacar a la misma. Como dato veo que tiene un diodo ultrarrapido en serie con la salida, un STTH302, que según el datasheet, se aguanta unos 3 Amperes constantes. El modelo de la placa es EPS-119E.


Es el que se ve en el extremo de abajo a la izquierda en la foto (la parte mas cerca del cable, que es la salida). Gracias
02/05/2016 #19

Avatar de Lucho LP

Ese tipo de fuente entrega entre 500 y 1000mA. Ese diodo esta sobredimensionado a propósito. Saludos!
01/08/2017 #20

Avatar de SSTC

Una pregunta sobre la misma tematica Fuente de impresora, todo sabemos que una impresora hoy en dia no vale nada, pero su fuente si.

Tengo una fuente de Epson Stylus C65 el punto es que no se como activar el Standby tiene 4 cables

-masa
- 42V (activada)
- no se
- no se (pero aparece 39V activado)

Si alguien sabe como puedo activarla sin la placa mother me puede ayuadar

Gracias y saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.