Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
02/10/2016 #21


Me alegra saber que pudiste solucionar tu problema, amigo.

Hasta la próxima.
03/10/2016 #22
Moderador

Avatar de tiago

Tírale una foto si tienes ocasión.

Saludos.
19/11/2016 #23


Hola , tengo un monitor "Yusmart" el cual la imagen es ilegible y muy temblorosa es como si estubiera pixelada pero a rayas , y no para de moverse
He probado este monitor en otro pc con el mismo resultado para descartar tarjeta de video
He comprobado la main y no he visto nada anormal en la fuente y checando los componentes mas sospechosos pero estan dentro de sus rangos pero no se si ahi algo que se me escapa mirar por eso me gustaria que me dijerais algo si es posible
Adjunto fotografias de fuente
gracias
Imágenes Adjuntas
Tipo de Archivo: jpg 100_3829.jpg (125,9 KB (Kilobytes), 3 visitas)
Tipo de Archivo: jpg 100_3831.jpg (99,6 KB (Kilobytes), 2 visitas)
Tipo de Archivo: jpg 100_3833.jpg (150,1 KB (Kilobytes), 2 visitas)
Tipo de Archivo: jpg 100_3834.jpg (164,0 KB (Kilobytes), 2 visitas)
Tipo de Archivo: jpg 100_3835.jpg (137,0 KB (Kilobytes), 1 visitas)
Tipo de Archivo: jpg 100_3836.jpg (160,2 KB (Kilobytes), 1 visitas)
Tipo de Archivo: jpg 100_3837.jpg (142,2 KB (Kilobytes), 3 visitas)
Tipo de Archivo: jpg 100_3838.jpg (126,6 KB (Kilobytes), 2 visitas)
29/11/2016 #24


¿Las imágenes pixeladas se ven así con todas las entradas de video? (VGA, HDMI, Coaxial)?

Si es así, y el problema estuviese en la fuente se me ocurre que sean condensadores secos.

Los condensadores no necesariamente se hinchan para evidenciar fallas. Su aspecto exterior puede ser óptimo pero el electrólito se puede haber secado. Yo cambiaría todos los condensadores electrolíticos, sin importar si se ven inflados o no. Una vez así solucioné una falla en un TV Samsung al cual le parpadeaba la imagen.

Suerte.
30/11/2016 #25


Perdonad por no comentaros antes que el problema del pixelado a rallas de las imagenes se devian a que el conector que sale de la main de video al lcd no hacia buen contacto con su respectiva clavija, he aproximado un poco mas la patillas de dicho conector para que hiciera buen contacto y ahora va todo bien
gracias como siempre Skynetronics
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.