Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/12/2011 #1
Recordado

Avatar de Uro

La máquina de bordar (por computador) no funciona
Muy buen día y Feliz Año Nuevo, amigos de Foros de Electrónica.

Para rematar el año pretendo plantearles a ustedes algunas inquietudes con respecto a una máquina de bordar (electrónica) marca Singer Model XL-5000. Dos son mis intenciones al presentar este tema: 1) Aprender algo nuevo; 2) Buscar apoyo técnico en ustedes. amigos.

Antecedentes: Como casi siempre ocurre, la máquina estaba bien y dejó de funcionar... El display no enciende. Aparentemente ya otra persona abrió la máquina. Mi primera idea es que falló la batería de arranque, creo que es una "GC5.5V 1.5F". La máquina funciona a 220V y tiene un convertidor que no es el original (En Colombia utilizamos 110V/60Hz).

Mi primer obstáculo es el Manual de Reparaciones.... No lo encuentro en la red, por lo tanto, estoy estancado tratando de quitar las carcasas. Subiré unas fotografías

PD/ Espero sus sugerencias, si es factible. Al fin y al cabo, la peor diligencia es la que no se hace. Aanticipo mi agradecimiento.
31/12/2011 #2

Avatar de DJ DRACO

Se ve muy interesante, intrincada...compleja, hasta tiene puerto serie

Pero siempre pasa lo mismo con este tipos de posts...es dificil que yo te pueda ayudar desde aca...sin ver ni tocar el artefacto...es complicado inclusive si hay fotos de buena calidad como las que subiste.

No es fácil, pero podrías empezar revisando desde la entrada de 220V, el conversor a 110V, la fuente de contínua para la batería, la batería y así, hasta encontrar el problema.

Saludos y suerte
31/12/2011 #3

Avatar de jorge morales

coincido con el compañero DJ DRACO verificar la fuente, por lo que se aprecia utiliza diferentes voltajes, el de control , el voltaje de el o los motores, y el voltaje del convertidor, habria que buscar en internet el diagrama, Dios te bendiga estimado Uro
31/12/2011 #4
Recordado

Avatar de Uro

Gracias amigos DJ Draco y Jorge Morales. Realmente es complicado para mí este tema; sin embargo, me atrevo a pensar que el daño es leve. Probablemente sea una mala manipulación de los controles que han bloqueado la pantalla, además, alcanzo a ver entre la carcasa trasera un cable suelto (probablemente puesta a tierra). En la red no he podido encontrar manuales de reparación...

La mayor dificultad en este punto es retirar las carcasas qe supuestamente entran a presión y con tanta tarjeta podría descomponer algo. Si alguien tiene una sugerencia de cómo retirarlas, me caería muy bien. Supongo que tendrá algunos retenedores ocultos.
31/12/2011 #5

Avatar de el-rey-julien

apretando muy despacio y con cuidado asta encontrar la pestaña que traba la carcasa
31/12/2011 #6
Recordado

Avatar de Uro

Gracias Monarca... He avanzado mucho pero llego a un punto donde se enredan varios cables. Parece que hubiera un tornillo pero no se ve nada.... Seguiré intentaando. El asunto se complica pues no quiero rayar la tapa.
31/12/2011 #7

Avatar de el-rey-julien

revisa las etiquetas que pueden tapar algun tornillo o tacos de gomas,por detras suelen esconder los tornillos
31/12/2011 #8
Recordado

Avatar de Uro

Eso hago, Monarca. Mira voy a subir otra imágen allí se ve una ranura indicadora donde esta la punta del desarmador. Se ve también la parte que he despegado y también donde está el embrollo. No hay forma de ver nada por ahí... En esa parte queda todo el sistema del computador, además del display bien pegado a la carcasa.
Imágenes Adjuntas
Tipo de Archivo: jpg GEDC1013.JPG (272,9 KB (Kilobytes), 33 visitas)
03/01/2012 #9
Recordado

Avatar de Uro

Felicidades en este nuevo año que inicia, Amigos.
Ya removí las carcasas de la máquina bordadora. Subo una fotografía de la placa principal. Hay un espacio donde va la batería (claramente identificable) Viene entonces la duda: Cómo se sujeta dicha batería? Aparentemente no va soldada.

Imágenes Adjuntas
Tipo de Archivo: jpg GEDC1120.JPG (383,7 KB (Kilobytes), 97 visitas)
03/01/2012 #10

Avatar de el-rey-julien

si no tiene soldaduras es porque va a precion de la carcaza
03/01/2012 #11
Recordado

Avatar de Uro

Detalle ampliado del sitio donde supuestamente va la batería.
Así como lo veo, no puede ir a presión de la carcasa puesto que entre la bat y el respaldo del display hay unos 3 cms.
Imágenes Adjuntas
Tipo de Archivo: jpg Bat.JPG (31,7 KB (Kilobytes), 92 visitas)
03/01/2012 #12

Avatar de el-rey-julien

no sera que si estaba soldada y se rompió?se ve muy borroso uro,como es la bateria?tiene numero o modelo la bateria?

---------- Actualizado después de 3 minutos ----------

parese que tiene un ganchito de alambre,entonces va a precion con el alambrecito
03/01/2012 #13
Recordado

Avatar de Uro

Es una batería de esas de monedita.... "GC5.5V 1.5F".

Voy a tratar de sacaruna fotografía de lado a ver si se puede aclarar algo.

---------- Actualizado después de 7 minutos ----------

Ahora creo que si se ve más claro como van los contactos.



---------- Actualizado después de 26 minutos ----------

Ahora me asalta otra duda... No será que no es batería sino algún tipo de condensador de baja capacitancia; lo que se llamaría de moneda empilada? Algo por el estilo de lo que se ve en el siguiente enlace: http://www.ecvv.com/product/1822108.html

Y hasta me atrevo a pensar que es así, porque esto fue lo que me encontré en una de las gabetas de la máquina:
Imágenes Adjuntas
Tipo de Archivo: jpg GEDC1124.JPG (298,0 KB (Kilobytes), 91 visitas)
Tipo de Archivo: jpg GEDC1125.JPG (249,2 KB (Kilobytes), 89 visitas)
Tipo de Archivo: jpg GEDC1126.JPG (248,9 KB (Kilobytes), 10 visitas)
03/01/2012 #14

Avatar de el-rey-julien

http://www.seekcomponents.com/gc5.5v-1.5f_170084.html
no parece a una pila/bateria según esos numeros
03/01/2012 #15
Recordado

Avatar de Uro

Bueno MOnarca, revisa el enlace que coloqué y compara esa imágen con las últimas que subí.
03/01/2012 #16

Avatar de Sebastian1989

hola, las fotos se ven muy borrosas, puedes sacar mejores fotos poniendo delante de la cámara una lupa y al variar la distancia de esta con el lente de la cámara puedes variar la nitidez (debes poner la cámara cerca del objeto a fotografiar).
La supuesta pila podría ser un condensador de 5.5V y 1.5F (http://www1.cooperbussmann.com/pdf/7...9f008e35a1.pdf)
03/01/2012 #17
Recordado

Avatar de Uro

Definitivamente creo que es un Gold Capacitor
http://www.alibaba.com/showroom/gold...1.5f-5.5v.html

Sebastian1989, voy a tratar de hacer lo que sugieres.
03/01/2012 #18

Avatar de el-rey-julien

asi parece uro es un gold capacitor o pilas apiladas de 5,5volt
03/01/2012 #19
Recordado

Avatar de Uro

.................................................. ..........

Imágenes Adjuntas
Tipo de Archivo: jpg GEDC1129.JPG (287,2 KB (Kilobytes), 4 visitas)
Tipo de Archivo: jpg GEDC1127.JPG (283,6 KB (Kilobytes), 85 visitas)
Tipo de Archivo: jpg GEDC1128.JPG (389,0 KB (Kilobytes), 85 visitas)
03/01/2012 #20

Avatar de capitanp

Si es un capacitor de 1.5 Faradios y 5.5 V, pero definitivamente la falta de este no haria que el aparatusqui arranque, seguiria por la fuente...
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.