Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/01/2010 #1


Monitor Dell E156FPb enciende y luego apaga
Tengo un monitor marca Dell de 15'' modelo E156FPb que enciende y luego se apaga. Osea, cuando pulso Power muestra la imagen de video por un segundo y luego se va.
14/01/2010 #2

Avatar de tecnogirl

Respuesta: Monitor Dell E156FPb enciende y luego apaga
El problema podria ser:
- Esta mal activado un protector de pantalla
- La pantalla está defectuosa.

Si tienes otro monitor, reemplazalo... a ver qué sucede. Salu2.
15/01/2010 #3


Respuesta: Monitor Dell E156FPb enciende y luego apaga
es un lcd pantalla plana
09/05/2010 #4


Respuesta: Monitor Dell E156FPb enciende y luego apaga
Estos monitores regularmente se dañana en su fuente de alto voltaje, te sugiero que cheques los transistores que estan junto a los transformadores de alto volatje. Otra falla que presentan es por el daño de las lamparas ccfl; para checarlas te sugiero que de un sacnner viejo saques el circuito inversor de la lampara de exposición y la utilices para probar las lamparas de tu lcd. A este inversor lo debes alimentar con una fuente regulable con voltajes de 12 a 18 volts para que puedas iluminar la lampara ccfl. Incluso con este circuito tambien puedes checar las lamparas de las laptop.
11/11/2010 #5


tovarich dijo: Ver Mensaje
Estos monitores regularmente se dañana en su fuente de alto voltaje, te sugiero que cheques los transistores que estan junto a los transformadores de alto volatje. Otra falla que presentan es por el daño de las lamparas ccfl; para checarlas te sugiero que de un sacnner viejo saques el circuito inversor de la lampara de exposición y la utilices para probar las lamparas de tu lcd. A este inversor lo debes alimentar con una fuente regulable con voltajes de 12 a 18 volts para que puedas iluminar la lampara ccfl. Incluso con este circuito tambien puedes checar las lamparas de las laptop.
Hola que tal, saludos a todos los colegas que aqui participan.

Citando esta respuesta quiero comentar que tengo el mismo problema con el que cuenta quien inicio el tema. De acuerdo con estos procedimientos hice lo siguiente:

- Cambie los capacitores que se encuentran cerca de los transformadores (2 de 1000 microfaradios a 16 volts y 2 de 470 microfaradios a 35 volts), creo que estaban dañados... no obtuve ninguna solucion.

- Retire las lamparas del lcd para probarlas con voltaje independiente y no obtuve ningun resultado. En la tablilla donde viene la conexion de las lamparas estuve checando el voltaje y no me da ningun valor en el voltimetro, para mi es muy extraño que enciendan las lamparas al menos un segundo pero no aparezca ni un solo cambio en el voltimetro. Me pregunto si sera voltaje alterno...

-La pantalla esta en buenas condiciones, los voltajes en el transformador y la continuidad entre sus puntas son correctos, asi como la salida de voltaje a la tablilla de video.

Me encantaria que me dieran mas opciones, si es que las hay, para exhaustar todas las opciones y ojala pueda echar a andar el monitor.

Saludos a todos y que Dios los bendiga
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.