Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/01/2011 #1

Avatar de Jadacuor

monitor lcd hp vs15 da video solo unos segundos
hola, resulta que mi monitor lcd antenoche empezo a titilar y luego de eso se fue la señal pero el led sigue indicando prendido (led azul) entonces lo apague y al volver a encender dio video por unos cuantos segundos y de nuevo quedo negro. ya descarte el cable y la cpu.

hoy lo destape y lo revise y encontre dos condensadores un poco inflados (de 1000uF) los cambie y volvi a armar pero sigue igual.... alguien sabe que mas debo hacer o a alguien le ha pasado lo mismo?

buscando en la red encontre muchos post que decian que el problema podria ser por soldaduras frias o por condensadores soplados pero no encontre soldaduras malas y los condensadores que estaban malos ya los cambie...

de antemano muchas gracias.... "la costumbre es mala... siempre con un crt y ahora que tengo lcd, se daña y no aguanto mas con este crt... jajjajaj"
19/01/2011 #2

Avatar de fdesergio

Esos HP fallan por las lamparas, mira si cuando prende algun sector de la pantalla es mas oscuro, si es asi lo mas probable es fallo de las lamparas y hay que si o si cambiarlas (asumo que no tenes problemas en la fuente, que cambiaste TODOS los filtros NO SOLO LOS INFLADOS de la misma que es el fallo mas comun), chauuuuuuuuu
19/01/2011 #3

Avatar de Jadacuor

gracias por responder.... pues aparentemente yo veo que ilumina bien toda la pantalla, asi que no creo que sean las lamparas (eso espero), y con respecto a los condensadores, solo cambié los que estaban inflados (2 de 1000uF a 10V) le puse dos de 1000uF a 16V (eso no debe tener problema), sera entonces cambiarlos todos mañana..- gracias de nuevo...

de todas maneras si alguien tiene algun otro comentario, no dude en hacerlo ... saludos
20/01/2011 #4

Avatar de Jadacuor

hola de nuevo, ya cambie todos los capacitores aun los que no estaban inflados y nada que el monitor funciona.... me puse a buscar el datasheet del controlador de las lamparas es un OZ9938 y leyendo un poco mire que trae un pin de habilitacion (ENA), revise el voltaje y comprobe que el chip nunca se desabilita (o sea esta bien), luego mire que ahi un pin llamado VSEN que debe tener un voltaje de aprox 3V, pero pasa que al encender el monitor llega ese voltaje pero desaparece a los pocos segundos al tiempo que se apaga el monitor.....

subo la informacion que he conseguido en la red por si alguien me puede ayudar o le puede servir....

sigo esperando la ayuda de alguno de ud que tenga mucha mas idea de monitores lcd que la que yo tengo...

saludos
Imágenes Adjuntas
Tipo de Archivo: jpg tarjeta monitor.JPG (302,2 KB (Kilobytes), 61 visitas)
Archivos Adjuntos
Tipo de Archivo: rar HP VS15.rar (1,45 MB (Megabytes), 110 visitas)
20/01/2011 #5

Avatar de fdesergio

Yo te diria que son las lamparas, si bien parecen alumbrar bien alguna minima falla en su iluminacion provoca que se apague el inverter OJO NO EL VIDEO pues lo que sucede es que el backlight se apaga y no ves nada, proba si podes colocar otras lamparas de otro monitor no hay necesidad de sacarlas solo conecta los cable de esas lampras a tu board y sales de dudas, chauuuuuuuuuu
21/01/2011 #6

Avatar de Jadacuor

Yo te diria que son las lamparas, si bien parecen alumbrar bien alguna minima falla en su iluminacion provoca que se apague el inverter OJO NO EL VIDEO pues lo que sucede es que el backlight se apaga y no ves nada, proba si podes colocar otras lamparas de otro monitor no hay necesidad de sacarlas solo conecta los cable de esas lampras a tu board y sales de dudas, chauuuuuuuuuu
gracias por responder... resulta que he llegado tambien a la misma conclusion, pues conecte de nuevo el monitor y lo prendi y durante los segundos que duro prendido pude notar que la parte superior del monitor esta mas opaca como si no alumbrara esa lampara.... pero realmente no tengo como hacer la prueba, no me dedico a reparar monitores lcd y por eso no tengo otro monitor, otro inverter u otra lampara para hacer las pruebas... alguna idea de como probar las ccfl's, gracias
21/01/2011 #7

Avatar de fdesergio

se pueden probar con una unidad de scaner, internamente estos equipos usan una lampara pero bueno debes tener tambien un scaner, la otra solucion seria tratar de comprar las lamparas estas suelen ser de bajo costo respecto al equipo, aca en Colombia +- unos 12 dolares, pero no se en tu caso, tambien te cuento que podes llevar el LCD (para no tener que sacar las lamparas) a algun sitio donde reparen estos equipos y tengan el probador de lamparas CCFL, eso es lo ultimo por hacer, chauuuuuuuuuuu
21/01/2011 #8

Avatar de Jadacuor

e pueden probar con una unidad de scaner, internamente estos equipos usan una lampara pero bueno debes tener tambien un scaner
tengo una multifuncional lexmark desbaratada, pero mire la lampara que trae y no es ccfl, mas bien parecen ser unos leds y ademas no encontre ningun inverter dentro

tambien te cuento que podes llevar el LCD (para no tener que sacar las lamparas) a algun sitio donde reparen estos equipos y tengan el probador de lamparas CCFL
pues te cuento que por solo destaparlo y mirarlo vale 20mil pesos (10 USD) y le pregunte que mas o menos cuanto valia si las lamparas estaban malas y me dijeron que mas o menos 120mil (60USD) y que ademas las lamparas tocaba pedirlas a bogota... por esa razon no lo he llevado a un centro de reparacion....
10/04/2012 #9


pos mira a mi tambien me sucedio un problema bastante similar que me toco que haser cambiarle por completo los condensadores del puerto de entrada vga (ojo cambialos todos por que o si no se te vuelve a dañar te lo digo por experiencia) ok
11/04/2012 #10

Avatar de djwash

En este caso lo mas probable es que sean las lamparas.

Si te animas a desarmar el panel, veraz que desde un lado se puede sacar la lampara cfl, fijate que suelen tener piezas atornilladas o trabadas, de metal o plastico, con cuidado, las sacas, y sacas las lamparas, podes encender el lcd y alumbrar con una linterna hacia dentro por el agujero que quedo donde estaba la lampara, como para comprobar que hay imagen.

Podes buscar informacion sobre la lampara, y encargarla tu mismo a algun distribuidor, pero me imagino que en el service donde te lo reparan te dan garantia, eso es algo a tener en cuenta.

He visto tutoriales donde cambian las cfl por led comunes de 5mm, es mas experimental que otra cosa...

Las capas que componen el panel se encargan de distribuir uniformemente la luz, aunque se notan los leds, hay LED SMD que pueden tener un mejor resultado, pero es cuestion de probar.

Te dejo el link a modo informativo, no sugiero que hagas esto si no tienen experiencia, puedes dañar mas el equipo.

http://www.keithwakeham.com/lcd.htm

Saludos.
11/04/2012 #11


El famoso 2 segundos a negro. Fijate de:

- Cambiar los capacitores
- Probar las lámparas en otro inverter o, al revés, probar otras lámparas en ese inverter
- Testear los cerámicos y resistencias cerca de los conectores de las lámparas
- Probar que estén bien los bipolares SMD y los mosfet
- Probar el trafo de las lámparas
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.