Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/01/2009 #1

Avatar de santiago

Mother asrock 775i65g no arranca
bueno, tengo esa mother con un micro pentium 4 dual core de 3.00ghz y 512mb de ram

ya me va pasando varias veces, la pc anda perfecto, y al apagarla , y prenderla despues para otro uso, nada pero nada de nada
pantalla negra ningun led prende, nada, en fin un par de veces me la arreglaron de la garantia , pero despues el tecnico que me la arreglo es el unico en parana que sabe qe le pasa y ahora no lo encuentro

ya probe fuente, memo y micro, ademas de video en otra maquina y andan bien , pero en esta placa no anda nada

saludos
21/01/2009 #2


-->reinicia la bios
-->prueba con otra memoria ram
-->desconecta todos los dispositivos de la fuente de energia, y hasla funcionar y checa los voltajes que esten correctos
ammmm
si no encuentras error con esos tres, creo que nomas queda que la tarjeta madre esta fallando!
de hecho si reinicias la bios y funciona, y te vuelve a pasar, tambien la MB esta mal!
que mas que mas?!

y pentium 4 no es dual core, nomas llego hasta pentium 4 HT extream soket 775... no es lo mismo el HT que el dual core, simple aclaracion!
22/01/2009 #3

Avatar de santiago

estoy sospechando de la fuente, todo lo otro esta bien
saludos
22/01/2009 #4


si sabes como hacer la prender sin necesidad de que este conectada a la tarjeta madre?!
22/01/2009 #5


prueba con otra memoria ram, posiblemente la que estes usando ya este defectuosa, asi me paso con una PC-chips y una memoria ram Kingston solo la cambie y funciono
22/01/2009 #6

Avatar de Eduardo

El año pasado tuve el mismo problema en el trabajo. Era una mother asrock y empezo a encender despues de varios intentos hasta que no encendio mas.
Como era la PC que usaba yo, la destape y probe hacerla arrancar mandando a masa el cable verde del conector molex. Como arrancaba y funcionaba sin problemas, la deje destapada y la encendia con un clip.

"Aparentemente" era un fallo en la placa que anda a encontrarlo, asi que despues de unas semanas la mande al que la habia vendido (estaba en garantia) para que la cambie.
Para mi sorpresa, la devolvio al dia siguiente diciendo que estaba arreglada --> Por lo visto, esas p.tas placas tienen un vicio que es una huevada arreglarlo, pero me quede con las ganas de saber cual
22/01/2009 #7

Avatar de santiago

yo tampoco se que les pasa, algunos dicen que esta placa esta poseida, y es un error puramente de soft
me dijeron que era un error puto de soft, hacique, a aguantar y esperarqque me llegue la placa madre nueva para armarme a compu nueva

saludos
29/01/2009 #8

Avatar de santiago

Recomendacion de micro procesador
bueno, la placa no va mas, la voy a cambiar por asus, no se cual todavia, pero seguro que para un micro amd dual core 5200, ahora mi pregnta es , como ven ese micro? si tuvieron alguna experiencia con el, ademas, voy a meterle un giga de video, geforce no se que modelo, 4 gigas de memo y un rigido serial ata (sata) de 250gb

como anda ese micro, yo siempre fui de intel, pero me defraudo, y mucho
entre todo eso tengo 1500 pesos argetinos, o 500 dolares

a la mother vieja la voy a quemar en la hoguera

les pregunto, por el micro, ya que voy a cambiar todo bue quiero saber si me sirve , para juegos y oficina, (juegos pesados)

saludos
29/01/2009 #9


cual quier micro que sea core due es bueno, y la verdad yo sigo prefiriendo intel para todo lo demas, para juegos amd por su super bus... intel tiene un cache que es uno solo, no esta dividido, creo que los amd si, es cuando dice cache 2x2MB es un ejemplo... soy tecnico en computadoras pero hace mucho que me deje de actualizar, no se como andan los micros... y hace rato que no voy a platicas... a lo menos como tecnico es un reto para mi tu computadora... pero no la pedo checar...suerte amigo, nos estamos biendo
29/01/2009 #10


otra cosa, te recomiendo ati, es mas compatible con los juegos
29/01/2009 #11

Avatar de santiago

saludosgracias por el interes, tenia unas ati en el ojo tambien
la shapphire http://articulo.mercadolibre.com.ar/...4mb-pci-e--_JM
me gusta bastante, y hace rato que vengo ahorrando, a romper el chanchito jajaja
05/02/2009 #12

Avatar de DanielU

Te recomiendo un motherboard con chipset 780G o 790 GX, ademas de tener buenas posibilidades de overclocking tienen un video integrado muy bueno.

Ahora en cuanto a los gigas de video, eso ya no es motivo para elegir una placa de video. Ahora te tenes que informaciónrmar en cuanto a su capacidad de procesamiento, velocidad de memorias y core, cantidad de Tmus, ROPS,etc.

Para mi esto es lo que simplifica a todo:

NVIDIA:
Gama baja: 8400gs-8500gt
Gama media baja: 8600GT- 9400GT
Gama media: 9800GT-8800GT
Gama Media-Alta: 9800GTX +
Gama Alta: GTX 260- 9800GX2
Gama HIGH END GTX 280, GTX 285, GTX295

El AMD 5200+ x2 es una buena eleccion, pero yo iria por un phenom X3 8450 que tiene un muy buen rendimiento para todo.

2GB de ram va muy bien, 4gb si haces render y demas.

No olvides de comprar una buena fuente! para una placa de video de gama baja una fuente de 400w andaria bien. Para una pc con video de gama media tendria que ser una de 600w Satellite, OCZ, Coolermaster. Para una pc con video de gama alta y high end tiene que ser algo de 700w de buena marca corsair,ocz, coolermaster.
ATI:

Gama baja: HD3450
Gama media: HD3850
Gama Media-Alta: HD3870 HD4850
Gama Alta: HD4870
Gama HIGH END HD 4870x2

Lo de compatibilidad de juegos es parejo para ambos ensambladores.
05/02/2009 #13

Avatar de santiago

cambie de idea, voy por pentium un core2 cuad tendria que ver a cual me ajusto, pero, 200 dolares en un micro voy a gastar, video ati seguro placa madre asus, 4 gigas, voy a tener que correr a 64 bis el windows, fuente, alguna fuente buena de 600w reales

todabia esta en stand by asique tengo tiempo para buscar precios
05/02/2009 #14

Avatar de DanielU

Motherboard gigabyte ep35 ds3l, Asus p5q
06/05/2010 #15

Avatar de adrian2008

Respuesta: Mother asrock 775i65g no arranca
hola como estan, tengo una board asrock modelo 77i65G que tarda en encender, al pricipio encendia aveces y aveces no despues la labe y la limpie continer y la encendi 6 veces y todas las veces encendio pero tarda como 20 segundos en mostrar el pantallaso donde uno entra en labios, que devo hacer para arreglarla o creen que esto es normal, un amigo tiene un modelo igual y tarda solo 9 segundos en encender, que devo hacer para reparala, sera problemas de configuracion BIos yo entro en la bios y ledoy cargar valores optimos, estara bien asi. les agradecere su ayuda
06/05/2010 #16
Moderador general

Avatar de DOSMETROS

Respuesta: Mother asrock 775i65g no arranca
¿¡Capacitores inflados ?

Saludos !
06/05/2010 #17

Avatar de arrivaellobo

Respuesta: Mother asrock 775i65g no arranca
A mi tambien me suena a problema de condensadores. Compre una placa de segunda mano que tenia los mismos sintomas, le cambie todos los capacitores grandes que estan al lado del micro, suelen ser 5 o 6 alineados, de unos 3000 uF, los saque de otra placa y ahora funciona perfecta y enciende siempre.
Un saludo
06/05/2010 #18

Avatar de elbrujo

Respuesta: Mother asrock 775i65g no arranca
santiago dijo: Ver Mensaje
bueno, tengo esa mother con un micro pentium 4 dual core de 3.00ghz y 512mb de ram

ya me va pasando varias veces, la pc anda perfecto, y al apagarla , y prenderla despues para otro uso, nada pero nada de nada
pantalla negra ningun led prende, nada, en fin un par de veces me la arreglaron de la garantia , pero despues el tecnico que me la arreglo es el unico en parana que sabe qe le pasa y ahora no lo encuentro

ya probe fuente, memo y micro, ademas de video en otra maquina y andan bien , pero en esta placa no anda nada

saludos
Saca el conector de 220volts y vuelve a poner unos segundos despues y prueba.
06/05/2010 #19
Moderador general

Avatar de DOSMETROS

Respuesta: Mother asrock 775i65g no arranca
A una Asrock de esas que no encendía, o lo hacía uno de cada diez intentos y encima se colgaba, le tuve que cambiar 16 capacitores electroliticos , todos iguales e idénticos . Después nunca más le anduvo el audio , se nota que se cortó alguna pista , le puse una plaquita de 8 dólares .

Esas placas tienen muuuuuchos problemas de temperatura .

Saludos !
18/11/2010 #20


posible problema!!!
seguramente esta quemado el regulador que alimenta la memoria, es una falla comun de esas placas. Ese regulador esta ubicado al lado del zocalo de la memoria.
sergio
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.