Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
21/07/2016 #1


Mother g1 2114la sin voltaje en el pin central, el cargador anda bien
hola tengo un mother hp g1 2114 la, que dice DANZ3BM6F0, el cargador tiene bien los voltajes, tiene 2 voltajes uno de 18.45 el pin fino central y otro de 19.45 ademas del negativo, pero cuando conecto el cargador, mido en el mother los voltajes y el del pin central no tengo, ademas corte el cable y el pin tiene continuidad con el cable , es decir hace contacto con el mother, lo que pasa es cuando conecto el cargador, un led se enciende, y otro el que dice led 7 se enciende y se apaga enseguida , que debe quedar siempre encendido, subo unas fotos asi se entiende mejor, gracias espero me puedan ayudar saludos ...
22/07/2016 #2

Avatar de Lucho LP

Pareciera que hay un cortocircuito en el MB y que el mismo se protege, aunque también podría ser que la protección provenga desde la fuente misma...
Lo mas probable es que tengas dañada la etapa de fuente interna y sistema de carga. Hay un IC que controla todo eso, y un par de transistores de potencia que tendrías que buscar y revisar.
Suerte!
22/07/2016 #3


envio foto mother

hola el IC esta cerca de la entrada del cargador? saludos
Imágenes Adjuntas
Tipo de Archivo: jpg hp mother.jpg (251,7 KB (Kilobytes), 9 visitas)
22/07/2016 #4
Moderador

Avatar de tiago

El voltaje de 19'5 es el que alimenta la placa, en el pin central tienes información en forma de voltaje, que el adaptador envía a la placa para decirle que es un adaptador HP y también la potencia que entrega.
¿El adaptador es original?

Saludos.
23/07/2016 #5


hola la mother es una hannstar j mv-6 94v-0, el conector tiene dos voltajes , uno de 19.45 y otro de 18.46 que es el pin central, hay algo que esta en corto, ya que el cargador esta bien y corte el cable y medi continuidad en el pin central con el mother y esta bien, pero cuando le pones corriente, el voltaje en el pin central en el mother no tiene, y como dije se enciende y se apaga un led del mother que siempre debe estar encendido, voy a medir un mosfet que esta al lado del cargador que es un apm4015p. Gracias
23/07/2016 #6
Moderador

Avatar de tiago

Si tienes un corto, son fáciles de localizar.
No has contestado a las preguntas. He visto varios de esos y el fallo estaba en el adaptador de corriente, problema del pin central que es una referencia de tensión, como todos los adaptadores de HP con ese conector.


Saludos.
24/07/2016 #7


hola el adaptador de corriente es hp original y anda bien, ya que se probo en otra computadora, es un corto en el mother, gracias
24/07/2016 #8
Moderador

Avatar de tiago

Si la prueba fue en con otra computadora del mismo modelo, el adaptador no es culpable.
Si la tensión del pin central de 18'5 Volt, al conectarlo a la placa se queda entre 1 y 2 Volt te está pasando lo que tiene que pasar. No busques cortos que no los hay.
Si se te cae a cero patatero, ya es otra cosa.

Búscate el esquema de la placa y te simplificará muchísimo el trabajo.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.