Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/01/2011 #1


motherboard no detecta HD
cuento con una modtherboard intel D945GCCR la cual de repente deja de detectar los discos duros.
He probado con tres diferentes discos duros SATA, uno de ellos de 360 Gb y el otro de 160 Gb y uno mas de 120 Gb.
Ninguno de los tres esta dañado pues en otros equipos en donde los he probado funcionan correctamente,
además de que el de 160 Gb es nuevo.

He instalado el sistema operativo en el de 120 y finalmente en el de 160 y en ambos casos funciona correctamente,
pase una semana usando la pc y no me presento ningun problema
sin embargo, de repente ocurre que no inicia windows porque no encuentra los archivos necesarios para el boot desde
el disco duro y al revisar en el bios resulta q no aparece el disco duro.

He probado tres diferentes cables ademas de las 4 bahias con las que cuenta el motherboard para la conexión de
unidades SATA y nada.

No he detectado que es exactamente lo que soluciona el problema pues de pronto, a veces desconectando y conectando el
disco de la mother board vuelve a funcionar durante un tiempo como si nada
hubiera pasado y despues, de nuevo deja de detectar el disco duro.

Tambien actualice el firmware del bios a la version CR94510J.86A.0059.2008.0116.1535 y el problema sigue siendo el mismo, funciona
bien un tiempo y despues deja de hacerlo.

Que sugerencias podrían darme?

gracias
09/01/2011 #2


hola, como va!! fijate que si son discos sata 2 los que estas poniendo lo mas probable es que esas placa INTEL no toman mas que sata 1. Fijate que por ahi debe estar el problema.
saludos
09/01/2011 #3


Que tal, mira fijate en la parte posterior de tus discos duros viene un espacio con pines, ahi busca el apartado donde se pueda seleccionar el modo en el que trabajará el disco duro en este caso si tu tarjeta no soporta los 3.0Gbps de el SATA2 cambialo a SATA1 que trabaja a 1.5Gb, ahora si no es ese el problema, verifica el modo de deteccion de los SATA que este en IDE y no AHCI o RAID si no tienes discos duros identicos en ese modo. Saludos
18/01/2011 #4


Hola que tal por lo que mencionas es algo raro la verdad pocas veces se ven casos asi lo que te podria decir ya que has actualizado la bios proba sacando la bateria de cmos asi dejas todas las configuraciones en defaul y poba aver si funciona asi descartamos problemas de configuracion, otra recomendacion es probar con cables satas o ide distintos dependiendo del modelo del disco (ami un cable sata en mal estado hacia que mi disco se desconectace lo cual me trajo muchos doleres de cabeza) de ultima si todo percieste en todos los puertos de coneccion de discos alli me inclinaria por un problema en el controlador de discos o en la misma placa madre
Contame como te fue buena suerte Saludos!!!!
22/01/2011 #5

Avatar de spaiko117

Fijate en los caoacitores de la mother ya me ha pasado y asi solucione algunas saludos
23/01/2011 #6

Avatar de pandacba

No ha pasado con un mainboar dicho problema, tal cual como lo mencionas, probamos poniendolo en auto, y descubrimos que al primer intento no lo reconoce, reseteas y al siegudo lo detecta y anda bien, no pudimos investigar más ya que la querian si o si, y como asi funciona asi quedo, quedaron en traerla si falla, pero no, no lo hace todo bien salvo el reseteo, personalmente me quede con las ganas de poder llegar hasta el final pero bueno
Proba si te sirve, en lugar de detectarlo desde el setup pone "Auto" y proba, seguramente al primer intento, fallara e ira a buscar otras opciones doe boot, alli resetea y fijate si alli arranca bien, esto nos ha pasado por tres veces pero en ninguna hubo oporunidad de analizar a fondo, ya que como asi funciona bien asi, la utilizan....
01/06/2011 #7

Avatar de Fitomar

Buenas, amigos.. a mi me pasa casi lo mismo...
Bueno tengo una placa Asus crosshair II Formula, con 4 HDD sata2 de 1TB, lo tengo como hace 1 año sin problemas.. en estos días, me empezó a colgar la maquina, reiniciaba y todo bien..
Ayer estaba trabajando y se volvió a colgar, lo reinicie y pedía disco de booteo, entro en la BIOS y no están los discos sata, o sea no detecta ninguno, procedí a cambiar los conectores sata, volví a encender y detecto los hdd's, pero al ingresa se colgó.. reinicie y dejaron de nuevo de detectar, bueno empece a probar conectando 1 solo disco, y otras combinaciones pero nada, entonce procedí a bajar el ultimo upgrade del BIOS de mi placa, lo instale.. pero de igual manera no detecta los discos, probé conectar un disco IDE y si detecta, me fije en las configuraciones del SATA en el BIOS y esta enable y también en modo IDE, ya probé reseteando el CMOS, poniendo en default, pero nada.
Así que espero si alguien tiene alguna recomendación o me pueda guiar a decirme donde esta el problema, hoy probare con otra fuente de alimentación a ver si no es problema eso aunque en el BIOS me dice que todo esta en los niveles de voltajes correctos.
Gracias desde ya...
Saludos.
01/06/2011 #8
Moderador general

Avatar de DOSMETROS

Por eNésima vez . . . fijate los capacitores hinchados

Saludos
02/06/2011 #9

Avatar de Fitomar

si me lo dices a mi, la placa no presenta nada anormal a la vista.. ademas usa capacitores sólidos.. ya que es una placa de alta prestación.
02/06/2011 #10
Moderador general

Avatar de DOSMETROS

Los capacitores sólidos deben durar unas 50.000 horas , algo así como 6 años , las 24 horas.

Pero igual fijate que no estén levantados desde abajo , a veces pasa


Saludos !
04/06/2011 #11


Puedes probar limpiando con alcohol isopropilico las terminales de la mainboard donde se conecta el disco duro, en ocasiones por la suciedad no hacen un contacto adecuado y deja de reconocerlo
22/06/2011 #12

Avatar de SERGIOD

Tengo el mismo problema mi placa es la p25g 1.0 (PCCHIP)tiene dos conectores sata 150
el disco duro es un segete de 500gb osea 1/2 TG
pero no lo reconoce se podrá arreglar estos conectores dicen que puede ser los condensadores pero a simple vista los condensadores están bien
22/06/2011 #13

Avatar de pandacba

Si bien la mayor parte de las veces los capacitores se inchan muchas veces tiene una elevada resistencia interrna y capacidad casi nula o muy baja y lucen como si recien se los hubiera colocado.

Medir con un capcímetro previo haberlos descargados o con un ESR meter
22/06/2011 #14

Avatar de SERGIOD

Bueno lo e estado pensando un poco y si bien es cierto y ventajoso echar para adelante y meter mano a la placa base y sacar y medir los condensadores se me hace un arma de doble filo ya que una vez intente hacerlo y lamentablemente se malogro totalmente la placa por ende una solocion mas practica para mi seria comprar u comversor de ide a sata
22/06/2011 #15

Avatar de pandacba

Si no solucionas el problema de las fuentes secundarias en el mainboard, más tarde te seguiran dandeo problemas.

Un buen técnico tiene que ser capaz de sacar un capacitro sin extropear la placa, mira que sueleo sacar componentes TTL de placas industriales que suelen mandar a USA porque no se animan a sacarlos
22/06/2011 #16

Avatar de SERGIOD

Tienes mucha razon me falta maña para hacer esas cosas
23/06/2011 #17

Avatar de djwash

SERGIOD: Si el disco no lo reconoce en ningun momento poder probar conectando el disco en caliente, es decir, despues de iniciar windows (o lo que tengas), conectas primero el cable de datos, y despues el de alimentacion, puede que la PC se cuelgue un momento, si no hace nada, vas al administrador de dispositivos y das click derecho sobre cualquier dispositivo y despues, click en "Buscar cambios de harware", te debería instalar el disco, accedes a el, guardas lo que sirve, eliminas las particiones y las vuelves a crear, formateas y ahi deberia tomarlo desde el BIOS.

Asi recupere un disco WD de 80Gb, que no era reconocido ni por el BIOS.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.