Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
21/10/2012 #21


wblack dijo: Ver Mensaje
No se pueden cambiar los mosfet? hay alguna forma?
con una estacion de soldadura de aire caliente

luego esta el problema de conseguir los mosfet
y aun cambiandolos
no hay garantia de que la placa funcione
puede que alguna parte mas este quemada
y como todo es smd y no tenemos los planos de la placa

sale mucho mas economico y seguro cambiar placa
21/10/2012 #22


Muchas gracias, pero todavía no he sacado los valores de los mosfet, no sabemos si puede ser eso o si?
21/10/2012 #23


wblack saludos, amigo por que haz de cambiar mosfet, si no hay nada que indique que estan malos, el procesador comentaste que calienta entonces sal de duda con el voltaje que lo alimenta, mide en los filtros que se encuentran entre las bobinas de ferrita con referencia R60, esos filtros tienen que tener de voltaje 1.75V y los que estan mas arriba pegado a los perifericos
tienen que tener 12V.
29/10/2012 #24


Eduardo muchas gracias por tus explicaciones te comento, respecto a lo de R60 no me dan esos voltajes, me dan 0,28 0,28 y la ultima 0,12 respecto a los que están más pegados a los periféricos no sé a cuales e refieres. Muchas gracias por tu ayuda.
29/10/2012 #25
Moderador

Avatar de Tacatomon

¿Que procesador le colocaste? Mencionas que hiciste un cambio de CPU...

¿Verificaste que la mobo soporta ese procesador? ¿La revisión de bios actual que tiene tu mobo Soporta ese CPU?

Date una vuelta por la pag. Web del fabricante de tu motherboard para verificar.

Saludos!
29/10/2012 #26

Avatar de Sebastian1989

Tacatomon dijo: Ver Mensaje
¿Que procesador le colocaste? Mencionas que hiciste un cambio de CPU...

¿Verificaste que la mobo soporta ese procesador? ¿La revisión de bios actual que tiene tu mobo Soporta ese CPU?

Date una vuelta por la pag. Web del fabricante de tu motherboard para verificar.

Saludos!
Completamente de acuerdo, mas de una vez me a pasado que la frecuencia del bus del procesador no es "aguantada" por la placa madre y como resultado la placa solo prende los ventiladores pero no hace nada mas.
29/10/2012 #27


claro si además tengo el procesador que tenía porque pensé que sería eso y me fijé que tipo de socket tenía antes de comprar.
29/10/2012 #28

Avatar de Sebastian1989

Aunque el proce tenga el mismo socket que la placamadre esto no garantiza que sean compatible. A mi me a pasado exactamente lo mismo que a ti con unas placas antiguas socket 478 que soportan hasta 533MHz de FSB al ponerle un proce con un FSB de 800MHz.

Suponiendo que no sea el procesador te recomiendo averiguar el voltaje con que este funciona para luego ver si en la placa madre este esta correcto, si encuentras el voltaje correcto en placa lo mas probable es que los mosfets estén buenos, a continuación te recomiendo ver ese voltaje con el osciloscopio, si tiene mucho rizado es probable que estén malos los condensadores por lo que los deberías cambiar, si el rizado se ve "intermitente" podría ser que tenga mala una de las fases del conversor DC-DC, si se ve poco rizado, el voltaje es correcto y estas seguro que el proce es compatible y esta bueno, abría que revisar el resto de la placa. Algunas placas tiene una protección en el conversor dc-dc que hace que cuando el voltaje sea inestable o incorrecto esta se apague pero si tu dices que el proce se calienta lo mas probable es que tu placa no traiga esa protección o el voltaje esta bien y ese no es el problema.

Como puedes ver da harto trabajo reparar una placamadre por lo que varias veces si la placa es de las baratas conviene solo botarla y comprar otra.
29/10/2012 #29


Muchas gracias sebastian por la ayuda, pero el procesadores incluso inferior al que tengo de la misma placa y pasa exactamente lo mismo, respecto al osciloscopio no tengo uno, está fuera de mi alcance...


saludos
29/10/2012 #30

Avatar de djwash

Si no tienes la posibilidad de probar las piezas por separado esta complicada la cosa...
29/10/2012 #31


wblack saludos, por lo que comentaste no hay el voltaje de los 1.75 v que alimenta el procesador, lo raro es que dices que si calienta en las primeras pruebas, verifica de nuevo si calienta y si no calienta el procesador con la pistola de calor y untandole flux calienta el integrado que se encuentra al lado del procesador, el que tiene pines por los 4 lados este es el encargado de regular la fuente de procesador.
30/10/2012 #32


si que calienta va poco a poco calentandose, y ahora no me dan nada los valores de antes lo que tiene grabado r60.
30/10/2012 #33
Moderador

Avatar de Tacatomon

No sé la razón de por que deseas reparar esa mobo.... Pero por unos 100USD o menos te puede pillar una Plataforma AMD Brazos o una APU+Mobo+RAM. La cosa es buscarle. Pero, repito... No sé tu caso.

Yo soy algo así, me gusta lo Vintage en cuanto a componentes de PC, pero llega un momento en que ya no se puede conservar las cosas por siempre.

Saludos al foro.
30/10/2012 #34


porque me he gastado el dinero en el procesador y me da rabia xd.
30/10/2012 #35

Avatar de djwash

Es muy (muy (en serio muy) muy) raro que se queme un procesador, asi sea Intel o AMD, creo que por cada procesador que se quema se dañan 10 mother, al menos en el local tenemos muchos mother quemados, y unos cuantos micros muertos.
30/10/2012 #36


wblack dijo: Ver Mensaje
porque me he gastado el dinero en el procesador y me da rabia xd.
que lo compraste nuevo
por la placa que tienes no debiste haber gastado en ella


revisa el socket una patita puede haberse doblado y no hace contacto
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.