Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
19/08/2014 #1

Avatar de GAMBOADJ

Necesito consejo sobre qué hacer con un kpl-am
El problema está en que no me da video pero no tiene condensadores inflados ni presenta otro tipo de averías me dijeron que le facheará el BIOS, me pudieran ayudar con esto gracias....
19/08/2014 #2

Avatar de Scooter

Pues la verdad es que no entiendo nada de lo que dices.
  • Me imagino que kpl-am es una placa base de un PC
  • me imagino que tiene video integrado
  • me imagino que "no presenta otro tipo de averías" significa "no veo ningún componente deteriorado" porque no creo que los hayas comprobado todos uno a uno
  • me imagino que "facheará" significa "flasheara"
Pero con tanta imaginación no se si he acertado en algo.

Lo primero sería poner el buzzer o zumbador de la placa base y verificar si da pitidos y cuantos pitidos da, eso indica que clase de avería tiene. Si no pita... puede que esté muerta.

Después yo probaría por lo fácil; mover la RAM a ver si hace mal contacto
Mover la CPU por lo mismo
Verificar que el disipador de la CPU haga buen contacto y que el ventilador funcione...

Después de lo sencillo iría a la web del fabricante a ver si hay una imagen de la bios para esa placa. Dependiendo del tipo de memoria igual necesitas un programador para memorias flash

Si la placa base es esta:
http://www.asus.com/Motherboards/P5KPLAM/
Aquí hay unas cuantas FAQ:
http://www.asus.com/Motherboards/P5KPLAM/HelpDesk/
19/08/2014 #3

Avatar de GAMBOADJ

Haber disculpa la falta de información el problema está en que ya la he revisado por todos lados y nada que no se ya que hacer ella arranca pero no da video le quitas la RAM y no pita le cambie el CPU y sigue igualito, nada que lo básico ya se lo he hecho, y sobre la ROM yo tengo la última actualización que baje de la página oficial si alguien puede darme un norte se lo voy a agradecer
19/08/2014 #4

Avatar de Scooter

¿Como sabes que arranca si no da vídeo?
Puedes probar a pinchar una tarjeta gráfica a ver si con eso funciona.
Debe de haber un manual mas especifico en la web.
Mira a ver si se puede flashear a ciegas; poniendo el archivo en un USB o algo así y si no se puede tendrás que buscar un programador.
28/08/2014 #5


Haz comenzado por lo básico, como verificar primero la fuente? Enciende la fuente? Luego, enciende el cooler del micro? el disipador del procesador de video calienta? Si tiene alimentación y arranca, que haya igual comportamiento con o sin memoria es mal síntoma. No toques el bios, no tienes forma de chequear que la operación se haga bien sin video...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.