Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
09/05/2011 #1

Avatar de Francisco Espinoza

Notebook IBM Thinkpad T40 Pierde el Video
Quisiera me orientaran en relaciòn con esta potàtil, la cual al encender o a veces ligeramente despues de encendida; pierde todo video y aùn cuando la pantalla queda iluminada, esta presenta varias rayas de 1 a 2 centimetros de grosor a lo ancho de la misma. La desarmè, limpiè los dos juegos de memoria RAM, le cambiè baterìa del Backup que media muy bajo pero sin èxito alguno. En oportunidades me ha dado tiempo de hacer un reset, formatear e instalar los programas que vienen de fàbrica a travès del programa Rescue and Recovery el cual viene incluido pero tampoco ha sido suficiente. Otro detalle a saber; es que una vez cuando falla, funciona para bajar y subir contraste y hasta la luz de noche...Gracias de antemano por su respuesta.
09/05/2011 #2
Moderador

Avatar de Chico3001

revisa el cable de video.... a me me paso con una Compaq Presaurio que pusieron el cable de video entre las bisagras del soporte, y con el uso literalmente se guillotino el cable cortandolo limpiamente, tuve que ponerle un injerto con un cable plano de computadora y protegerlo con cinta de aislar, no se veia bonito pero afortunadamente todo quedaba dentro de la bisagra y no se veia... :P
10/05/2011 #3

Avatar de Francisco Espinoza

Gracias por responder Chico3001, puse en pràctica tù recomendaciòn pero no ha sido suficiente. No se observada averìa de esa parte pero seguirè revisando. Lo extraño es que enciendo y sin hacer ningùn tipo de movimiento, se presenta la falla. A veces son rayas, otras veces apenas se observa un pequeño rectangulo en el centro, muy difuso e iluminada la pantalla sin video por supuesto. Allì muestro una imàgen en el momento que enciende y otra con una de las fallas.
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen011.jpg (24,2 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg Imagen010.jpg (23,1 KB (Kilobytes), 9 visitas)
15/05/2011 #4
Moderador

Avatar de tiago

Hola, te puedo decir que es un fallo del chip gráfico, alguna de las soldaduras que lleva por debajo ha perdido contacto con la placa debido a la temperatura que alcanza. El fallo se presenta en forma de rayas, pixelación o ausencia de imagen, dejo una foto de una de estas bolas de estaño deteriorada para que se aprecie el deterioro. Esta foto está obtenida sin quitar el chip del circuito.



Puedes hacer dos cosas: Llevar el equipo a que le pongan nuevas las bolitas de estaño que hay bajo este chip, y resoldarlo; ó hacerlo tu mismo por el metodo de la pistola decapante.

fijate en esto:

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg soldadura.jpg (33,3 KB (Kilobytes), 30 visitas)
15/05/2011 #5

Avatar de Francisco Espinoza

Muy agradecido "tiago" por responder. Estarè poniendo en pràctica vuestra recomendaciòn, una vez que tenga disponibilidad en cuanto a tiempo se refiere. Te harè comentarios en cuanto termine. Un abrazo.
15/05/2011 #6
Moderador

Avatar de tiago

Muy bien, si optas por el sistema de la pistola, revisa algunos videos en youtube para saber bien cómo hacerlo, puedes buscar con la frase "reflow con pistola de aire"

El flujo de aire a alta temperatura puede hacer que salgan volando algunos componenetes de las proximidades, proteje el perímetro del chip gráfico con cinta de aluminio adhesiva para que todo permanezca en su sitio durante la operación.

Yo a veces lo he hecho, y la pistola la coloco en la posición 1 (350º) a 3 - 4 dedos de separación del chip, normalmente a 3 dedos, durante 4 ó 5 minutos,segun el tamaño de éste.

Saludos.
16/05/2011 #7

Avatar de Francisco Espinoza

Apreciado "tiago" Vì y entendì el video sugerido, pero este no se adapta en cuanto a la mother board por ser distintas. Desarmè completamente el potàtil y no se puede aplicar calor, ya que todos sus componentes estan dispuestos con tecnologìa superficial y muy distinto a como se visualiza en el video. Te explico que manejo la pistola de calor con cierta maestria, pero no se puede separar como lo mostrado en el video. Allì te adjunto algunas imàgenes tomadas luego del armado. Nunca le dije que formateara a nivel de fàbrica y naveguè una hora aproximadamente. Luego desde el programa diagnostico de PC incluido por IBM; elegì prueba interactiva, especificamente cargar sistema operativo por 5 minutos y despues de un minuto aproximadamente; cayò en rayas como se visualiza en la ùltima imàgen. Gracias por responder y gracias por compartir conocimiento..
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen005.jpg (40,1 KB (Kilobytes), 1 visitas)
Tipo de Archivo: jpg Imagen004.jpg (33,7 KB (Kilobytes), 1 visitas)
Tipo de Archivo: jpg Imagen003.jpg (32,9 KB (Kilobytes), 2 visitas)
Tipo de Archivo: jpg Imagen002.jpg (27,0 KB (Kilobytes), 1 visitas)
16/05/2011 #8
Moderador

Avatar de tiago

Francisco, cualquier MB la puedes sacar del portatil totalmente despojada de memorias, tarjetas wifi, procesador y otros,hay que quitar todo y no dejar en la MB mas que lo que está soldado a ella,ya se que el video no corresponde con tu modelo, pero tienes que animarte a desarmarlo si es que lo quieres reparar.Si el equipo no presenta rayas al principio es porque el chip de graficos está frio, y funciona medianamente bien, cuando se calienta comienza a dar fallos.

Proteje todos los smd alrededor del chip con cinta de aluminio como te comenté y procede, no tengas miedo, yo trabajo en sat de portatiles y sé de lo que te hablo, si tienes dudas, consultalas sin apuros.

Saludos.
16/05/2011 #9

Avatar de Francisco Espinoza

Francisco, cualquier MB la puedes sacar del portatil totalmente despojada de memorias, tarjetas wifi, procesador y otros,hay que quitar todo y no dejar en la MB mas que lo que está soldado a ella
Asi mismo la dejè y fuè mi mejor reto; solo dame tiempo para proceder nuevamente e intentar como me explicas. Estoy complicado con otros trabajos de electrònica que me consumen, pero te pondrè al tanto de los avances. Un abrazo
16/05/2011 #10
Moderador

Avatar de tiago

Por cierto, es muy importante quitar tambien la pila, explotan al alcanzar cierta temperatura

Saludos.
26/10/2012 #11

Avatar de Francisco Espinoza

Finalmente abandoné este tema por cuanto le estaba invirtiendo mucho tiempo, y los demás compromisos son muy exigentes. Agradezco en el tiempo y pido disculpas, pero agradezco infinitamente a todos quienes de muy buena voluntad ofrecieron sus aportes.
Un saludo afectuoso para todos los usuarios y de quienes mantienen a nuestra disposiciòn los distintos servicios de esta maravillosa página. Un abrazo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.