Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/11/2010 #1


otra PC que no arranca
Hola queria consultar por una PC que de un dia para otro dejo de funcionar. Tiene un Mother ECS c51gm-m (1.0) y cuando la enciendo no se escucha ningun beep y el monitor permanece negro. Controle los voltajes en la ficha de 24 pines de la fuente y todos me dan bien. Probe con otras dos fuentes (una atx1 de 20 pines y otra atx2 de 24 pines) y hace lo mismo. Se ve funcionar el cooler, se escucha el movimiento de las cabezas del disco, se prende el led de la grabadora de cd, no se ve que prenda el led de disquetera y tampoco las del teclado. Resetee y cambie la pila del Bios y nada. Desconecte todo y fui probando con conexion de componetes de a uno y lo unico que observe que me llama la atencion es que cuando conecto la grabadora de cd el led de power del gabinete se apaga. ¿Alguna idea de como seguir buscando la solución al problema? Saludos.
26/11/2010 #2

Avatar de MarkRom

Posiblemente 3 daños
1- Que el procesador se haya dañado (ahi solo enciende el mainboard, pero no ingresa al Bios ni da pitidos ni nada.
2- Que los módulos de memoria Ram esten defectuosos, aunque cuando eso sucede la mainboard da muchos pitidos
3-Que la mainboard se haya dañado, ahi sucede algo similar, enciende la mainboard, los coolers, pero no ingresa al Bios ni nada...

hay que probar la RAM y el procesador en otra Mainboard, tambien verificar que el Jumper del Bios esté en la pocision Normal y No en Reset, aunque cuando eso sucede en algunas mainboards no arranca nada.
26/11/2010 #3

Avatar de serock

Hola, saca la pila y desconecta todos los ide's y/o los sata y/o disketeras, y proba de prender la pc, si eso no funciona, asi como esta cambia la fuente, y si eso no funciona hace lo que te dijo MarkRom. Suerte
26/11/2010 #4

Avatar de MarkRom

Cierto, olvidaba eso, aveces las unidades de Disco Duro, Diskette o incluso algunas tarjetas PCI pueden estar en Corto, Ahi sucede que no arranca la mainboard. Si, Desconecta Todo y pruebas...
26/11/2010 #5

Avatar de zxeth

hmm, no sera el cable de la ficha del vga a la pantalla?, talvez no hace bip porque queda trabado en el post. Tambien puede ser que no te ande el parlante :P, y lo que mas temo es el micro que es lo mas probale
27/11/2010 #6


Bueno el problema sigue así :
Conseguí una placa tester post con display de 2 dígitos y 4 leds (3 rojos y 1 verde) indicando -12 +12 +5 +3,3 respectivamente.
La coloqué en un slot PCI y conecté lo siguiente: alimentación de fuente solo el conector 24 pines y el power P4. El micro Athlon 64, una memoria Corsair VS1GB533D2,todos los conectores de panel frontal (power, reset, usb, etc.), mouse ps2, teclado ps2 y monitor. Ninguna conexión de almacenamiento (discos) ya sea de energía como de datos.
Enciendo la fuente y se prende el led verde de la tarjeta post (+3,3v), le doy al pulsador de encendido y se prende el cooler y los otros tres leds rojos de la tester. Y eso es todo se queda ahí sin ningún elemento prendido del display de códigos. El monitor sigue negro en stand by. También probé sin el modulo de memoria pero hace lo mismo.

Aclaro que la tarjeta tester post la probé en otro Mother y la vi funcionar con cambio de dígitos de código.
28/11/2010 #7

Avatar de MarkRom

Hay que simplificar las cosas al máximo puedes hacer lo Siguiente. Con mucho cuidado:

1-Quitar todos los Conectores del mainboard y solo Conectar la fuente de 24 Pines. No olvidarse el Conector de 4 pines que tiene 12v (según el Modelo del mainboard). Solo Conectar el Pulsador de encendido del mainboard (Para descartar un corto en los led's Aunque es poco Probable). Conectar un modulo de Memoria Ram y El Procesador con su disipador. Conectar el Monitor Y encender la mainboard (sin teclado ni ratón para descartar corto en los puertos Externos)

Debería encender, Si no lo hace...

2.- Quitar el modulo de Memoria Ram, y encender. Si la Mainboard está Buena debe comenzar a emitir Una serie de pitidos largos (Siempre y cuando tenga un Buzzer integrado, sino conectar el parlante externo antes).

Si no lo Hace, es Seguro que se daño el mainboard o el Procesador. En ese Caso:

3.- Retirar el Procesador Con mucho cuidado y Probarlo en otra mainboard que estes Seguro que funciona. (Antes mirar con detenimiento los Pines y el Procesador entero para descartar algún Fallo de este), Si el Procesador está Bueno Significa Que el MAINBOARD se daño. Y si no funciona Seguramente Procesador será el Dañado.

Si el Procesador es el dañado pues... A comprar Nuevo
Y si la mainboard es la dañada pues... Casi Siempre... A comprar Nueva. Es un poco dificil saber que se daña exactamente en las Mainboards, a veces el Chip del Bios, un Integrado, Algun Componente SMD, Un capacitor electrolitico Reventado... Hay Muchas Fallas.

Es Una de 2 el Procesador o el Mainboard. Prueba y comentas. Saludos!!!
02/12/2010 #8

Avatar de serock

Hola, mira alguna ves me paso lo mismo con algún mother, y creo recordar que tenia un par de capacitores inflados, revisa si no hay alguno que se allá inflado.
03/12/2010 #9


Chipset quemado, otro mother a la pila de residuos tecnológicos. Gracias a todos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.