Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
29/06/2016 #1


Pantalla semi oscura pc all in one
Buenas tardes gente, tengo un problema con una pc all in one la pantalla esta "semi" oscura, digo semi porque se puede llegar a ver el logo lenovo si te acercas a la pantalla, probe con otra pantalla mediante el conector hdmi en mi tv y funciona bien, osea descarte problema en el chip de video, entonces probe la continuidad del cable flex pero habia continuidad de punta a punta osea estaba ok, que me quedaria por comprobar? la tension que pasa por el flex pero no se cuanto deberian tener sus cables, dfesde ya muchas gracias.

pd: estoy estudiando electronica e hice curso de reparador de pc pero el curso no hablaba sobres las all in one jaja.
29/06/2016 #2
Moderador general

Avatar de DOSMETROS

Tenes problema con la retroiluminación
30/06/2016 #3
Moderador

Avatar de tiago

Efectivamente, es la retroiluminación.
Que marca y modelo es tu PC ?

Saludos.
30/06/2016 #4

Avatar de blanko001

En estos casos... Si la pantalla tiene tubos de lleno elimino el inversor y monto un driver para LEDs. Incluso ahora venden kits en ebay para "actualizar" estas pantallas. Traen un driver con dos cables para la alimentación, uno para PWM (modulación por ancho de pulsos) y otro para Enable (activar). Además de la o las barras de LEDs dependiendo de las pulgadas o modelo de pantalla. Siempre he tenido problemas con esos "benditos" tubos, por ejemplo: si los consigo aveces no hacen juego (electricamente) con los que ya estaban y se apaga el inversor por protección.
30/06/2016 #5


Me imagine que venia por ese lado, la marca es lenovo y el modelo nose bien atras dice machine tipe: 10113 y product family: c240, supongo que uno de esos dos es el modelo, entonces habria que cambiar la pantalla/display o abrir la pantalla y ver las tiras de led del interior?, muchas gracias.
30/06/2016 #6
Moderador

Avatar de tiago

maxifig dijo: Ver Mensaje
Me imagine que venia por ese lado, la marca es lenovo y el modelo nose bien atras dice machine tipe: 10113 y product family: c240, supongo que uno de esos dos es el modelo, entonces habria que cambiar la pantalla/display o abrir la pantalla y ver las tiras de led del interior?, muchas gracias.
Con esos datos no sabemos nada de tu máquina pero podemos hacer todas las conjeturas del mundo. Supongo que una de ellas de ellas sería la solución.
¿Y si el fallo no está en la pantalla? Averigua primero si es LED o lámpara CCFL

Si es CCFL hay que comprobar el fusible y la señal PWM del inverter, ambos tienen rápida solución. Si es LED hay que comprobar el fusible de la MB y las alimentaciones que llegan al panel LCD.

Saludos.
01/07/2016 #7


Supongo que es led, esta es la etiqueta de atras.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20160701-WA0007.jpg (43,2 KB (Kilobytes), 13 visitas)
02/07/2016 #8
Moderador

Avatar de tiago

Bueno, lo mas directo es que busques en la palaca base cerca del conector LVDS el fusible de alimentación de los LED de pantalla y comprueba que está en buen estado. Si es así, hay que mirar las señales que llegan al panel LCD a ver si son correctas.

Conector del panel LCD:

Debes tener voltaje con el equipo en marcha en los pines: 29,28,27,27 también en: 22,23, son responsables del backlight. Ojo con cortocicuitar.
Todas con referencia a masa (GND)
Probablemente fallarán las cuatro primeras. En tal caso, ve a buscar el fuse de placa.

Saludos.
02/07/2016 #9


bueno el conector es un poco diefrente igual te paso las tensiones
de izquierda a derecha

1= 5v
2= 5v
3= 5v
4= 5v
5= 5v
6= 0
7= 0
8= 0
9= vacio
10= vacio
11= vacio
12= 0
13= 0,6
14= 1,6
15= 0
16= 1,3
17= 1,03
18= 0
19= 0,8
20= 1,4
21= 0
22= 1
23= 1,2
24= 0
25= 1
26= 1
27= punto de medicion gnd
28= vacio
29= vacio
30= vacio

---------- Actualizado después de 2 minutos ----------

aca esta el conector en la parte de la placa pero no distingo ningun fusible
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20160702-WA0002.jpg (108,0 KB (Kilobytes), 7 visitas)
Tipo de Archivo: jpg IMG-20160702-WA0003.jpg (127,7 KB (Kilobytes), 7 visitas)
02/07/2016 #10

Avatar de blanko001

Revisa en el lado superior, inferior o ambos de la pantalla... deben entrar unos cables para alimentar los LEDs de retroiluminación. Aveces trae una placa aparte para la iluminación. En esa placa revisa unos componentes rectangulares de montaje superficial que la mayoría de las veces son de color blanco (no siempre). Esos son los fusibles.

Estoy casi seguro que trae un circuito aparte (driver) para los LEDs. Revisa si ves algo similar a esto:


mmm... suele venir en una cajita así:


Si en la parte inferior (una esquina) su pantalla presenta este conector... lo más seguro es que tiene un driver LED como los que le enseñé anteriormente.
02/07/2016 #11


si tiene esta plaquita aparte, el fusible es el que esta marcado con fibra?
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20160702-WA0004.jpg (93,1 KB (Kilobytes), 13 visitas)
02/07/2016 #12

Avatar de blanko001

Hola amigo, realmente no alcanzo a observar muy bien en la fotografía. Si puedes revisa los numeros o seriales de la tarjeta, modelo... etc. Para revisarla en internet y tratar de diferenciar los componentes o probar que ilumina con una fuente externa.
Saludos!

PD: si puedes comparte los números del modelo de la placa para "hecharte un cable" en la medida de lo posible.
02/07/2016 #13


el modelo de la placa es VBA10 LS-9307P rev 1.0. gracias!
03/07/2016 #14


ese es el modelo de la placa de la foto no de la mother
03/07/2016 #15

Avatar de blanko001

Hola. He revisado y no es mucho lo que encuentro, pero podemos intentar algo.
Hay un cable marcado con la etiqueta "INVERTER"; que alimentaría un inversor, en este caso el driver LED. Sáqueme de la duda si ese cable trae 12 pines. Revisa con cuidado la placa. Si la respuesta es afirmativa creo que trae una disposición de pines así:

1. NC (no conexión)
2. NC
3. GND (tierra o masa)
4. GND
5. GND
6. GND
7. PWM (Modulación por ancho de pulsos)
8. ENA (Activar)
9. Vcc (alimentación de corriente continua)
10. Vcc
11. Vcc
12. Vcc

Podrías comprobar con un multímetro en continuidad que masa o tierra son desde el pin 3 al 6. Desconecta la placa y "testea" continuidad con alguna bahía de tierra o montaje de tornillos de esa placa. De paso, comprueba si desde el pin 9 al 12 son alimentación, con el mismo multímetro en continuidad comprueba si esos pines (9 al 12) están interconectados entre si. Por ahora identifiquemos los pines en la medida de lo posible para llegar a probarlo con una fuente externa de 12V. Si logramos identificarlos podríamos comprobar si el driver está correcto.
Saludos!
03/07/2016 #16


correcto el cable tiene 12 pines pero la etiqueta dice converter igual voy a testear, gracias.
03/07/2016 #17

Avatar de blanko001

maxifig dijo: Ver Mensaje
correcto el cable tiene 12 pines pero la etiqueta dice converter igual voy a testear, gracias.
Al parecer ya actualizaron las etiquetas, en un modelo lenovo aún decía inverter y trabajaba a LED en fin...
De paso revisa cerca a la entrada (conector) si hay un componente de montaje superficial rectangular marcado en la serigrafía como F o F1. Revisa la continuidad del mismo.
Saludos
03/07/2016 #18


bueno estas son las tensiones

1. 19v
2. 19v
3. 19v
4. sin coneccion
5.sin coneccion
6. 3,2
7.sin coneccion
8.3,2
9. sin coneccion
10. gnd
11. gnd
12. gnd
03/07/2016 #19

Avatar de blanko001

maxifig dijo: Ver Mensaje
bueno estas son las tensiones

1. 19v
2. 19v
3. 19v
4. sin coneccion
5.sin coneccion
6. 3,2
7.sin coneccion
8.3,2
9. sin coneccion
10. gnd
11. gnd
12. gnd
mediste con todo conectado!!! Bueno, no hay alarma
Esto quiere decir que a la placa driver le está llegando la tensión de alimentación y las tensiones de ENA y PWM. Revisa si tiene el componente que le comenté anteriormente. Sería un fusible abierto. Con el PC apagado y desconectado. Revisa si hay continuidad en dicho componente. Debería tener fusible

Lo mas probable es que se encuentre en la zona resaltada:
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20160702-WA00041.jpg (50,1 KB (Kilobytes), 22 visitas)
03/07/2016 #20


maxifig dijo: Ver Mensaje


aca esta el conector en la parte de la placa pero no distingo ningun fusible
los fusibles estan en la otra placa la que va pegada a la pantalla
a veces esta escondida debajo de la lata
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.