Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/08/2012 #1

Avatar de juanelectron2010

Mi pc se desconecta a internet cada 2 min.
Hola a todos,he googleado y no encontre nada. Tengo un problema que me esta dando mucho dolor de cabeza. Pues tengo adsl estaba lenta y la formatie,resulta que ahora te conectas y al instante se desconecta y te dice coneccion limitada o nula. He probado con diferentes S/O le he cambiado la tarjeta de red,hasta le cambie el disco duro pensando que podria ser un virus irremobible y sigue igual,claro que antes de hacer todo eso llame antel para comprobar el router y esta ok,he puesto otra pc a esa coneccion y no tiene problema. Alguien podra ayudarme?
31/08/2012 #2
Moderador general

Avatar de Fogonazo

juanelectron2010 dijo: Ver Mensaje
Hola a todos,he googleado y no encontre nada. Tengo un problema que me esta dando mucho dolor de cabeza. Pues tengo adsl estaba lenta y la formatie,resulta que ahora te conectas y al instante se desconecta y te dice coneccion limitada o nula. He probado con diferentes S/O le he cambiado la tarjeta de red,hasta le cambie el disco duro pensando que podria ser un virus irremobible y sigue igual,claro que antes de hacer todo eso llame antel para comprobar el router y esta ok,he puesto otra pc a esa coneccion y no tiene problema. Alguien podra ayudarme?
¿ En que quedamos ?, se desconecta cada 2 minutos como dice el título o NO se conecta

¿ Configuraste el acceso a la red ADSL ?
31/08/2012 #3

Avatar de juanelectron2010

Hola fogonazo,se conecta y a los 2 min. Aproximado se desconecta y me dice coneccion limitada o nula. Te cuento que elimine la configuracion y cree de vuelta y sigue igual
31/08/2012 #4

Avatar de DJ DRACO

Configuraste los IP y todo?
31/08/2012 #5


si probaste con otra pc y funciona bien y ademas probaste con otros sistemas,es tu placa de red la problemática
31/08/2012 #6

Avatar de juanelectron2010

Hola djraco te cuento que no configure las ip porque teoricamente el router es el encargado de asignarte la ip.

---------- Actualizado después de 3 minutos ----------

Hola rodrigocabralniebla,como les habia comentado cuando inicie el tema he colocado una tarjeta de red pci ya que esta conectado a la tarjeta onboard y sigue con el mismo problema,lo que estaba pensando es actualizar la bios. Creo que otra no me queda.
31/08/2012 #7
Moderador

Avatar de elaficionado

Hola.

Tuve una sitación similar, el problema era (es) el antivirus cuando el tomaba el control del Firewall.

Haz cambiado el cable de la red, el une tu computadora al modem.

Chao.
elaficionado.
31/08/2012 #8


faltan drivers de la tarjeta de red

---------- Actualizado después de 4 minutos ----------

eso me a pasado al formatear la pc, luego si usas un sistema operativo ue, u otro que tengas que no sea el original de la compu en cuestion, resulta que faltaran drivers...
31/08/2012 #9

Avatar de juanelectron2010

Hola les cuento qud he desactivado el firewall y el antivirus para sacarme la duda y sigue igual se sigue cortando puede ser que jkogg que me faltaria actualizar los drivers porque los tiene talvez sean un poco viejos.gracias por el aporte,probare y les comento
01/09/2012 #10

Avatar de el-rey-julien

cambia las dns y ve que pasa,por lo que dices la coneccion no se corta,solo que no hay trafico y eso puede ser por las dns o las ip mal configurada o la puerta de enlace,,,
01/09/2012 #11


y antes te funcionaba ok? o que es lo que has hecho para que deje de funcionar?
01/09/2012 #12


Has probado otro cable ethernet, como te dijo elaficionado?
01/09/2012 #13


Suponiendo que la configuración de red de tu computadora está bien, si no es el firewall (seguramente el de Windows no, sino otro como puede ser el que venga con un AV), entonces deberías fijarte el cable UTP que va del modem o router a tu computadora y en última instancia, el aparato mismo que es el encargado de asignarte IP si tenés DHCP activado.
01/09/2012 #14


tiene que ser problema del router por mas que los de antel te digan que no, llámalos porque si pruebas con otro so como linux tendría que andar de una
pd: también puede ser problema del cable o una configuración del router
01/09/2012 #15

Avatar de juanelectron2010

Hola a todos gracias por contestarme,el dns no le puedo cambiar ya que adsl lo unico que tienes que hacer es agregar la coneccion y no tienes que cambiar ni ip,puerta de enlace ni dns.

---------- Actualizado después de 5 minutos ----------

Antes funcionaba se formateo porque estaba lenta y se puso el mismmo s/o, no es el cable porque como habia mencionado antes he probado con otro ordenador en el mismo router y cable y funciona perfecto no se corta. La verdad que es bastante raro esto. Gracias a todos
01/09/2012 #16


pero probastes con otro so que no sea windows?

que mother tenes
01/09/2012 #17


osea que, formateas, reinstalas s.o..... Supongo que instalas los drivers necesarios si esque no te detecta todo a la primera... Que S.O. es? le das a conectarte a internet, y te pasa eso ya la primera vez? me huele demasiado raro para ser verdad xD. y si con otra tarjeta de red te pasa lo mismo esta claro que es software y no hardware (siempre que no sea el cable).
Drivers de la tarjeta de red????
Supongo que habiendo formateado hace nada, poco te costaria volver a hacerlo por si se da el caso de que hayas puesto ya algun tipo de malware que te haga eso o algun tipo de soft que induzca a eso.
01/09/2012 #18

Avatar de juanelectron2010

Hola no he probado con otro so que no sea windows,es una pc bastante viejita la uso para laburar,yo pienso que si tenes razon puede ser que cuando termino de instalar el so conecto un pendrive para instalar sotware basico que poseo en ese pen y es muy probable que ahi halla algun virus,probare instalar de nuevo el so y no conectare dicho pen a ver que pasa. El so es un sp3 desatendido he probado con el xp profecional sin tener exito.
01/09/2012 #19


prueba solo con el o limpio sin programas ni antivirius


juanelectron2010 dijo: Ver Mensaje
Hola a todos gracias por contestarme,el dns no le puedo cambiar ya que adsl lo unico que tienes que hacer es agregar la coneccion y no tienes que cambiar ni ip,puerta de enlace ni dns.
el dns se puede cambiar
vas a propiedades de la conexión buscas la parte donde dice protocolo tcp ip y cambias el dns
01/09/2012 #20

Avatar de juanelectron2010

Ok,y que dns me recomendas que ponga?gracias por tu aporte
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.