Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
19/03/2016 #1


Placa base no da video
Hola , tengo una placa base la cual no me da video cuando enciende , he revisado la memoria ram y la he intercambiado por otras y en distinto zocalo , he limpiado los zocalos asi como las memorias con la tipica goma de borrar , aparte he revisado como es normal los capacitadores y transistores y aparentemente no hay nada anormal es decir ni condensadores inchados y transistores en corto o abiertos y revisado la placa por detras (por las pistas ),tambien la pila de la bios y el procesador que funciona en otra placa por lo que lo doy por bueno
Que me sujieren que revise aparte de todo lo que ya os he comentado antes , os dejo una imagen de dicha placa
gracias
19/03/2016 #2
Moderador general

Avatar de Fogonazo

¿ Comprobaste el monitor con otra PC ?
¿ Comprobaste el cable de video ?

Puede que el procesador de video haya fallecido.
19/03/2016 #3


Gracias por contestar tan rapido , efectivamente el monitor funciona perfectamente en otro pc asi como el cable de video ya que va incorporado al mismo monitor crt de los antiguos
¿Por lo que me dices del procesador de video te refieres al pequeño disipador que esta justo al lado del procesador?
lo digo por que antes de desecharla me gustaria estar seguro y saber si ahi alguna forma de comprobarlo o otros componentes a probar
19/03/2016 #4
Moderador general

Avatar de Fogonazo

juanyloli dijo: Ver Mensaje
Gracias por contestar tan rapido , efectivamente el monitor funciona perfectamente en otro pc asi como el cable de video ya que va incorporado al mismo monitor crt de los antiguos
¿Por lo que me dices del procesador de video te refieres al pequeño disipador que esta justo al lado del procesador?
lo digo por que antes de desecharla me gustaria estar seguro y saber si ahi alguna forma de comprobarlo o otros componentes a probar
Consigue una placa de video PCI, la conectas a alguno de los slot´s y prueba.
19/03/2016 #5


estimado juaniloli a veces estas chimistretas les pasa algo te voy a comentar algo a ver si te sirve un dia me paso lo mismo con una target foxcomm un conosido me comento que quitando la pila del bios un rato volveria a la vida y voala me funciono no me preguntes como pero me funcion logico hay que volver a poner la pila volver a poner la hora y secuencia de arranque y demas ajustes que tenias manualmente saludos y espero que te sirva.
19/03/2016 #6


Os comento , ya hice la prueva de conocar una targeta externa de video y nada ademas de retirar la pila de la bios y resetear la bios
la pila tiene 2,80v de capacidad que no se si puede ser motivo
¿ puede ser algun fusible? no se pregunto
¿ podria pobrar con calentar con pistola de aire los chiset de video ?
que me decis
19/03/2016 #7


algunas veces recalentando la soldadura del chipset con aire caliente y flux liquido reviven pero tambien puede ser que el chip ya este dañado y hasta ahi llego.
20/03/2016 #8


cambia la pila esa pila ya esta mala
y tambien prueba con otra fuente

y si todavia no da video con la tarjeta externa
no te molestes mas
esa placa ya es antigua
y si conseguiste una targeta en formato pci de video debe ser mas antigua aun asi que por lo que vale

una pc de esas en el mercado ya no coviene ni sacarle los tornillos
20/03/2016 #9
Moderador

Avatar de tiago

Levanta el disipador pequeño de aluminio y comentanos que nomenclatura trae el integrado de abajo.

Salút.
20/03/2016 #10


Tiago "rg82845gv" esta es la nomenclatura que trae el integrado del disipador pequeño
aporto otros datos de interes o eso creo yo
El micro se calienta por lo que le llega corriente
No hace ningun tipo de pitidos al encender
20/03/2016 #11
Moderador

Avatar de tiago

Pues entonces quita la memoria RAM y deja solo la placa con procesador, ninguna tarjeta en los slot ni ningún periférico en los conectores IDE.
Arranca la placa y el BIOS te debe de dar pitidos largos por el altavoz porque no encuentra la memoria RAM. Si es así puede que te falle parcialmente algún módulo de memoria o que tengas el Puente norte tocado, ya que la RAM vá conectada directamente a él.
¿Puedes aguantar sin problema el calor del micro presionandolo con la yema del dedo?

Saludos.
20/03/2016 #12


Aver he calentado los dos chiset y ahora no me arranca ni nada
lo del procesador cuando arrancaba no podia aguantar el calor y lo apagaba rapidamente para que no sufriera
20/03/2016 #13
Moderador

Avatar de tiago

Pero primero era la prueba de la memoria ... y de ahí vamos viendo
Luego, esos Puentes sur de color negro son muy delicados y si se han de probar con calor hay que llevar mucho cuidado porque se destruyen enseguida.
Si vas a tomar ese tipo de iniciativas no hace falta que nos consultes.

juanyloli dijo: Ver Mensaje
lo del procesador cuando arrancaba no podia aguantar el calor y lo apagaba rapidamente para que no sufriera
Eso hubiese sido útil antes de estropear la placa, estabamos deduciendo si arrancaba la placa o lo que fallaba era solo el vídeo.
Otra prueba es conectar un teclado por USB y ver si funcionan los LED de bloqueo de mayúsculas y el de bloque numérico ( Num ). Alguien escribió un post ten el que salen todas éstas pruebas.
De todos modos prueba mañana a ver si se le ha pasado el sofoco.


Saludos.
20/03/2016 #14


Tiago hice todo lo que me digistes respecto al la memoria ram es decir deje los slots libres solo el procesador y aun asi no me daba ningun pitido ni nada solo arrancaba y no hacia nada mas
Entonces tome la iniciativa de calentar el puente norte y sur como me habian recomendado
Es decir no tomo las decisiones a la torera pero gracias de todas formas
20/03/2016 #15
Moderador

Avatar de tiago

Pero es que no es solo calentar, también hay que tener una idea de donde está el límite de temperatura según que cosa se calienta.
¿Con que le has dado calor?

Saludos.
21/03/2016 #16


Eso hubiese sido útil antes de estropear la placa, estabamos deduciendo si arrancaba la placa o lo que fallaba era solo el vídeo.
Otra prueba es conectar un teclado por USB y ver si funcionan los LED de bloqueo de mayúsculas y el de bloque numérico ( Num ). Alguien escribió un post ten el que salen todas éstas pruebas.


Tiago desconozco el post de todas estas pruevas pero ya mirare al respecto ,aparte le di calor a chiset con una pistola de aire caliente de electronico haciendo circulos a una altura de 5 cm mas o menos tal como he visto en algun video
tambien esta tarde voy a probar lo del tecladoy bloque numerico que me comentas,¿ pero que pasaria si funciona, o no funciona , que tendria que tener en cuenta con estas pruevas ?
gracias
21/03/2016 #17
Moderador

Avatar de tiago

Hombre, pues ver si la placa arranca o no arranca, y si arranca y no hay video ir a buscar la avería donde puede estar.
Se trata de ir estrechando el circulo y descartando cosas.
Calentar el chipset se debe de hacer cuando la pruebas son infructuosas o cuando todo indica un fallo en los BGA

Otra cosa es hacer una prueba de calor, que es darles calor de forma controlada ( Poco a poco ), y poner el integrado a una temperatura de unos 80 ºC para saber si se debe hacer reflow.
Pero si les tiras temperatura sin una rampa de calentamiento adecuada, perecen por el choque térmico
O por rebasar la temperatura que puede soportar.

Saludos.
21/03/2016 #18


que nadie a mirado la placa
es un celeron 478 de hace una decada
probablemete no arranque por que se fundio el vrm
21/03/2016 #19


Analogico cuando dices VRM te refieres a los mosfets al lado izquierdo del procesador? es que lo he estado mirando por internet y no me queda claro
otra pregunta cuales de los dos puentes son necesario calentar el norte o el sur digo esto cuando ya he mirado condensadores , transistores ,memorias ran , zocalos ,tarjeta externa , colocado el teclado pero no con usb ya que no tengo
Lo que si he notado es que cuando no oigo ningun pitido con o sin memoria ran la cosa se complica pero aparte de todo lo que os he enumerado me gustaria saber que mas hariais vosotros es mas para tener una seria de pasos a segur
gracias
21/03/2016 #20


Es la placa de un pentium.
No te garantizo nada pero creo que tenía alguna por ahí danzando si te interesa. Podría mirar a ver.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.