Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/03/2007 #1


Ayuda con mi placa madre
Buenos Dias, hace un tiempo atras habia pedido ayuda queriendo saber si era posible cambiar un integrado dañado en mi m board, pues resulto que era practicamente imposible!, bueno ya he comprado una placa nuevita, pero una vez montado dentro del gabinete..... nada.... no encendio.... comprobe la memoria... volvi a colocar el procesador.... y nada....

Bueno mi pregunta es la siguiente.... preciso saber si la placa que he adquirido es compatible con el procesador que tengo...(espero no haberme equivocado), las caracteristicas de la MB son las siguientes....

Marca: PC chips M963G+ v1.0B
usa un tipo de zócalo de 478-pin para Pentium 4 que lleva las sgtes caract..
-Intel pentium 4 Willamette: FSB 400,512K L2 cache
-" " " Northwood: FSB 400/533 512K L2 cache
- " " " " : FSB 533,512K L2 cache HT
- " " " " :FSB 800,512K L2 cache Ht

Chipset Northbridge SIS 661Fx (NB) y Southbridge SIS964/964L(SB)
Memoria: soporta DDR-184Pin hasta modulo de memoria 400/333/266

Bueno, el procesador que tengo es el siguiente:

Intel Pentium 4 /1.8Ghz/256/400/1.75V. SL67B Costa Rica 3328a484-0400

La memoria que tengo es DDR 184pin /256/266

Espero que alguien que conozca del tema por favor pueda ayudarme, es que mi pc es una herramienta de trabajo....
a modo de referencia, la placa anterior se me habia quemado porque por una torpeza y por arte de magia habia colocado la ddr de manera equivocada....

Ok Chicos y Chicas! espero su ayuda!

Gracias por su Tiempo!

Sergio Brun
Asunción-Paraguay
06/03/2007 #2


Hola Sergio, por casualidad le dí una mirada a esta nueva solicitud de ayuda tuya. Yo respondí a tu solicitud anterior y te sugiero que, cuando inicies un hilo, continúes en él hasta agotar el tema y cerrarlo.

Dices haber adquirido una MB nueva y no funcionó. RESPIRA HONDO y con calma, revisa lo siguiente:

1.- Con ayuda del manual de la MB, verifica que el jumper marcado "Clear CMOS Memory" se encuentre en la posición "Normal Operation" - Muchas veces lo despachan en la posición "Clear CMOS Memory" y así, la MB no funciona.

2.- Verifica una vez más que todas las conexiones estén hechas correctamente.

3.- Si 1 y 2, no resultan entonces, continúa con las pruebas que te sugiero a continuación.

Ahora, veamos lo nuevo. El daño ocasionado a tu placa anterior, pudo (esperemos que no...) haber causado daños a otros componentes del PC, tales como el procesador o, la memoria que invertiste y/o la fuente de poder.

Te sugiero que trates de ubicar a algún vecino o amigo que tenga un PC similar al tuyo y le puedas pedir ayuda para probar la fuente, la memoria y, en última instancia, el procesador.

La fuente no tiene mayor problema probarla. Solo debe de conectarse a otro PC. Si el otro funciona, la fuente está bien.

La memoria igualmente, es colocarla sola en el otro PC, si funciona, listo.

Ahora te queda la prueba más crítica, probar el procesador. Para ello te sugiero que pruebes la tarjeta Madre que acabas de comprar con otro procesador, que no sea el tuyo.

Así tendrás certeza que la fuente, la memoria y la T.M., funcionan.

Una vez probado esto, ensambla el PC con tu fuente y tu memoria más el Procesador prestado y verifica que así funcione.

Si así funciona, retira el procesador prestado y coloca el tuyo. SI CON EL TUYO NO FUNCIONA ENTONCES, LAMENTABLEMENTE, SE HABRÁ QUEMADO.

Armate de paciencia y que resulte con éxito.

Saludos: mcr

P.D. - La MB nueva, puede estar defectuosa y el distribuidor debería ayudarte con su servicio técnico. Sin embargo, descarta primero siguiendo el proceso que te he indicado anteriormente.
07/03/2007 #3


Te agradezco muchiisimo por los consejos!! no espere que alguien me pueda ayudar tan detalladamente!! ok! ya estoy respirando hondiisimo! y voy a empezar a verificar! de hecho la fuente parece que funciona, porque enciende los ventiladores, y al encender enciende tambien el teclado... lo del cmos un amigo mio tambien ya me lo dijo, y efectivamente estaba de manera no normal!, ahora solo me queda por probar con otra memoria y otro procesador!

ok, Gracias nuevamente, mantendre informaciónrmado sobre mis avances!
otra pregunta, ayer al entrar y querer ver si habia alguna respuesta a mi solicitud, ya no estaba en el foro mi pregunta....

saludos!!
03/04/2009 #4


si por un motivo ya areglaste vueno no inporta pero las fuentes pueden prender no sienpre significa anda te digo por un problema con una conpacq presaria 5000 que un tecnico me dijo es el mb pero era unos tick de la fuente te dejo una imajen para que veas porque prende perfecto todo pero varian los voltajes mui vajos y si segis con problema mandame un correo y te ayudo ojosnico27hotnail.com no me agregas al msn que con este coreo lo uso para el travajo
Imágenes Adjuntas
Tipo de Archivo: jpg fapcatx_203.jpg (25,4 KB (Kilobytes), 25 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.