Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

17/12/2014 #1


El portatil Asus 53S no se reinicia.
Hola tengo un ordenador portatil ASUS 53S con win 7 home premium.
El problema es el siguiente, si instalo algun programa o quiero reiniciar el ordenador este se queda colgado, el boton power encendido y la pantalla negra. Luego lo paro pulsando unos segundos el boton power, hasta que se apaga.
Vuelvo a encender el ordenador le doy la opcion de arrancar normal y se queda colgado con el icono de windows. I de aqui no sale.
Ya no se que hacer? Lo he formateado varias veces, al principio parece que va bien pero he visto que cuando instalo los drivers de la tageta grafica y se actualizan vuelve a pasar que no hace el reinicio.
Alguien sabe que puede pasar y como solucionarlo?
17/12/2014 #2
Moderador

Avatar de tiago

Tienes que limpiar el ventilador de la disipación de micro y gráfica por dentro.
Quizá le haga falta un reflow para que vuelva a la normalidad. Ese equipo es muy fácil de desmontar.

Quitar batería antes de quitar tornillos, poner batería despues de poner tornillos.


Saludos.
18/12/2014 #3


Pero es raro que a veces funciona, y cuando esta funcionando no da ni un problema
18/12/2014 #4
Moderador

Avatar de tiago

Normalmente se usan varios recursos:
Cambia la RAM y prueba. Haz un Memtest ver si es eso, sobre todo si la GPU toma parte de la memoria del disco o la RAM
Cambia el HDD, por si falla de forma aleatoria
Instala un linux (Con drivers) a ver si se repite el problema.
Instala el ADWcleaner y ejecútalo con el ordenador en modo seguro.

Si nada de eso soluciona, ya hay que ir a por la placa.

Saludos.
18/12/2014 #5


Solo me falta probar lo de cambiar la RAM. El disco duro ya lo cambie y haze lo mismo.
Lo lleve a una tienda de reparaciones y instalo linux y funcionava correctamente. Instalo el windows 7 y al actualizar los drivers de la targeta grafica empiezan los problemas
18/12/2014 #6
Moderador

Avatar de tiago

¿Que sistema operativo trae de fábrica?
¿Tienes CD de recuperación suministrado con el ordenador?

Saludos.
18/12/2014 #7


El sistema que trae es el windows 7 home premium.
Lo primero que hize es utilizar los dvd's de recuperacion y no acaba nunca de instalarlos, se queda colgado.
18/12/2014 #8
Moderador

Avatar de tiago

Bueno, pues lo abres, quitas el ventilador con cuidado y lo desmontas hasta que accedas a la rejilla por la parte de las aspas, quita toda la porquería que impide el paso del aire.
¿Lleva gráfica dedicada, Ati o Nvidia?

Saludos.
19/12/2014 #9


El ventilador ya lo desmonte, parecia limpio.
Lleva una targeta Nvidia
Repase las soldaduras a simple vista y parecia todo normal.
19/12/2014 #10
Moderador

Avatar de tiago

Estaría bien una foto del conjunto disipador por la parte de abajo Puntos de apoyo en los chips para ver los que llevan silicona térmica y ver si alguno lleva pad disipador. Mas que nada, para ver en que condiciones están.

Es algo como esto, pero la foto, por la parte que está en contacto con los chips. o sea, como está ésta.




¿Que micro lleva?
Si es AMD dime que serie de letras lleva en el lugar que te envuelvo en rojo.




Saludos.
19/12/2014 #11


Ok el lunes lo desmonto y hago fotos
19/01/2015 #12


por fin lo he desmontado, he cambiado la pasta térmica, pero todo sigue igual, lo que si que parece que cuando quiere arrancar sale bastante aire por el lado, el que echa fuera el ventilador pero es bastante caliente, es normal que solo arrancar salga el aire bastante caliente?
Bueno adjunto fotos de los chips y la pasta térmica que he puesto.
las fotos están comprimidas.

a ver si son las que pedias
Archivos Adjuntos
Tipo de Archivo: zip portatil4.zip (472,2 KB (Kilobytes), 3 visitas)
Tipo de Archivo: zip fotosportatil3.zip (593,9 KB (Kilobytes), 4 visitas)
Tipo de Archivo: zip fotosportatil2.zip (657,5 KB (Kilobytes), 2 visitas)
Tipo de Archivo: zip fotosportatil1.zip (470,0 KB (Kilobytes), 2 visitas)
19/01/2015 #13

Avatar de nasaserna

Lo que estoy leyendo parece problema de disco duro, ya me ha pasado, no tienes otro disco duro por ahí aunque sea viejito
19/01/2015 #14


si ya lo he cambiado y hace lo mismo
19/01/2015 #15

Avatar de nasaserna

Si señor parece, lo que estás sospechendo y que aún no has podido probar, la memoria
20/01/2015 #16
Moderador

Avatar de tiago

No se por qué pensaba que era un AMD athlon o algo así. Es un "i core"
En esas placas hay bastante aún que descubrir ...

Saludos.
02/02/2015 #17


Bueno he vuelto a instalar el windows 7 con los drivers que bienen con el windows y funciona bien se reinicia ok.
En administrador de dispositivos en adaptadores de pantalla sale vga generico ( si no me equivoco). Voy instalando los drivers de la casa asus y funciona bien se reinicia correctamente, hasta que instalo la grafica de intel, entonces ya no reinicia. Si pruebo de instalar la nvidia sin la grafica de intel no me deja.
Ahora esta con el controlador generico de win y funciona dentro de sus limitaciones, la resolucion podria ser mejor y para los programas de 3D no funciona.
No se que pasa he comentado por algun otro foro y podria ser de la Nvidia
02/02/2015 #18

Avatar de nasaserna

busca el chip del portatil en video, usando el everest, o speccy de piriform, y descargas los drivers del fabricante del chip , no de asus
03/02/2015 #19
Moderador

Avatar de tiago

Si la gráfica es Nvidia, entra en la página oficial y vé a una sección que hay para autodetectar el chip e instalar drivers automáticamente.

Saludos.
09/02/2015 #20


Yo tuve un problema similar con mi Asus, y el problema comenzó a partir de que se instalo un service pack de windows y al igual que tu, al entrar la actualización del driver de video todo se iba a pique.

Después de un tiempo de batallar, encontre en la pagina de Asus, que hay constantes actualizaciones del Bios que afectan el funcionamiento de varios componentes; Aplique la ultima versión disponible y todo se estabilizo.

http://www.asus.com/Notebooks_Ultrab...Desk_Download/

OJO, esta pagina que deje en el link es el de mi modelo que es una K53SV, nomas busca tu modelo especifico y ojala que al igual que a mi, se solucione el problema.

Saludos.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.