Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/02/2015 #21

Avatar de nasaserna

miborbolla dijo: Ver Mensaje
Yo tuve un problema similar con mi Asus, y el problema comenzó a partir de que se instalo un service pack de windows y al igual que tu, al entrar la actualización del driver de video todo se iba a pique.

Después de un tiempo de batallar, encontre en la pagina de Asus, que hay constantes actualizaciones del Bios que afectan el funcionamiento de varios componentes; Aplique la ultima versión disponible y todo se estabilizo.

http://www.asus.com/Notebooks_Ultrab...Desk_Download/

OJO, esta pagina que deje en el link es el de mi modelo que es una K53SV, nomas busca tu modelo especifico y ojala que al igual que a mi, se solucione el problema.

Saludos.
Eso es del todo cierto, por eso debebos tener mucho cuidado con las actualizaciones automáticas, como consejo: no importa que el windows sea legal o nó, solo se deben instalar las actualizaciones extrictamente necesarias, lo único qe se debe actualizar automáticamente en tu computador es el antivirus.

Si algo trabaja bién déjalo así,
10/02/2015 #22


Si ya lo lleve a un amigo y me dijo que ya había actualizado la bíos, y le hacia lo mismo. El amigo tiene una tienda de informática.
Como ya no se que hacerle y eso de tostarlo al horno no lo veo claro, lo he llevado a otro sitio donde reparan ordenadores y si hace falta hacen un reballing.
A ver que me dirán.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.