Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/07/2011 #1


Posibles fallas por las que una PC no arranca tras instalas el SO
hola que tal amigos resultese ser que ase poco formate mi compu(pentium4 3GHz 1G RAM) mediante un disco de instalacion. cree una nueva particion borre la anterior, inserte el numero de serie etc, todo eso y resulto quedar bien sin embargo no podia meterme a internet y cuando la apage y la volvi a encender la pantalla estaba en negro y desplegaba un mensaje que dice: no operatim system found. y algo del network o algo asi. al meterle mano a la bios deja de poner eso y pone otras cosas de las cuales no me acuerdo. bueno antes de esto abia formateado otra compu con el mismo disco solo que esta es pentium3 y esta si quedo perfecta.
ya no se que moverle la e formateado un sinfin de veces para ver si agarra pero no, si alguien me podria decir que le puedo hacer se lo agradeceria.
12/07/2011 #2
Excluido


spencer89 dijo: Ver Mensaje
. . . formate mi compu(pentium4 3GHz 1G RAM) mediante un disco de instalacion . . .
. . . y cuando la apage y la volvi a encender la pantalla estaba en negro y desplegaba un mensaje que dice: no operatim system found . . .
Los sistemas operativos tipo WinXP y WinVista, tiene ese problema con los controladores de disco duro que funcionan en modo AHCI; deshabilite ese modo en el setup del bios.
12/07/2011 #3


Ya cargó el sistema operativo, por lo tanto ya accedio al disco, no tiene nada que ver el modo AHCI.

Es claro que intenta bootear y no encuentra desde donde, revisa las opciones dentro del BIOS en la secuencia de boot, eso para empezar, que el primer dispositivo de arranque sea el disco rígido.
Con los datos que das, mas, sería adivinar.
12/07/2011 #4


ok amigos se los agradesco mucho mañana revisare y tendre en cuenta sus sugerencias y una pregunta mas si le quito la pila no se resetea sola la bios?
13/07/2011 #5


Eso depende de muchas cosas, seguro que se resetea, pero tardará, saca la pila y puentea, cerca de la pila generalmente hay 3 pines con un jumper puesto entre una punta y el medio, fíjate en el manual de tu placa o en la serigrafía de componentes debería haber escrito algo parecido a Clrtc, con 30 segundos alcanza y no te olvides de volver a reponer el puente en su posicion original ya que puede dañar la placa si la enciendes en esa posición.
13/07/2011 #6


Pues si pudiste instalar Windows, se supondría que despues del primer reinicio despues de formatear y que se copiaran los primeros datos para la instalación, el disco duro inicia y continua con la instalación y no inicia desde el CD asi que pienso que no es problema de la secuencia de inicio en la BIOS.

Sobre el AHCI, al "bootear" desde el CD al puro inicio de la instalación hay da la opción de instalar los drivers para SATA con diskets pero no es el caso del amigo acá, bueno asumiendo que no alla hecho lo anterior porque si instaló y pudo iniciar el SO. Además ni siquiera sabemos si la board del amigo soporta SATA, puede que no sea muy nueva.

Igual faltan más datos, como dice Ferdinando12, los driver que instalaste o algo asi. Una vez tenía una placa que si le instalaba el driver del Chipset del fabricante no iniciaba XP y me tocó con el que traía XP.
13/07/2011 #7


Por lo mismo, primero "haces operaciones" desde el cd y luego tienes que INICIAR el disco duro para continuar la instalación, más no iniciar el CD porque vuelves a formatear, crear particiones, ect. Además el amigo sabe instalar el SO. No veo porque confundirlo.

Y la placa en mi caso, se trababa de una MSI con chipset Nvidia.

En el caso de integrar los drivers para SATA-AHCI. Lo puedes hacer con nLite, algo lento el proceso (por lo menos integrando los service pack es lento) pero bueno la cosa es resolver el problema de los drivers si tu problema se tratase de eso.

Acá encontré un tutorial de un foro que te ayuda a eso:
http://www.softzone.es/manuales-soft...-xp-con-nlite/
13/07/2011 #8


esto es lo que dice la compu al prenderla
ferdinando 12 tiene razon y perdon por dar una pregunta concreta pero lo are de nuevo la informacion que mi compu despliega en la pantalla es esta:




Broadcom VNDI PXE-2.1 (build 082) v7.0.3
copyrigh (C) 2003 Broadcom Corporation
copyrigh (C) 1997-2000 Intel Corporation
All rights reserved.

Intel Base-codePXE-2.1(build o82j)
copyrigh (C) 1997-2000 Intel Corporation
CLIENT MAC ADDR: y el chingo de numeros
PXE-E53: NO boot file name received
PXE-MOF: Exiting Broadcom PXE ROM.
19662: No operating system found. pres F1 to repeat boot sequence.


y eso es todo ahora si !!
13/07/2011 #9


Bueno la idea es ayudar al amigo autor del post, no pelear con los otros... bueno hay está iniciando algo asi para que se entienda un protocolo sobre red (PXE,Preboot execution environment), en si sirve para instalar algún sistema operativo desde red con otro pc o servidor. Revisa la configuración de secuencia de arranque en la bios que el disco duro esté de primero o deshabilitar el "booteo" de NIC (Network interface card) osea la targeta de red .

ven de casualidad no tendrás 2 discos duros?
14/07/2011 #10


Con esos nuevos datos se confirma que es un problema de boot, ya que pudo cargar un sistema operativo, el tema es que ahora no encuentra de donde arrancar.

Sin embargo al no saber el modelo de motherboard (este sería el mejor dato de todos) solo se puede seguir especulando.

Puede ser porque está mal re-configurada la secuencia de boot y en ninguna de las opciones se dió lugar a intento de boot desde un disco rígido, es por la que mas me inclino.

La segunda teoría coherente, tiene que ver con la activación de la partición y se acerca a lo indicado por el amigo mdar1223

Si nos dieras el modelo de motherboard podríamos sugerirte una guía paso a paso para poner los valores de BIOS como corresponden e intentar una mejor ayuda con bases mas sólidas y menos especulativas.

Por regla general el modelo de Motherboard viene grabado sobre la placa cerca del microprocesador o entre los slot PCI o pegado con una etiqueta adhesiva en el lateral de unos de los slot PCI (zócalos de color blanco)

O si quieres puedes presionar la tecla pause/Interr ni bien aparecen las primeras letras al arrancar, te fijas en el último renglón que aparece al pié de la pantalla, es una larga tira de numeros y letras, las anotas y busco ese modelo.

Parece complicado, pero no lo es si aplicamos método.

.-
14/07/2011 #11
Excluido


Si hay algo que mas me molesta... es que agarren mis cosas... y lo que le sigue es que exista alguien que se ponga de necio... (pongase el saco al que le quede).

Se les ha ocurrido un problema con el MBR???? Las intel no tienen los problemas rebuscados que tanto alega para mostrar superioridad de super tecnico sabe todo...

Ahora, aportando concretamente al post e ignorando tanta alegata para denotar "sapiencia en parchar problemas".

tengo una serie de preguntas...

1. ¿ originalmente por que formateaste el equipo?
2. ¿se tardo "demasiado" en formatear?
3. el disco de instalacion... ¿es un windows pirata, es original, o es original de la maquina? (OJO estoy tratando de saber si esta metiendo un restore de otro equipo original que no es del equipo)
4. ¿has formateado anteriormente el equipo con ese disco?
5. ¿Escuchas ruidos raros en el disco duro, o se queda "leyendo" o con el foco de lectura rojo "encendido" sin parpadear?

A veces el mismo usuario tiene la respuesta, pero no tiene los conocimientos para interpretarla, y ahi es donde uno cobra... cuando se trata de trabajo obviamente.
14/07/2011 #12


Posibles fallas por las que una PC no arranca tras instalas el SO
Respondiendo a tu pregunta, claro que sí y no solo sospechar del MBR concretamente si nó a la sección del BPB dentro del MBR.

ya no se que moverle la e formateado un sinfin de veces para ver si agarra pero no
El amigo fué bien claro.

Te pongo un ejemplo que reproduce exactamente el problema del amigo, pero EXACTAMENTE no aproximado, EXACTAMENTE.

Con un editor de discos, editas el MBR y modificas el valor mostrado en la imagen a 00, se produce EXACTAMENTE el problema del amigo, podés volver loco a cualquier técnico entrenado haciendo esta bromita, yo la hice porque una vez me pasó eso exactamente y no descansé hasta descubrir que era.
Haz la prueba para comprobarlo, no teorizo, la hice muchas veces y una de las herramientas que uso, solo como una ayuda más, son los editores de discos para analizar la coherencia de datos de los primeros 63 sectores de los discos, se descubren muchas cositas cuando te familiarizas con esto.

De todas maneras la ayuda que propuse es inicial para un no entrenado e ir escalando el problema de a poco, aunque sospecho de una mala re-configuración del BIOS, vamos de lo simple a lo complicado.

Edit:
No corre peligro la integridad del disco, vuelves a poner 80 y acá no ha pasado nada, pero si dejas ese valor en 00 no hay cristo que haga arrancar ese disco, aunque formatees miles de veces e instales miles de veces el sistema que sea.

Hay una condición en la que esto deja de cumplirse, pero eso lo podemos hablar mas adelante.
Imágenes Adjuntas
Tipo de Archivo: jpg MBR.JPG (122,3 KB (Kilobytes), 25 visitas)
14/07/2011 #13
Excluido


¿Que nunca has tenido que reemplazar un disco duro solo por que se daño el MBR de forma física?

Por favor, no seas presumido... ¿que no vez que es un "usuario promedio" intentando resolver el problema por si solo?

El no conoce de MBR BR RB BB NMM, COYOTE, RATRECORD, FF, FAT, NTFS, FAT32,FAT16, GLF, FLG, GGG, JAJAJA, JIJIJI, JOJOJO.

No por que digas mas tecnicismos te hace mas certero, mejor escucha lo que tenga que decir.

La forma de plantear tus preguntas, te hara llegar mas rápido a las respuestas...

Si supiera tanto como tu presumes saber... ¿estaria soportando tus presunciones en un foro? ¿A caso yo te pregunto como arreglar mi server de mi casa?

Creeme, seras mas tomado en cuenta, si eres certero, que si hablas con tecnicismos.

P.D. spencer89 te recomiendo una prueba rápida... si tienes un disco duro de 10gb o más a la mano, desconecta el viejo e instala en ese... si los problemas se resuelven, es tu disco duro...

P.D.2. Primero contesta mis preguntas para saber si el problema es de software y no de hardware.
14/07/2011 #14


Ufff... he cambiado alrededor de 20 en un año de la marca WD por problemas de MBR en los tiempos que un buen disco era de 20 Gb. Ahora fallan casi todos por problemas en la lógica de cabezales.

antiworldx, no veo porqué te molestas tanto, es mi modo de trabajar, vivo de esto y alimento familia desde hace bastante y esta es mi forma de encarar y trabajar, no encuentro el porqué te incomoda.
De presumido nada, mi ayuda fué hasta inocente, que revisara el BIOS aconsejé, si se quiere hasta pueril se puede catalogar, no veo ningun tecnicismo.
Para el que poco entiende ayuda acorde.
Para el que mucho sabe coloqué hasta un esquema y como reproducir el problema del usuario exactamente, en la convicción de compartir y ser coloquial con los colegas que son capaces de confirmar, corregir o refutar si se quiere, en otras palabras el esquema fué para vos y nó para el usuario, no creí que debía aclararse y solo conseguí enfurecerte.
Cada cosa a cada quien.
He leido muchísimos post tuyos y me sorprende esta reacción que los tecnicismos o la demostración cabal en mesa de trabajo te haya ofuscado.
Tanto te puede molestar esto?

P.D.2. Primero contesta mis preguntas para saber si el problema es de software y no de hardware.
El tono y las órdenes en el mensaje tienen un tufillo a soberbia.

No estoy molesto, estoy un poquitín desilusionado, en los máximos exponentes que hay en el sitio los he visto defender a capa y espada el rigor técnico, nada de me parece o creo, a los números y a las pruebas de banco y en la cancha se ven los jugadores y me parece excelente.
En las discusiones referidas a si es mejor el sonido valvular vs el sonido transistor me han parecido magistrales la defensa del tema con números en la mano, con pruebas, nada de subjetividades, fueron llevadas con maestría y dominio sobre lo que hablaban y por lo tanto será el espejo donde quiera mirarme y en mi caso, señalan el lado hacia donde apuntar.
Esta calidad de gentes me atrae, pero vos con esto sos un pianta gente del foro (espantagente), no veo que puedas ser modelo a seguir, mas bien a no seguir.
Que sorpresa.

Edit:
Me hacen perder mas tiempo contestando a gente que se molesta y aclarando lo que no se debería aclarar que en colaboraciones, tanto ego se lastima tan fácilmente?
14/07/2011 #15
Excluido


El segundo posdata se lo digo a spencer89 para hacer mi propio diagnóstico... Pues hice una serie de preguntas dirigidas a él.

Si, tecnicismos hablo, cuando creo que se me va a entender, cuando no, trato de ser claro y con palabras comunes y cuando definitivamente tengo "flojera" de explicar, simplemente no participo.

Aqui el punto contigo es que, se mas explicito, se mas "accesible al usuario" que busca de la ayuda. Aqui yo no estoy defendiendo una postura, simplemente tratando de resolver un problema, tal cual como un cliente simplemente viene a pagarme por resolver su problema en una consulta "que causa honorarios". (en este caso es gratis, y si les digo al mis clientes que existe el foro, me quedo sin facturas para entregar).
Te repito, no has hecho las preguntas correctas...

Si el disco es de una computadora HP y la suya es "caja blanca" obviamente tendra problemas.
Si el sistema operativo es W7 no original, instalarara los driver standard, entonces su problema no sera de modificacion de bios, si no un problema de hardware, pues ese mensaje es de "bios" y no de sistema operativo.
Si su disco duro tiene problemas, haciendo tu procedimiento, se requeiren mucho mas pasos para comprobar cual es el sector dañado, y para ello necesitas manipular punteros HEX, datos en HEX y lecturas en ensamblador para saber como se manipulan los datos en esa tabla... Si no es ingeniero... (no juzgo, solo me aseguro), como demonios quieres que entienda la maldita tabla de HEX del HDD?

Si, asi como defiendo mi postura, tambien defiendo a quienes en serio no saben, y quieren saber, ante los que algo saben y quieren aparentar saber de más.

Vamos che!!! solo quiero poner en claro, como antes dije, que primero hay que escuchar en palabras del propio usuario, las causas del problema, para determinar como se origino el problema.

No quiero más rivalidades ni más enemigos conceptuales. Antes de ser ing, o estudiante de master, fui un empleado detrás de un mostrador ayudando a usuarios pagado a sueldo para resolver mil y un problemas sin ayuda mas que un modem de 14kbps y el "altavista searcher" para poder tener idea de que me estaba enfentando.

Tu mismo lo digiste... primero escucha mi consejo, luego lo que el usuario con problemas tiene que decir... y al final... hablamos los "expertos" sobre las causas, y de regreso expresamos en palabras de "usuario" la solucion.
14/07/2011 #16


Post para el colega anti
para cotejar con el colega y discernir una mejor postura ante un pedido de ayuda y que dejemos de hacer estos papelones ante los usuarios que nos consultan.

No iba a responder pq detesto el puterío, pero por lo que se deduce eres ingeniero y has sido estudiante de master, entonces esto no lo puedo dejar pasar porque puedes comprender y defender una postura, sí, defender una postura, que no te asuste esta palabra no es mala ni hace mal defender una postura o conviccion, esto es un foro y en los foros el debate y el someter las opiniones al escrutinio de otros es la esencia natural, al ser un foro técnico se impone el rigor técnico..... obviamente.

No soy ingeniero, no tengo titulo de nada, soy autodidacta que es muy diferente a ser autodidata....
Pero no voy a aceptar tu frase de "Aqui el punto contigo es que, se mas explicito, se mas "accesible al usuario" .
Vamos Ché !!! le dije que revisara el BIOS!!!!!!!!!!!!! donde está el tecnicismo por diossssssssss, no me entra en la cabeza, porqué seguis insistiendo con lo mismo.
Vamos a cotejar amigo, quieres? esto es un foro, recuérdalo, pero tratemos de ser lógicos o echemos mano de la dialéctica si fuera necesario, si?

1. ¿ originalmente por que formateaste el equipo?
Esta es tu primer pregunta lógica? siento discrepar Ingeniero, pero no lo apoyo y no resiste el menor análisis.
Le pongo un cero como nota

2. ¿se tardo "demasiado" en formatear?
Primer pregunta que apunta a algo concreto, pero solo si no puedo sacar un perfil de usuario por lo que pregunta, creo firmemente que el usuario no estuvo ante un tiempo alarmante de formateo porque ya lo hizo en otra oportunidad en otro equipo e infinidad de veces en el del problema y no hay la mas minima inquietud al respecto y descreo que tenga en claro cuanto es mucho o poco para cuantos Gb de disco.
Te pongo un 2 como nota.

3. el disco de instalacion... ¿es un windows pirata, es original, o es original de la maquina? (OJO estoy tratando de saber si esta metiendo un restore de otro equipo original que no es del equipo)
Esto tampoco resiste el menor análisis, Windows pirata????? un restore de otro equipo???? como? clonando? espejando? Recovery Partition?, el usuario posee bajos conocimientos... no lo veo poniendo master slave o master primario con master secundario y boot desde el disco que contiene la imagen restore, como se llega a esta pregunta?
Te doy otro cero en esta.

4. ¿has formateado anteriormente el equipo con ese disco?
Infinidad de veces.
Otro cero por falta de comprension de texto, el usuario lo ha manifestado claramente y sin ambiguedades.

5. ¿Escuchas ruidos raros en el disco duro, o se queda "leyendo" o con el foco de lectura rojo "encendido" sin parpadear?
Pregunta conducente, pero al estar en 5 lugar vá un 0 porque pone en evidencia la falta de un manejo de prioridades adecuada por la cual preguntar.

Me encanta cotejar, no me ofende, me parece conducente, hasta bien mirado socialmente y siento que hago buen uso del foro, cotejando con semejantes porque aprendo, siempre aprendo y cuando me demuestran que estoy equivocado no me enoja, me alegra porque aprendí algo más.

vamos amigaso, venga, aproximese, arrimese al fueguito que es invierno y se pone linda la cosa, pero por favor no me venga con quejas, venga amigo, ponga algo coherente y conducente, defienda una postura basada en un criterioso análisis tecnico que lo único malo que puede pasar es que sigamos sabiendo lo mismo, ese es el peor escenario aunque inofensivo.

.-
14/07/2011 #17
Excluido


Me encantaría discutir estos puntos contigo... en serio, siempre y cuando, san cacho tableador, o el rey de los dioses, fogonazo amo de san cacho, nos abra un post unica y exclusivamente, para seguir discutiendo. (suena a plegaria???)

Seguir comentando el tema solo hará que confundamos la temática... tengo mas argumentos, pero no serán de ayuda para el problema original. Yo como moderador, separaría los temas. Simplemente, repito, para no confundir.
14/07/2011 #18


Coincido plenamente en la primera parte, Ave Cesar!! morituri salutanti !!

Pero discrepo en la segunda, si se aparta de esto se pierde el hilo de lo que provocó tan gentil y por demás provechoso coloquio.

Curiosamente me anoté para solo leer y aprender, eso se conoce como usuario "chupa post" y acá me encuentro escribiendo estas cosas.....
Como mier...s llegué acá!!!!!???
14/07/2011 #19
Excluido


Discucion a la discucion... y la solucion al problema...

Aqui nos enfrascamos a un tema paralelo a una solución, es una cuestion de apostar quien tiene la razon... no soluciona el problema...

Por eso dije... tema a parte... pase lo que pase, al usuario no se le confunde con tecnicismos... digamos que esto seria lo que ocurre "detras del mostrador".
14/07/2011 #20


Ingeniero, permítame cotejar una vez mas, coincido solo en la primer linea.

El tema está intimamente conectado al problema en cuestión porque incluso se provee un método de reproduccion EXACTA, en la mesa de trabajo, del problema que aqueja al usuario hasta con una captura de pantalla para las personas que conocen el tema puedan hacerlo, de hecho es UNA de las opciones a usar si agotamos, primero que nada, las posibilidades mas ingenuas como la de revisar la secuencia de boot.
No asustarse, el usuario no necesitará hacerlo hay una manera mas fácil, pero finalmente se tendrán dos métodos para solucionar este problema, el fácil y el complejo.
El facil para el usuario por supuesto.
No es necesario tener nada detrás del mostrador, nuestras amables batallas con contenido es formadora, simplemente hay que tratar de formarnos y si lo cotejamos entre nosotros proponiendo lo que tenemos el final será un resultado edificante.
Simplemente no hay que opinar propinando codazos y con eso ya dejaremos de dar papelones. Estoy muy dispuesto a aprender.
.-
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.