Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

22/01/2013 #1


Probar fuente PC escritorio con carga "falsa"
Hola a todos,
La duda es como el titulo lo expresa;
Como se yo que la fuente aguanta el consumo especificado

Es decir... probar que la fuente enciende en vacio,, es facil,,, pero que se mantenga regulada,,,,,?
La idea es conectar algo a las salidas 12v y 5 v por ejemplo con algo que simule al Mother..
Pensaba en los 12 v algun bombillo de auto que es facil de conseguir,,,,
pero,,,,,a los % v ?? ,,, no se me ocurre nada,.
Agradezco alguna sugerencia para esta duda...
Saludos...
22/01/2013 #2
Moderador general

Avatar de DOSMETROS

Dos lámparas de 12 V , una en el +12 y la otra en el +5

Saludos !
22/01/2013 #3

Avatar de fdesergio

Si queres algo mas elaborado

http://docs4.chomikuj.pl/1462460535,...r--ELEKTOR.pdf

y aca el PCB desde la pagina original

http://www.elektor.com/magazines/200...er.57400.lynkx
24/01/2013 #4


Gracias por los aportes
Te pregunto DOS METROS, tambien puedo colocar una lampara de 12 v en la salida de 5 v de la fuente sin riesgo..? Digo por las especificaciones diferentes de cada elemento.-
Lo unico que me falta algun amperimetro.. CAlculo que con la pìnza amperimetricas del mercado andaria sobrado..
Saludos
24/01/2013 #5
Moderador general

Avatar de DOSMETROS

Yo las pruebo-mido-reformo con una lámpara dicroica de 12 v 50 watts conectada a los +5 Vdc.

La lámpara solo se pondrá anaranjada , o sea que no encenderá totalmente.

Si fuera al revés , o sea una lámpara de 6 V conectada a los 12 V , solo se quemaría violentamente la lámpara

Saludos !
24/01/2013 #7


Muy bien ,, agradezco las respuesta,,
Failsafe,,, necesitaba algo mas simple,,, la idea es probar con cargas diferentes,,, no importa si son constantes o no,, la idea llevarlo al maximo o mas cercano posible,,, para no dañar la fuente.

DosMetros: con la dicroica en los 5 volt,,, recuerdas hasta cuanto amperaje has medido??

Pregunto porque voy a someter una fuente de 600w a estas pruebas.. Mi pc de escritorio se apaga
repentinamente sin aviso,, aveces reinicia otras no......y quiero descartar elementos de a uno,,,,

Tambien les comento que puede ser la placa.... los mantenimientos de micro (pasta termica), limpieza cooler etc , ya lo realicé,,,
Lo curioso de esto (o quizas casualidad), que en mi usuario no se apaga,,, pero cuando entra el otro usuario Si.......Tendra algo que Ver???... Este ultimo, en su estación tiene una resolucion diferente de pantalla,,, por lo menos se ve diferente (iconos pequeños por ejempl) .- Sera eso ??? Esta muy toqueteado el escritorio,, e incluso wind me advertia " se sugiere cambiar configuracion" ettcc..
tengo win 7,,,,,,,, 2 gb de memoria.-
la placa es una Asrock g31m-s,,,, de la cual el Chip Southbridge calienta bastante mas que todos los componentes,... Aunque El Aida me marca temp satisfactorias,, menos de 40 grados en placa,,micro.-

Saludos
24/01/2013 #8


Perfecto, pero es ideal para "darle caña" aunque solo sea a una salida a cada vez, con alguna modificación puedes llegar a probar bastante corriente o freir unos huevos en el disipador xDD

Los reinicios suelen estar causados por sobretemperatura, aunque tu dices que el Aida te da temperaturas razonables... Lo del usuario, me parece raro, el escritorio puedes tenerlo hecho un desastre (como el mío, practicamente no me quedan huecos) y no pasa absolutamente nada, otra cosa es que el otro usuario tenga algún programa solo para él que te cuelga el sistema operativo y se apaga o reinicia. ¿Te da algún error o simplemente se apaga? Desconozco como es en windows 7, pero por ejemplo Vista guarda los errores que da. Intenta buscarlos, y en la placa base ya que estás trasteando en ella, revisa que no tenga algún condensador hinchado, ya puestos... No te lleva nada y sales de dudas. Saludos!
24/01/2013 #9

Avatar de Gudino Roberto duberlin

Amigo, bueno la resolucion de video, esta ligada muy cerca del consumo. Es por ello que segun el usuario sucede la falla.
24/01/2013 #10
Moderador general

Avatar de DOSMETROS

Chatovik dijo: Ver Mensaje
DosMetros: con la dicroica en los 5 volt,,, recuerdas hasta cuanto amperaje has medido??
Alrededor de 6 Amperes , mas o menos
25/01/2013 #11

Avatar de djwash

Chatovik dijo: Ver Mensaje
Muy bien ,, agradezco las respuesta,,
Failsafe,,, necesitaba algo mas simple,,, la idea es probar con cargas diferentes,,, no importa si son constantes o no,, la idea llevarlo al maximo o mas cercano posible,,, para no dañar la fuente.

DosMetros: con la dicroica en los 5 volt,,, recuerdas hasta cuanto amperaje has medido??

Pregunto porque voy a someter una fuente de 600w a estas pruebas.. Mi pc de escritorio se apaga
repentinamente sin aviso,, aveces reinicia otras no......y quiero descartar elementos de a uno,,,,

Tambien les comento que puede ser la placa.... los mantenimientos de micro (pasta termica), limpieza cooler etc , ya lo realicé,,,
Lo curioso de esto (o quizas casualidad), que en mi usuario no se apaga,,, pero cuando entra el otro usuario Si.......Tendra algo que Ver???... Este ultimo, en su estación tiene una resolucion diferente de pantalla,,, por lo menos se ve diferente (iconos pequeños por ejempl) .- Sera eso ??? Esta muy toqueteado el escritorio,, e incluso wind me advertia " se sugiere cambiar configuracion" ettcc..
tengo win 7,,,,,,,, 2 gb de memoria.-
la placa es una Asrock g31m-s,,,, de la cual el Chip Southbridge calienta bastante mas que todos los componentes,... Aunque El Aida me marca temp satisfactorias,, menos de 40 grados en placa,,micro.-

Saludos
A ver, una fuente que pase las pruebas de carga con dicroicas puede fallar en una PC, ya que las variaciones de voltaje hacen que la placa madre apague todo, pero no es por la carga en si...

Que el otro usuario tenga iconos mas pequeños no quiere decir que tenga mas resolucion, es probable que sea por configuracion de soft que llegue a consumir unos W mas y justo ahi falle todo, o tambien por soft que se cree algun error y el sistema se apague, los chipset de esas placas suelen volverse tontos con algunos problemas o ni si quiera detectarlos, mi placa madre te dice si la fuente esta fallando y tenes que cambiarla (o arreglarla ), o te informa sobre errores de disco, memoria, cpu, etc, y todo en BIOS...




FailSafe dijo: Ver Mensaje
Perfecto, pero es ideal para "darle caña" aunque solo sea a una salida a cada vez, con alguna modificación puedes llegar a probar bastante corriente o freir unos huevos en el disipador xDD

Los reinicios suelen estar causados por sobretemperatura, aunque tu dices que el Aida te da temperaturas razonables... Lo del usuario, me parece raro, el escritorio puedes tenerlo hecho un desastre (como el mío, practicamente no me quedan huecos) y no pasa absolutamente nada, otra cosa es que el otro usuario tenga algún programa solo para él que te cuelga el sistema operativo y se apaga o reinicia. ¿Te da algún error o simplemente se apaga? Desconozco como es en windows 7, pero por ejemplo Vista guarda los errores que da. Intenta buscarlos, y en la placa base ya que estás trasteando en ella, revisa que no tenga algún condensador hinchado, ya puestos... No te lleva nada y sales de dudas. Saludos!


No muy buena idea darle caña a una fuente ATX en una sola salida a la vez, es decir, solo en la de 5V o solo en la de 12V...
25/01/2013 #12


Hola de nuevo,,,, saludos..

Al cargar la fuente para probarla,,, pensaba colocarle como dijo DosMetros con las lamparas,, pero en todas las salidas a la vez,,, e ir cambiando (agregando o scando) lamparas para monitorear que la misma no se "autoproteja" en consumos dentro del umbral razonable (espcificado)

En cuanto a la Placa base,, la limpie bien,,, y no indicios de capacitores en mal estado...--

Software malicioso?? no creo,,, tengo Avast que se actualiza cada dos horas y no detecto nada,,,, E inlcuso pase otros antivirus en modo seguro y detecto y se limpio,,,(eso creo,jeje, las dudas siempre estan)

Despues el tuneup utilities me ha hecho un mantenimiento corrigiendo errores,,,, el disco y demas pareceria esta bien..---

Lo mio creo que es Hardw..,, por eso ando por aqui.....

No tengo placa de video agregada,,, tengo la que viene integrada..... e incluso (ahora lo desinstale y mejoro) tenia el Juego Sims3 con dos ampliaciones y SE APAGABA LA PC O se Reiniciaba .. por eso la duda del VIDEO Y RESOLUCION..

Esta es la que tiene;

- Intel® Graphics Media Accelerator 3100
- Pixel Shader 2.0, DirectX 9.0
- Tamaño máximo memoria 384MB
- Soporta D-Sub con maxima resolución hasta 2048x1536 @ 60Hz

El chip southbridge (tiene un disipador mas pequeño que north..) es el que calienta al punto de retirar el dedo a los 3 segundos..---

Creo que este es el encargado de procesos en conjunto del video y audio...

Especificaciones de placa::

http://www.asrock.com/mb/Intel/G31M-...0/index.la.asp

Por demas ,,,Gracias..-

---------- Actualizado después de 5 minutos ----------

Me olvide de comentar,,, Cuando se reinicia o se apaga ( e incluso hay que quitarle los 220 ac para que vuelva a prender)) El apagon es repentino,,,, no da mensajes de error. Una vez dio una Blue screen,,,, pero nunca mas apareció.-

Fuente... ? ? ?
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.