Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/08/2010 #1


Problema con ATI HD5770
Saludos a todos, espero que me puedan ayudar con mi problema porque está medio bueno...

Me compré en la semana la ATI Radeon HD 5770 (XFX), antes tenía la evga nvidia 9600gt.

Creo que hay conflictos con la nueva gpu: cuando presiono el botón para prender mi computadora escucho como prenden todos los ventiladores y como si estuviera funcionando, pero todavía no arranca, escucho como arranca una y otra vez el lector dvd (señal que como quiere arrancar la computadora pero algo anda mal) y después de 30 segundos ya inicia la pantalla de la mother board (en la que puedes poner supr y entrar a la BIOS) y comienza a trabajar como si nada hubiera pasado.

Esto pasa únicamente si tengo conectada la HD5770, la quité y conecté mi monitor por el vga de la mother board y prende de inmediato al igual que antes con la 9600gt por pci-e.

También siento que todavía queda por rendir más porque jugando el star craft 2 con un amigo que también tiene la misma tarjeta de video me dice que a él le corre a 60FPS y a mi no me llega nunca a 50, incluso hay veces que se baja como a 25

Les dejo especificaciones de mi PC para ver si me pueden ayudar.

MUCHAS GRACIAS

Mother Board: Gigabyte LINK: http://www.gigabyte.com/products/pro...px?pid=2755#ov
CPU: AMD Phenom x3 8450 a 2.1Ghz
Memoria Ram: 2 Dimms de 2GB cada uno ddr2 a 667Mhz para un total de 4GB
GPU: Ati Radeon HD5770 1GB DDR5 XFX
Fuente: 500W Edge Systems
01/08/2010 #2

Avatar de alejandro electronica

Respuesta: Problema con ATI HD5770
Buen día.
Mira talvez el problema con la hd5770 puede llegar a hacer de compatibilidad (fijate actualizar la bios talvez).
Y luego con la comparacion de la maquina de tu amigo te puede llegar a decir que te veo varios problemas:
1)La fuente que estas usando es muy chica (es mas ese puede llegar a ser el problema) y mas chances que hay de que por la marca no sean 500w reales.
2)El procesador es un poco lento (equivale a un core 2 duo)
3) y luego quedan muchas cosas como S.O u velocidad de disco duro, ademas con la placa de video que tenes le podrias poner 4 gb de ram para que te anden las cosas mejor (claro si tenes vista o 7).

Saludos y suerte.
01/08/2010 #3


Respuesta: Problema con ATI HD5770
alejandro electronica dijo: Ver Mensaje
Buen día.
Mira talvez el problema con la hd5770 puede llegar a hacer de compatibilidad (fijate actualizar la bios talvez).
Y luego con la comparacion de la maquina de tu amigo te puede llegar a decir que te veo varios problemas:
1)La fuente que estas usando es muy chica (es mas ese puede llegar a ser el problema) y mas chances que hay de que por la marca no sean 500w reales.
2)El procesador es un poco lento (equivale a un core 2 duo)
3) y luego quedan muchas cosas como S.O u velocidad de disco duro, ademas con la placa de video que tenes le podrias poner 4 gb de ram para que te anden las cosas mejor (claro si tenes vista o 7).

Saludos y suerte.
Más que nada me preocupa la parte en la que mencionaba que tarda mucho en encender bien la computadora. Ahí no tiene que ver el disco duro, ni mi sistema operativo porque ni siquiera ha cargado la BIOS, lo que puede ser en ese momento es la mother board o la tarjeta madre.

A cerca del rendimiento en los juegos, el procesador no es tan malo, es mejor que un intel core 2 duo o que un athlon X2 incluso corriendo a 3Ghz aunque no creo que sea suficiente para la gpu que me compré, pero sí debería de correrme mejor.

Gracias
01/08/2010 #4

Avatar de alejandro electronica

Respuesta: Problema con ATI HD5770
Buen día.
Tal como he mencionado y tambien tu, para mi es un problema de compatibilidad con la motherboard, aunque es raro, yo he visto muchos problemas de este tipo con la mobos asrock, pero pocas veces con una gigabyte.

Saludos y suerte.

EDIT: igual ten cuidado con la fuente de 500w,
y lo que mencione de disco duro y so era sobre los juegos con la maquina de tu amigo.
02/08/2010 #5


Respuesta: Problema con ATI HD5770
Ya pude solucionar mi problema... tuve que actualizar la bios a la última versión porque una antes tampoco hacía que prendiera rápido.

Muchas gracias por la ayuda
02/08/2010 #6

Avatar de alejandro electronica

Respuesta: Problema con ATI HD5770
Buen día.
Bueno, suerte que no tuviste que gastar dinero. Para eso estamos aca.

Saludos

por cierto, alta placa de video tenes, yo tengo una gts250 y me va re bien.
02/08/2010 #7
Excluido


Respuesta: Problema con ATI HD5770
El problema es el conflicto de hardware en la bios, para buscar la solucion tienes que jugar con los parametros del setup, por ejemplo:
  • Prueba primero cargando la configuracion de fabrica (default).
  • Habilita o deshabilita las opciones de IRQ para la tarjeta de video.


08/12/2010 #8


Gracias por la ayuda y perdón por la tardanza XD

Tuve que actualizar la bios a una versión más nueva y así ya me arranca a la primera.

Pero aún así me compré otra motherboard y corre mejor

Gracias por la ayuda
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.