Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

29/08/2012 #1


Problema misterioso en dell vostro 1310
Hola a todos
Tengo un problema que me tiene encallado.
Se trata de un portatil DELL vostro 1310 con procesador Celeron.
El equipo funciona correctamente salvo que el color blanco sale azul (cyan se llama ?) pero solo en el monitor del ordenador, en la salida externa de la VGA sale corrector.

Que facil me dije ! pero incluso probando con todo otro conjunto de LCD+Cable+inverter sigue pasando lo mismo

He revisado con microscopio las pistas y los componentes por si veo algo anormal, pero no.

Si la salida de VGA sale del mismo sitio que la del LCD , como puede verse de otro color ??

El conector interno tiene todas los pins rectos, el cable he probado con dos mas.

Que puedo hacer !!!

Alguien puede ayudarme ??

Gracias

JuanBarney
29/08/2012 #2


Se ven todos los colores bien o toda la pantalla toma un color azul/celeste/cyan?
30/08/2012 #3
Moderador

Avatar de tiago

juanbarney dijo: Ver Mensaje
Hola a todos
Tengo un problema que me tiene encallado.
Se trata de un portatil DELL vostro 1310 con procesador Celeron.
El equipo funciona correctamente salvo que el color blanco sale azul (cyan se llama ?) pero solo en el monitor del ordenador, en la salida externa de la VGA sale corrector.

Que facil me dije ! pero incluso probando con todo otro conjunto de LCD+Cable+inverter sigue pasando lo mismo

He revisado con microscopio las pistas y los componentes por si veo algo anormal, pero no.

Si la salida de VGA sale del mismo sitio que la del LCD , como puede verse de otro color ??

El conector interno tiene todas los pins rectos, el cable he probado con dos mas.

Que puedo hacer !!!

Alguien puede ayudarme ??

Gracias

JuanBarney
Las GPU de los portátiles no utilizan los mismos recursos gráficos para la salida VGA que para el panel LCD. Repasemos:

¿Has probado otro flex, y otro panel que se sabe que están OK, y sigue presentándose el mismo fallo?
¿Solo sale afectado ese color?

Saludos.
30/08/2012 #4


Gracias nocta por contestar.
En principio los colores se ven bien, pero como todos los colores tienes componente blanco, todo aparece alterado.

Esta claro que falla uno de los colores, pero donde ? es el mismo tipo de salida la que va hacia el conector de VGA que la que tiene que salir hacia el LCD ? me refiero a los pines de los tres colores . Como sabes si la señal existe ?? son 3 volts ?

---------- Actualizado después de 3 minutos ----------

Hola Tiago y gracias por contestar

Si, efectivamente he probado con otro lcd, otro inverter, otro cbale de lcd y todo junto a la vez y siempre pasa lo mismo.

Si de la GPU no salen lo mismo para la VGS que para el LCD puede ser un problema de la GPU ?

Os cuento que este portatil tuve que desmontarlo entero y lavar la mother con agua destilada y jabon porque estaba llena de aceite de cocina ( lo tenia en una cocina).

A lo mejor, por la parte de abajo de la GPU no hay buen contacto ??

Que opinais.

Saludos
30/08/2012 #5
Moderador

Avatar de tiago

Bien, ¿Que jabon usaste? ... El problema puede que esté en la gpu por el lado de las bolitas de estaño, digo que, quizá.
Prepara desengrasante domestico, (No lo apliques aún) del que se usa en las cocinas para limpieza. Si usaste jabón la limpieza habrá sido parcial, e incluso te habrá dejado nuevos residuos. Insisto, ¿Que jabón usaste?

Saludos.
30/08/2012 #6

Avatar de Daniel.more

yo que tu,lo primero,desmonto de nuevo,y pagando un poco a algun taller que tenga labadora de ultrasonidos con dielectrico,que me la limpien,y despues pruevo....(normalmente cobran bastante economico...) saludos.
30/08/2012 #7


Hola
Si, lo limpie con mezcla de jabon desengrasante de cocina e inmediatamente despues de la limpieza lo enjuage de nuevo con agua destilada y posteriormente lo seque rapidamente.

Hay algun metodo para comprobar la salida de la BGA hacia el lcd ?

Antes de pagar un lavado de ultrasonidos lo "reboleo" de nuevo, pero tendria que estar seguro de que el el chip que falla....
30/08/2012 #8
Moderador

Avatar de tiago

Daniel.more dijo: Ver Mensaje
yo que tu,lo primero,desmonto de nuevo,y pagando un poco a algun taller que tenga labadora de ultrasonidos con dielectrico,que me la limpien,y despues pruevo....(normalmente cobran bastante economico...) saludos.
Es la opción mas prudente.

Pero si decides seguir adelante, sumerge la placa de nuevo en solución desengrasante (Agua destilada y desengrasante al 50%), durante algunas horas, y luego lo lavas con agua destilada. Cuélgalo de la cuerda de tender la ropa durante un tiempo (toda una noche ó medio dia) y pruebas de nuevo. Yo he sacado varios así, pero confieso que algunos también han seguido con la avería.

Un reboleo es mas caro y no es seguro que sea eso.
04/09/2012 #9


juanbarney saludos, amigo ya descartaste el flex y la pantalla porque eso parece falla de pantalla.
05/09/2012 #10

Avatar de morta

quizas lo mio parezca una tonteria, pero revisaste la temperatura del color desde propiedades de la placa de video y el matiz?, quizas esta muy frio el color y por eso el tinte azulado.
05/09/2012 #11


Gracias por vuestras ideas.
Descarte el flex y la pantalla porque proble con otros nuevos y era exactamente lo mismo.

En cuanto lo que dice Morfa, al arrancar el mismo color que se ve en la BIOS debe ser el correcto (y con monitor externo asi es) sin necesidad de ajustes .

Me inclino mas a un fallo de la grafica pero no se como comprobarlo.

Saludos y gracias
05/09/2012 #12

Avatar de morta

cuando arrancas y entras al BIOS se ven bien los colores??
06/09/2012 #13


NO. Se ven igual de mal, los blancos azulados. Por eso lo digo...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.