Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/04/2012 #1

Avatar de foc

Problema con monitor lcd flat cd17b microstar
buen mi monitor se ve como si las letras titilaran los bordes de las mismas distorcionadas, como los bordes de las imagenes.pongo este video y si ustedes pueden ver bien el video (nitido) quiere decir que probablemente tenga problemas con las lamparas de mi monitor y descartar problema con mi tarjeta madre ya ke es de la que trae todo en uno Nombre de la Placa Base ECS 865G-M8
espero y tenga respuestas positivas

08/04/2012 #2


El video no se puede ver.
Ese problema que narras puede deberse a la tasa de refresco del adaptador de video o fuera de la resolucion nativa del mismo si es un LCD.

Para ese monitor la resolucion nativa es de 1280 x 1024
La tasa de refresco oscila entre 56 a 75 Hz

Si la placa de video no está dentro de estos parametros no es extraño lo que te pasa

Es MUY conveniente tener los drivers de video actualizados para evitar estos problemitas, pero primero revisa la resolucion y su tasa de refresco.

En esta página te detecta los drivers que tienes y te baja los actualizados si existen: http://www.intel.com/p/es_XL/support/detect/graphics
.-
08/04/2012 #3

Avatar de foc

Ferdinando12 dijo: Ver Mensaje
El video no se puede ver.
Ese problema que narras puede deberse a la tasa de refresco del adaptador de video o fuera de la resolucion nativa del mismo si es un LCD.

Para ese monitor la resolucion nativa es de 1280 x 1024
La tasa de refresco oscila entre 56 a 75 Hz

Si la placa de video no está dentro de estos parametros no es extraño lo que te pasa

Es MUY conveniente tener los drivers de video actualizados para evitar estos problemitas, pero primero revisa la resolucion y su tasa de refresco.

En esta página te detecta los drivers que tienes y te baja los actualizados si existen: http://www.intel.com/p/es_XL/support/detect/graphics
.-
ya se puede ver el video perdon lo habia blokeado si darme cuenta dices que la resolucion nativa es de 1280x 1024 56/75hz siempre lo he usado a 1024x768 a 60 hz y se veia bien de un derrepente note esa falla uso el intel graphics especifico que esa resolucion la trae por defecto espero haber sido mas claro y gracias por tu apoyo man edit: el intel no lo trae por defcto mi monitor se ajusta en automatico a esas medidas y hertz
08/04/2012 #4


Entonces prueba a actualizar el driver de video, pero te confirmo que la resolucion nativa de esa pantalla es la que te puse, me ha sucedido parecido a lo tuyo, de estar trabajando bien en una resolucion no nativa y de pronto se desmadraba el tema, siempre lo solucioné toqueteando un poco y actualizando los drivers, prueba a variar la tasa de refresco de la placa de video solamente a ver si recuperas lo que venías utilizando

Si aun así no diera resultado deberás usar la resolución nativa.

.-

Edit:
el intel no lo trae por defcto mi monitor se ajusta en automatico a esas medidas y hertz
Claro, la que debes forzar es la placa de video, el LCD tiene modo auto para "sincronizarse" adecuadamente.
08/04/2012 #5

Avatar de foc

gracias estoy bajando drivers si estas en linea te cuento rapido si no te dejo el mensaje te agradesco tu atencion

---------- Actualizado después de 10 minutos ----------

instele los driver y nada use la resolucion nativa como dice y es igual la falla, baje a 800x600 se ve mejor pero no convence en este monitor a esa resolucion (si escribo mocho perdon mi teclado lo he reparado varias veces) a esa resolucion se ve mejor pero se nota algo rarro en las letras y bordes

---------- Actualizado después de 6 minutos ----------

como viste el video se veia bien en tu pc lo grabe con camtasia y se supone que graba desde la tarjeta n inportando el estado del monitor perdon por mi incistencia .
ya casi me he acostrumbado a verlo como cosa normal y cuando veo otro monitor se me hace increible su resolucionn ........help me
08/04/2012 #6


Pero jugaste con la tasa de refresco del monitor?

El video se vé aceptablemente bien, aunque esa falla la tengo mas que conocida .

.-
08/04/2012 #7

Avatar de foc

sinceramente no se como hacer eso de refresco de tasa de monitor sorry me prodias orientar como hacerlo gracias y disculpa si te quito tu tiempo
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.jpg (100,7 KB (Kilobytes), 21 visitas)
08/04/2012 #8


En esa imagen está a la vista, frecuencia de actualización ahí cambia la frecuencia, prueba con todos los valores intermedio que hayan hasta que des con el justo, destilda activar rotación.

.-
08/04/2012 #9

Avatar de foc

ok ya le entendi yo solo puedo ponerla a 75hz y por hay dicen que 85 es el mejor numero puse 75 y sigo igual solo me da opcion de 60,70 y 75 hz cambie resoluciones incluyendo la nativa y es el mismo problema incluso se ve mas temblorosa y dsalineadas insisto no seran mis lamparas que esten muriendo jajaa intentare cambiar mi monitor a otra pc y viceversa para ver si mi monitor es el problema gracias por tu atencion amigo ferdinando12 aprendi algunas cosas gracias a ti te dire que paso al final no se que horas sean en Argentina aqui son las 5:35am te parece si concluimos esto mañana digo al rato ya que pruebe mi monitor en otra pc sin mas FOC de antemano graciassss
08/04/2012 #10


Ok, nos vemos y suerte.

.-
08/04/2012 #11

Avatar de foc

hola ferdinando12 fijate que cambie mi monitor a ota pc y se ve igual me refiero ala falla ya antes expuesta creo y van a ser las lamparas pues te digo que titilan y cambiando el monitor y no ver resultados me hace pensar falla en las lamparas jajajaja gracias por tu apoyo y tiempo

oye una pregunta mas no tendras elnumero de las lamparas que ocupa mi monitor o algo referente para conseguirlas te lo agradeceria mucho gracias amigo.......
09/04/2012 #12


Te comento para que no descartes, esa falla es muy común y depende de la tasa de refresco y la placa de video, aunque esa prueba puede parecer definitoria NO ES ASI, algunos monitores se ponen "caprichosos" y si no "engancha" de una se ponen difíciles, en algunos casos me ha tomado mucho tiempo, principalmente con las placas de ciertos equipos, este es el único caso que comprobando en otro equipo te puede dar un falso positivo.
Prueba, prueba y mas prueba, en algun momento "enganchará"

.-
09/04/2012 #13

Avatar de djwash

No entiendo que tienen que ver las lamparas con el panel lcd, las lamparas solo iluminan el fondo de la pantalla, la imagen se genera en el panel LCD...
27/08/2012 #14

Avatar de foc

Falla solucionada pero quedo peor...
Hola ........soy otra vez yo, ha pasado mucho tiempo de este problema que expuse.
Al fin lo arregle jajajaa!!!! disculpen pero, es que fui un tonto y mas que nada la inexperiencia.
Comento algo breve.

La falla antes dicha no era nada mas que unos condensadores, como en varios tutoriales la mayoria de nosotros, hemos visto por lo regular en la fuente ,pues yo con mi poca experiencia argumentaba que mis lamparas estaban mal, no se? pensaba que titilaban o algo pues no era asi hace unas cuantas horas atras, destape mi lcd y dije que canijo o la arreglo o compro otra (ya estaba hecho a la idea de comprar otro que mas daba menearle un poco mas) ha !!!!! comento que es de fuente separada... de la tarjetita de video de 2.5"cuadradas, ya havido cambiado los condensadores de fuente ya no podia ser mas que las lamparas o algun componente discreto que como son superficiales seria mejor seguir viendo la temblorina de mi lcd .
A parte de eso la imagen de VGA que sale, bueno a mi en la parte superior drecha no se quitaba y era un problema para cerrar los programas y tambien se ponia el protector de pantalla y se iva la señal tenia que apagarla y prenderla otra vez .......buen eso era falla del flex que estaba movido en la anterior destapada que le di
Bueno resulta que me concentre en condensadores de la terjetita de video que eran como 8 y los cambio de un jalon todos y hago la prueba con todo tirado sobre la mesa y guala de maravillas letras nitidas ,imagenes y una sorpresa total de ver, donde era la falla y haberla solucionado
Algo emocionado por el resultado me pongo a montarla en su gabinete hasta estaba silbando de gusto de no tener que comprar otro ($1000 aqui en mexico) cuando oigo un clic y no ensamblaba bien dije como ·$"%&!"·%$ no si aqui iva y le meti un desarmador con mucho cuidado y total la pantalla ensamblo perfecto prueba y o decepcion una raya blanca en medio monitor destape y me di cuenta que con el desarmador me habia perforado un flex que va a el lcd mas o menos com la foto que adjunto n es mi lcd pero es para mostrar mas o menos donde fue el hueco y mi pantalla ahora se ve nitida pero con una raya blanca en el centro jajajajajaa

esto es una ironia no?

PERO APRENDI ALGO MUY IMPORTANTE
No aferrarse a que la falla esta a fuerza alli y buscarle por otro lado
tener paciencia armando y desarmando cosas delicadas
Gracias a FERDINANDO12 por tu ayuda



"las fotos de cel 5300 "
Imágenes Adjuntas
Tipo de Archivo: png lcd.png (197,8 KB (Kilobytes), 10 visitas)
Tipo de Archivo: jpg Foto001.jpg (173,0 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg Foto005.jpg (88,6 KB (Kilobytes), 10 visitas)
29/08/2012 #15


Bueno, por suerte el monitor que cagaste es el tuyo y no de un cliente jajajaja.

Si el cable no está cortado, sólo levantado un poco, podés probar de ponerle algo que le haga presión como un pedazo de telgopor.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.