Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
15/11/2007 #1


Problema con Motherboard de laptop
Bueno antes que nada hola a todos, mi problema es el siguiente tengo un laptop que en una ocacion al conectarle la pila chispeo y pues la computadora no le mete carga a la bateria conectada a la corriente electrica funciona perfectamente y con bateria tambien solo que no carga la pila haci que decidi abrirla para inspeccionarla y encontre que unos circuitos cerca de donde se conecta el cargador estan quemados jeje no puedo dar mas información de dichos circuitos por que no se mucho del tema pero son uno pequeños cuadritos con 4 pines que a cada lado creo y pues mi supocicion es que debido a esos circuitos es que no carga la bateria fuera de ahy la computadora funciona a la perfeccion espero puedan ayudarme aqui adjunto una foto de la placa y los circuitos quemados no se ve muy bien pero pues espero los ayude a guiarse bueno espero puedan ayudarme de ante,mano Gracias
16/11/2007 #2

Avatar de ciri

Sugerencia..
Esos son repuestos, que casi te diría que ni la empresa que las fabrica los tiene.

Para ese caso quedaría la "solución" de utilizarla conectada, como si fuera de escritorio.

O.

Mandarla a un centro de reparación de la firma.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.