Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
10/04/2015 #1


Problema notebook Toshiba
Buenas noches,empiezo este tema con el fin de resolver un problema que tengo con una toshiba satellite a135-sp4088.

El tema comenzo asi: me trajeron este notebook para instalarle unos programas pero ademas para conseguirle una bateria de reemplazo ya que la pc no tenia una, bien la cuestión es que conseguí la batería compatible pero al momento de conectar la bateria y el cargador al notebook este prende la luz de carga de bateria y a los 15 segundos se apaga, osea que no carga la bateria, a su vez la pc solo con la bateria solo enciende unos segundos y se apaga.

Esto nunca me paso en ninguna notebook y quisiera saber si a alguien ya le paso esto y ayudarme a resolver este problema.

Desde ya muchas gracias.
10/04/2015 #2
Visitante


yoelmati dijo: Ver Mensaje
Buenas noches,empiezo este tema con el fin de resolver un problema que tengo con una toshiba satellite a135-sp4088.

El tema comenzo asi: me trajeron este notebook para instalarle unos programas pero ademas para conseguirle una bateria de reemplazo ya que la pc no tenia una, bien la cuestión es que conseguí la batería compatible pero al momento de conectar la bateria y el cargador al notebook este prende la luz de carga de bateria y a los 15 segundos se apaga, osea que no carga la bateria, a su vez la pc solo con la bateria solo enciende unos segundos y se apaga.

Esto nunca me paso en ninguna notebook y quisiera saber si a alguien ya le paso esto y ayudarme a resolver este problema.

Desde ya muchas gracias.
Ya le diste una mirada a la configuración de la bateria en plan equilibrado, al igual ya checaste la configuración de carga en la bios

Si todo esta bien es muy probable que la bateria este defectuosa de fabrica, revisaste el voltaje de esta misma al igual que su corriente sea compatible.
10/04/2015 #3


Buenas, si verifique que todo eso estuviera en orden, me parece raro que la batería haya venido fallada y si el voltaje y corriente son compatibles.
11/04/2015 #4
Moderador

Avatar de tiago

Y que ocurre cuando le pones la batería que traía en un principio ? Lo mismo ?
Lo probaste cuando te lo trajeron ..?
Si lo enciendes sin batería se comporta igual ?
Cuando dices que se enciende solo unos segundos, es con imagen o solamente el LED del power.

Te dejo el esquema de la placa que incorpora tu máquina

Saludos.
Archivos Adjuntos
Tipo de Archivo: rar compal_la-3391p_iayaa_rev_0.3.rar (742,3 KB (Kilobytes), 2 visitas)
11/04/2015 #5
Visitante


yoelmati dijo: Ver Mensaje
Buenas, si verifique que todo eso estuviera en orden, me parece raro que la batería haya venido fallada y si el voltaje y corriente son compatibles.

No sera que en el power management utility esta deshabilitada la batery

Si puedes entrar a hacer confiruraciones es que funciona bien con cargador, conecta el cargador sin bateria, apagalo normal luego desconecta el cargador, coloca la bateria primero y luego el cargador, cuando lo prendas desconecta el cargador, si se apaga de una es la bateria que salio mala.
11/04/2015 #6


tiago dijo: Ver Mensaje
Y que ocurre cuando le pones la batería que traía en un principio ? Lo mismo ?
Lo probaste cuando te lo trajeron ..?
Si lo enciendes sin batería se comporta igual ?
Cuando dices que se enciende solo unos segundos, es con imagen o solamente el LED del power.

Te dejo el esquema de la placa que incorpora tu máquina

Saludos.

Buenas, la notebook ya venia sin su bateria, cuando la enciendo solo con la bateria prende los led de power y a los segundos se apaga, algunas veces llega a mostrar el logo de toshiba y hace un ruido extraño como un chirrido y enseguida se apaga, la pc conectada solamente con su cargador funciona perfectamente.

---------- Actualizado después de 3 minutos ----------

Yetrox dijo: Ver Mensaje
No sera que en el power management utility esta deshabilitada la batery

Si puedes entrar a hacer confiruraciones es que funciona bien con cargador, conecta el cargador sin bateria, apagalo normal luego desconecta el cargador, coloca la bateria primero y luego el cargador, cuando lo prendas desconecta el cargador, si se apaga de una es la bateria que salio mala.
Probe de hacer lo que me dijiste y si, apenas le saco el cargador la maquina se apaga
11/04/2015 #7

Avatar de Scooter

Pueden ser varias cosas: batería rota, incompatible o notebook estropeado. Sin otro igual para probar a ir cambiando cosas.. Lo veo difícil.

Prueba con linux que tiene muchas utilidades que te dan el estado de la batería, energía almacenada, si carga o no, numero de serie etc etc
11/04/2015 #8

Avatar de hellfire4

Una pregunta, dicho antes sobre el tema de las baterias de notebook ¿tienes la posibilidad de probarla en otra computadora para ver como se comporta?.
Digo, más que nada para ir descartando los ensayos que están al alcance de uno, antes de reclamar y/o tener que recurrir a un tecnico especializado para que la vea personalmente.
12/04/2015 #9
Moderador

Avatar de tiago

Puede ser que el dueño del equipo te lo diese sin batería porque ya existía el problema. Creyendo que se trataba de un deterioro en la batería original, te encargó una nueva.
Al colocar ésta, el problema vuelve a aparecer porque el fallo está en el circuito interno de carga (Página 37 del esquema).
O tal vez la batería se encuentre en mal estado y el ordenador se apaga al detectar algo incorrecto.
Éstas baterías suelen venir con una carga de mantenimiento. Mide en los contactos primero y último del conector de la batería a ver si lleva algo de carga, si no ves que tenga carga alguna, mide resistencia entre éstos mismos contactos.

Saludos.
12/04/2015 #10

Avatar de Scooter

Me parece que lo que dice tiago tiene bastante sentido. Aunque es hablar por hablar, me parece que puede ser problema del ordenador.
12/04/2015 #11


tiago dijo: Ver Mensaje
Puede ser que el dueño del equipo te lo diese sin batería porque ya existía el problema. Creyendo que se trataba de un deterioro en la batería original, te encargó una nueva.
Al colocar ésta, el problema vuelve a aparecer porque el fallo está en el circuito interno de carga (Página 37 del esquema).
O tal vez la batería se encuentre en mal estado y el ordenador se apaga al detectar algo incorrecto.
Éstas baterías suelen venir con una carga de mantenimiento. Mide en los contactos primero y último del conector de la batería a ver si lleva algo de carga, si no ves que tenga carga alguna, mide resistencia entre éstos mismos contactos.

Saludos.
Buenas tardes,medí el voltaje en esos contactos y tengo 7.51 V,lamentablemente no tengo a mi alcance otra notebook como para probar la bateria, voy a revisar esa parte del circuito a ver si encuentro algun fallo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.