Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/10/2010 #1


Problema en panel de audio frontal
Hola a todos......agradeceria mucho me ayudasen con la conexion del panel frontal de audio de mi PC,,,,,,,,hace un par de años que la tengo, pero nunca me importo que no funcionaran las entradas de microfono y de auriculares del panel frontal,,,,,,,,El gabinete es un Codegen 604AL, y la mother una Gigabyte 945 GZT.........He tratado de diversas maneras conectar los cables correspondientes pero no logre ningun resultado..........Agrego alguna foto a ver si puede servir de orientacion.......Desde ya, muchas gracias a todos.-

Pongo los enlaces de las fotos....
28/11/2010 #2


quizas te sirva de algo ésto : http://img30.imageshack.us/img30/3250/ac97.png
28/11/2010 #3


Entra en la bios (SUPR) y cambia de high definition a AC97, Tecla F10 y yes (grabas), algunas placas no funcionaban correctamente con esa configuracion HD
20/12/2010 #4


Ok, muchas gracias, a mi me pasaba algo parecido, con mi board msi k9n6pgm2 V2. conectaba mi mic o mis audifonos al panel delantero y los reconocia pero no reproducia sonidos, y con la configuracion de la bios de cambiar el HD por AC97, me sirvio.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.