Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
21/05/2013 #1


Problema con placa base z77-3dh
Resulta que el ordenador me iba mal entonces cambié una configuración en la BIOS (algo de Legacy) y ahora no me reconoce ningún monitor porque ya probé varios Pero el pc parece que enciende y ese es el problema...
21/05/2013 #2


Resetea la BIOS
Abre la tapa del ordenador y quítale la pila. Esto hará que se resetee la configuración de la BIOS y vuelva a como era de fábrica.
Luego vuelve a ponerle la pila.
21/05/2013 #3


sucedaneo dijo: Ver Mensaje
Abre la tapa del ordenador y quítale la pila. Esto hará que se resetee la configuración de la BIOS y vuelva a como era de fábrica.
Luego vuelve a ponerle la pila.
Durante cuanto tiempo? Hay que tomar alguna medida preventiva?
21/05/2013 #4

Avatar de djwash

trujulu dijo: Ver Mensaje
Durante cuanto tiempo? Hay que tomar alguna medida preventiva?
Desconecta el cable de alimentacion, busca los pines para resetear el BIOS, estan al lado del conector del Panel Frontal, son los cables que van al frente del gabinete, al lado de estos conectores hay dos pines solitarios, con la inscripcion cercana que dice CLR_MOS, con la pila puesta debes hacer cortocircuito estos dos pines por unos segundos, cuantos segundos? unos 10 sobra. Puedes hacerlo con un destornillador plano, con cuidado, asegurate de descargar tu estatica antes, toca una reja de ventana, o algo de metal que este a tierra, usa un destornillador con mango de goma, y mientras hagas la maniobra mantente tocando el gabinete con una mano.

Luego al encender te dira que la configuracion de la BIOS esta mal, te pedira que la configures, lo unico que tienes que hacer es presionar la tecla que te diga para entrar al BIOS SETUP, y ahi configurar la hora y la fecha y listo. Se reinicia y deberia andar normalmente.

Puede parecer algo tedioso o arriesgado, pero es algo normal, lo hago todos los dias, ya es costumbre tener estas precauciones.




Espero te sirva...
Imágenes Adjuntas
Tipo de Archivo: jpg 5630_big.jpg (243,3 KB (Kilobytes), 37 visitas)
22/05/2013 #5


Ok, muchas gracias lo instentaré

Por cierto, ¿es completamente necesario el destornillador de goma? Esque ahora mismo no dispongo de ninguno... :S
23/05/2013 #6


Al final tube que quitar la pila porque no era capaz de encontrar los otros dos pines, esperaré unas horas y a ver si da resultado...
23/05/2013 #7

Avatar de djwash

Ah, ok, seguro que con unos 10 minutos alcanza...
23/05/2013 #8

Avatar de morta

ahora no me reconoce ningún monitor porque ya probé varios Pero el pc parece que enciende y ese es el problema
El monitor es un periférico, no necesita ser reconocido por la placa madre para arrancar, en el peor de los casos arrancará con el estándar VGA, pero aun sin monitor el equipo enciende igual, tu problema es que la modificación del BIOS no fue tomada o no es compatible con lo que tienes instalado, resetea el BIOS como te explico DJWASH, o sino lee un poco el manual de tu placa madre que para eso está, si no te vino en la caja o ya lo compraste armado al pc lo descargas de aqui:
http://www.gigabyte.com/products/pro...id=4140#manual
23/05/2013 #9

Avatar de djwash

morta dijo: Ver Mensaje
El monitor es un periférico, no necesita ser reconocido por la placa madrea para arrancar, en el peor de los casos arrancará con el estándar VGA
No es tan asi, si arrancara en el peor de los casos en VGA, pero tambien la placa madre si necesita reconocer que hay un monitor conectado durante el arranque para habilitar la salida de video correspondiente (si hay mas de una como es el caso), y no solo eso, necesita comunicarse con el monitor para obtener los EDID, asi habilitar las opciones correspondientes para ese monitor en particular, es decir, lo necesita reconocer (marca, modelo, resolucion nativa, etc)...
23/05/2013 #10

Avatar de morta

me refería a que sin monitor también arranca, a la rutina de BIOS poco le importa el monitor si existe, le basta con un adaptador de video, el tema de los perfiles del monitor se encarga el adaptador de video, ya que el BIOS de este es el que se encarga de comunicarse y obtener los perfiles del monitor.

Como ultitamente los adaptadores de video estan integrados en el chipset, muchos se olvidan que es un circuito en si mismo por mas que este en la misma pastilla del chipset, y el manejo del monitor es funcion del adaptador de video, no del BIOS de la placa madre, si no fuera asi se tendria que configurar modelo de monitor en el BIOS de la placa madre cada vez que se cambia de monitor y todos sabemos que eso no es asi.

incluso puedo arrancar la pc sin monitor y me conecto por lan a escritorio remoto y el adaptador de video ni se entera....
24/05/2013 #11


Muchas gracias, ya lo he solucionado, quitando la pila, muchas gracias a todos, Un beso!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.