Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
13/05/2011 #1


Problema con Tableta PC: no es alimentada por la batería
Estimados amigos del foro:

Tengo una Tableta PC portátil marca Sinor M5 (OS Windows XP) con el siguiente problema técnico:


Al desconectarla de la corriente, la tableta se apaga: La batería no está alimentando la computadora. El problema puede parecer de sencilla solución, sin embargo no es así, estos son los datos que adjunto:

1- El problema NO es la batería, pues la he cambiado por otra nueva (misma marca y modelo) y el problema persiste.

2- Windows reconoce la batería tanto cuando está presente como cuando no está presente.

3- He hecho el test descargando la batería y posteriormente colocándola de nuevo en la tableta. Windows recarga la batería completamente, sin embargo el problema persiste: la tableta sólo funciona si está enchufada a la red mediante su adaptador.

4- Cuando apago la tableta, la desenchufo de la red y, posteriormente la vuelvo a encender, Windows cambia la fecha y la hora interna de la BIOS, dejándola con fecha 31 de diciembre 2001.

5- Al desmontar la tableta no he visto en la tarjeta madre ni la pila interna ni el jumper para resetear la Bios. Parece ser que el reloj internon de la Bios es alimentado por la batería de la tableta.

Espero que puedan ayudarme con este asunto, muchas gracias por su tiempo.

Saludos
13/05/2011 #2


Parece ser que el reloj internon de la Bios es alimentado por la batería de la tableta.
me suena muy extraño, en mi vida habia visto que el reloj no tenga su pilita por ahi....

seria algo como esto...
http://www.google.com.mx/imgres?imgu...w=1003&bih=491
14/05/2011 #3

Avatar de fckland

Puede ser, también puede ser que el cargador tenga un voltaje diferente y mas alto que el que tiene la batería, deberías chequearlo por las dudas.
Podrías fijarte también, desarmando la tablet, que todos los contactos que chocan contra los contactos de la pila estén bien soldados contra la placa madre, ya que puede ser que uno de esos este mal y por eso te la detecta pero no funciona.
También (solamente si tenes MUUUCHO tiempo al reverendo pedo) podrías conectar la batería a donde se conecta el cargador (eso hacelo solamente si es físicamente posible...) y si la tablet arranca es que tenes problemas en los contactos, si no arranca estas al horno xD.
Saludos!
16/05/2011 #4


Bueno, pues después de desmontar completamente la tableta una vez más, incluído el ventilador del chip, no he podido encontrar ni la pila interna ni nada que se le parezca. Efectivamente la Bios está alimentada por la batería recargable de Litio.

Tengo 3 tabletas iguales, sólamente una tiene problemas, ya la probé con otros cargadores y no hay diferencia. Revisé también los contactos que chocan contra la placa madre y están bien soldados.

Alguna pista más?

Saludos
18/05/2011 #5

Avatar de Pablo martin

Has probado con las otras baterias en el tablet?
19/05/2011 #6


Si, como dije en mi primer post, el problema NO es la batería, pues la he cambiado por otra nueva (misma marca y modelo) y el problema persiste.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.