Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/03/2006 #1


Problemas con el arranque de una computadora
tengo una computadora dell, esta al entrar al setup(F2) y configurar el boot de arranque este no guarda dicha configuracion, pero la hora y los otros cambios si los guarda!!!!

ya le di guardar cambios y salir del setup. Pero este no lo guarda.
le quite la pila para ke se borre la configuracion del bios.


Nota: la pila esta en perfectas condiciones ( checado con un multimetro)
la unica forma de entrar al sistema operativo es en la forma de boot manual! ( F12).
Ya le quite todos los componetes ( cd-rom, floppy, tarjeta de red, etc.)

Espero me conprendan lo que les explico!
06/03/2006 #2


los archivos de arranque del sistema operativo esten dañados
El problema es ke los archivos de arranque del sistema operativo esten dañados o falte alguno, dado el si esta dañado algun archivo se tarda hasta 3-5 minutos en entrar.
esta respuesta fue resuelta por el area de soporte DELL
06/03/2006 #3
Moderador general

Avatar de Andres Cuenca

Pero Gama, que tiene que ver el sistema operativo con la capacidad de la BIOS de guardar su configuracion?
09/03/2006 #4


Tienes razon, pero por lo ke me dijo soporte dell ke tengo ke reinstalar el sistema operativo por ke existe la posibilidad de ke algunos archivos esten dañados y instalar la actualizacion del bios para corregir ese error!

Saludos!!
17/03/2006 #5


el gestor de arranque de tu sistema operativo es el problema pero tambien es conveniente chequear el disco duro para ver si no esta dañado ahora la bios controlara de donde arrancar no el sistema operativo q trabajara (si esta dual) tambien revisa bien la formacion de maestro y esclavos deja un ide solo para el disco duro y el otro conecta el resto (cd, disketera, etc) me imagino q el so es windows xp este es jodido si no esta buena la particion donde estas instalando tendras q hacerla denuevo te lo digo ya q me paso la particion donde instale el so estaba mala y se puso lento mi tarro al arreglar la particion este corre de lo mas bien ya saludos y suerte
17/03/2006 #6

Avatar de EinSoldiatGott

Gama dijo:
Tienes razon, pero por lo ke me dijo soporte dell ke tengo ke reinstalar el sistema operativo por ke existe la posibilidad de ke algunos archivos esten dañados y instalar la actualizacion del bios para corregir ese error!

Saludos!!
He leido varios post donde dicen que al actualizar su bios esta se ha descompuesto y han sido varios casos, yo mejor nunca lo he intentado, a fin de cuentas no creo que la pc mejore mucho su rendimiento con una actualización de la BIOS.

Yo le recomendaría formatear haber que tal, o trate con un live cd para rescatar sus archivos y así comprobar si el problema es el SO.

Saludos
18/03/2006 #7


problema del bios
segun soporte dell dicen que tengo ke hacer un forcetype en modo ms-dos pero no se como hacerlo!
21/03/2006 #8


Re: Problemas con el arranque de una computadora
Gama dijo:
tengo una computadora dell, esta al entrar al setup(F2) y configurar el boot de arranque este no guarda dicha configuracion, pero la hora y los otros cambios si los guarda!!!!

ya le di guardar cambios y salir del setup. Pero este no lo guarda.
le quite la pila para ke se borre la configuracion del bios.


Nota: la pila esta en perfectas condiciones ( checado con un multimetro)
la unica forma de entrar al sistema operativo es en la forma de boot manual! ( F12).
Ya le quite todos los componetes ( cd-rom, floppy, tarjeta de red, etc.)

Espero me conprendan lo que les explico!
Tu bios no guarda la secuencia de booteo y los demas cambios si, esto se debe a que en el inicio del arranque tu disco rígido no responde a la petición de id que chequea el bios, motivo por el cual no es reconocida la secuencia de booteo dentro del bios, no es que se borra, sino que nunca se guarda. La solucion a este problema tan comun, es el formateo del Master Boot Record de tu disco rigido.

Código:
C:\FDISK /MBR
Saludos.
21/03/2006 #9


Limpiar el bios
mira yo estoy seguro de que si vos seguis un par de pasos vas a poder lograr que tu pc ande bien.
lo primero es limpiar el bios hay un jumper que esta muy cerquita de el bios de la maquina.
ahora bien pone el el jumper al contrario que esta puesto ya que tiene tres pines si esta con los pines 1 y 2 pasalo 2y 3 o al contrario.
prendes la maquina (no te va a arrancar) esperas unos segundos y la apagas. la probas si no anda, agarra saca todo de la placa de red (bios, memorias, micro, pila, placas de cualquier tipo) la dejas pelada y en la misma chapa que esta agarrada la placa madre que obviamente esta aislada le sacas las aislaciones y la apollas en la chapa al costado en la misma chapa pone el micro la memoria y el bios.
la dejas de 48 a 72 y te soluciona el problema
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.