Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/12/2009 #1


Problemas con Motherboard MS 1029 de MSI
Buenas tardes,

En primero lugar me gustaria de presentarme.
Me llamo Bruno Barbosa tengo 23 años y vivo actualmente en La Coruña.
Tengo algunas nociones de Electrónica y trabajo en el ramo de la Informatica mas concretamente en el desarollo de aplicaciones .NET (Si necesitais de alguna ya sabeis enviarme un MP ).
Decidi registarme en este foro porque necesito de una ayudita vuestra.

El problema consite:
Tengo un portatil Targa Traveller 826W con algunos añitos y hace una semanita el portatil dejo de encender, sea por cable o por bateria simplesmente no funciona...

Estraño es que cuando enchufo el cable "con" o "sin" bateria se me enciende las luces del Power y del WIFI ordenador... y se quedan constantes cosa que no pasa anticuamente. Antes la luces se encendian por un momento (1 segundo) y ahi ya podia encender el ordenador sin ningun problema.



Ahora mismo las dos luces se quedan encendidas constantemente y le doi al boton de power y el portatil no me encende.

Con eso pense que era algun problema de corriente o de fuente de alimentacion, entonces decidi probar primero la fuente de alimentacion pero la salida de voltage esta de acuerdo con las especificaciones 9.1V creo...

De segundo puse manos a la obra abri todo el portatil hasta llegar a la motherboard MS 1029 intente desconectar algunas cables y volvi a conectarlos y nada el ordenador esta con las mismas luces... Y sinceramente no parece tener nada dañado.

Alguien me podria echar una mano???

PS: Si quereis puedo colgar fotos, etc...

Gracias por todo

Un saludo
09/12/2009 #2

Avatar de tecnogirl

Respuesta: Problemas con Motherboard MS 1029 de MSI
Y... si se daño el disco de arranque ????. Puedes arrancar el portatil desde un CD o un disquette ?.. Salu2.
09/12/2009 #3


Respuesta: Problemas con Motherboard MS 1029 de MSI
No el portatil ni siqueira encende...
Es muy raro... Solo se quedan las dos luces encendidas.
Le doi al Power y ni siqueira arranca.

Cuando digo no arranca es que no trabaja... se quedo como muerto tal cual

Muchas gracias por contestar...
16/03/2010 #4


Respuesta: Problemas con Motherboard MS 1029 de MSI
oye, y no se te cayo o algo por el estilo?............
yo tambien tube un proble similar, en mi caso se trataba de problemas con las memorias, solo las limpie, y listo... deberias checarlas....digo por si no lo has echo.
17/03/2010 #5


Respuesta: Problemas con Motherboard MS 1029 de MSI
No me cayo nada...
Simplemente un dia el portatil no me arrancaba.
Lo que hice fue desmontar todo el portatil y quedar solo con la placa base, quitando memoria ram, Wifi, Procesador, todo de todo... y tampoco iba
Se queda con las dos luces encendidas pero cuando le doy al "Power" la placa base no arranca :enfadado:
Ya comprobe la alimentación y todo llega en perfecta condiciones a la placa base.
Fijo que es alguna cosa en la placa base pero lo que es.... ni idea ademas de todos los componentes seren super pequeños.
Si tienes alguna idea de lo que puede ser avísame que lo pruebo.

Gracias por contestar.
17/03/2010 #6

Avatar de Dr. Zoidberg

Respuesta: Problemas con Motherboard MS 1029 de MSI
Cosas para verificar:
1- Has leído el manual para ver si esas luces encendidas en forma fija tienen algun significado? (si indican algun tipo de error o falla)
2- Has buscado en la web ese tipo de falla en ese tipo de notebooks? Tal vez sea un problema común....o tal vez no (me pasó con la netbook de mi esposa y tuve que flashear un BIOS nuevo)
3- Has verificado la web del fabricante para ver si hay alguna actualización de BIOS o algún reporte de esa falla?

A menos que encuentres algo así, es probable que no consigas mucha ayuda...
17/03/2010 #7

Avatar de elbrujo

Respuesta: Problemas con Motherboard MS 1029 de MSI
Aparentemente esta activo el reset a los dispositivos. Prueba lo siguiente da vuelta la notebook con el teclado para abajo y le das unos palmazos (golpes con la mano abierta) a ver si es alguna tecla trabada. Si no es eso, desconecta el disco rigido y cada dispositivo perisferico que pueda estar haciendo lo mismo y postea.

Habria que resetear el CMOS tambien para ver si esta corrupto..
17/03/2010 #8


Respuesta: Problemas con Motherboard MS 1029 de MSI
Las reparaciones de portatiles son muy complejas, es un aparato de consumo de usar y tirar.

Normalmente las fuentes de alimentacion son de 19V, revisa bien el trafo.

Prueba a sacar la bateria general a ver aque pasa.

Quita todo lo que puedas, disco duro, ram , dvd... y mira si como minimo hace un intento de apagar y encender. (las luces las debe controlar la propia placa, si no pueje ejecutar su programa interno quedan encendidas).

Si ni asi, pues una lupa y revisa los componentes de la placa madre, sobretodo en la zona de la bateria u entrada de corriente de red.

Busca componentes con colores raros, agrietado, microfisuras..
17/03/2010 #9


Respuesta: Problemas con Motherboard MS 1029 de MSI
Gracias a todos por contestar...

ezavalla dijo: Ver Mensaje
Cosas para verificar:
1- Has leído el manual para ver si esas luces encendidas en forma fija tienen algun significado? (si indican algun tipo de error o falla)
2- Has buscado en la web ese tipo de falla en ese tipo de notebooks? Tal vez sea un problema común....o tal vez no (me pasó con la netbook de mi esposa y tuve que flashear un BIOS nuevo)
3- Has verificado la web del fabricante para ver si hay alguna actualización de BIOS o algún reporte de esa falla?

A menos que encuentres algo así, es probable que no consigas mucha ayuda...
1 - En el manual no viene cualquier tipo de explicación sobre alguna luz, simplemente dice que si hay algún error con de un componentes el ordenador emite unos pitidos.
El manual lo dejo aqui por si acaso: http://www.service.targa.co.uk/dokumente/826_T_W_PT.pdf

2 - He buscado por todo el tipo de paginas y no he encontrado nada... ademas el ordenador no es de una marca muy conocido entonces creo que habrá poca gente que tenga este ordenador.

3 - Existe una actualización en la página web pero nunca actualize la bios del portatil y claro ahora creo que es imposible por el ordenador ni arranca.
Ademas contacte el fabricante sobre el posible problema y me dijeran para apretar el botón del "Power" durante 5 segundos y de seguida actualizar la Bios.
Hice el processo de los 5 segundos pero el ordenador no arrancaba de todas formas... Hasta intente 30 segundos pero nada

Aparentemente esta activo el reset a los dispositivos. Prueba lo siguiente da vuelta la notebook con el teclado para abajo y le das unos palmazos (golpes con la mano abierta) a ver si es alguna tecla trabada. Si no es eso, desconecta el disco rigido y cada dispositivo perisferico que pueda estar haciendo lo mismo y postea.

Habria que resetear el CMOS tambien para ver si esta corrupto..
Ya desmonte todo el portatil quedando solo con la placa base sin componentes (Disco Duro, Memoria Ram, Wifi, Processador, Teclado, Bateria, Monitor...) intente encender y tampoco arranco (tenia las dos luces "famosas" encendidas).

Las reparaciones de portatiles son muy complejas, es un aparato de consumo de usar y tirar.

Normalmente las fuentes de alimentacion son de 19V, revisa bien el trafo.

Prueba a sacar la bateria general a ver aque pasa.

Quita todo lo que puedas, disco duro, ram , dvd... y mira si como minimo hace un intento de apagar y encender. (las luces las debe controlar la propia placa, si no pueje ejecutar su programa interno quedan encendidas).

Si ni asi, pues una lupa y revisa los componentes de la placa madre, sobretodo en la zona de la bateria u entrada de corriente de red.

Busca componentes con colores raros, agrietado, microfisuras..
Fuente de alimentacion revisada con un multimetro.
Tengo na placa base pelada y tampoco arranca quedan las luces encendidas...
Ademas no veo nada raro en la placa.

Una cosa rara que veo es que el processador se calienta o sea passa corriente para el mismo... pero el ordenador no arranca.
17/03/2010 #10
Moderador general

Avatar de DOSMETROS

Respuesta: Problemas con Motherboard MS 1029 de MSI
Estemmmmm . . . sin ram no arrancan.

Probaría la ram en otra máquina , aunque la falla o falta de ram debería dar pitidos.

Pero aunque sea descartá eso.

Suerte !
17/03/2010 #11


Respuesta: Problemas con Motherboard MS 1029 de MSI
Lo probare y pondré aquí el resultado...
Si es por la Ram me da un bajon del tonto que soy
Ademas del tiempo que perdí buscando cual era el problema...
17/03/2010 #12

Avatar de elbrujo

Respuesta: Problemas con Motherboard MS 1029 de MSI
Y el parlante hace algun piiip
17/03/2010 #13
Excluido


Respuesta: Problemas con Motherboard MS 1029 de MSI
No es nada que ver con los perifericos, a menos que alguno de ellos este en corto. Pero como ya intento encenderla sin perifericos, entonces quedan descartados.
El problema de ram, no estoy seguro.
Te recomiendo lo siguiente.

Sin perifericos conectados como lo hiciste anteriormente, quita las ram tambien.
Si siguen encendidos esos focos, entonces quita el procesador.
Si siguen quedando encendidos, prueba reiniciando el bios.
Si aun siguen encendidos, mejor cantale las golondrinas, pues es un daño en el sistema, que definitivamente es imposible de localizar, y en un dado caso que se localice, dudo mucho que se consiga el repuesto.

Salu2!
17/03/2010 #14

Avatar de arrivaellobo

Respuesta: Problemas con Motherboard MS 1029 de MSI
Osea vamos a ver, ¿el ordenador no hace absolutamente nada al arrancar aparte de las "famosas" luces? ¿Gira el ventilador? Prueba a quitar la pila de 3V que lleva la BIOS y déjala quitada 1 hora para asegurarnos. Luego intenta poner una nueva e intenta arrancar a ver si cambia la cosa.
Un saludo y suerte
17/03/2010 #15


Respuesta: Problemas con Motherboard MS 1029 de MSI
Onvrb dijo: Ver Mensaje
Lo probare y pondré aquí el resultado...
Si es por la Ram me da un bajon del tonto que soy
Ademas del tiempo que perdí buscando cual era el problema...
Problema con Ram descartado. Puse la ram anticuo y tampoco va...

Y el parlante hace algun piiip
Hace un pitido muy bajo pero nada que ver con los pitidos de las placas base...
El pitido me acuerda el sonido que hacen algunos transformadores.

No es nada que ver con los perifericos, a menos que alguno de ellos este en corto. Pero como ya intento encenderla sin perifericos, entonces quedan descartados.
El problema de ram, no estoy seguro.
Te recomiendo lo siguiente.

Sin perifericos conectados como lo hiciste anteriormente, quita las ram tambien.
Si siguen encendidos esos focos, entonces quita el procesador.
Si siguen quedando encendidos, prueba reiniciando el bios.
Si aun siguen encendidos, mejor cantale las golondrinas, pues es un daño en el sistema, que definitivamente es imposible de localizar, y en un dado caso que se localice, dudo mucho que se consiga el repuesto.

Salu2!
- Ram quitadas, no funciona
- Processador fuera, tampoco funciona
- Voy quitar la pila y esperar una hora a ver si cambia el tema

Osea vamos a ver, ¿el ordenador no hace absolutamente nada al arrancar aparte de las "famosas" luces? ¿Gira el ventilador? Prueba a quitar la pila de 3V que lleva la BIOS y déjala quitada 1 hora para asegurarnos. Luego intenta poner una nueva e intenta arrancar a ver si cambia la cosa.
Un saludo y suerte
No hace nada de nada... simplesmente queda las luces encendidas ni ventilador ni disco duro nada... simplesmente enchufo el cable de alimentación se encienden las luces esas...

Antes cuando el portatil funcionaba, notaba que siempre que enchufaba el cable de alimentacion las luces encendian por un momento pero se apagaban rapidamente.. y despues le daba al "Power" y el portatil arrancaba.
Ahora mal enchufo el cable las luces se quedan permanentemente.

Gracias a todos por las ayudas...
17/03/2010 #16
Excluido


Respuesta: Problemas con Motherboard MS 1029 de MSI
ese pequeño zumido que escuchas, no es mas que las pequeñas fuentes internas. O algun dispositivo de la placa esta en corto, o alguna fuente se fue al otro mundo.

Temo decirte que de aqui en adelante perderas tu tiempo.

Mejor reutiliza las partes en otro ordenador. O vendelas por separado. El monitor trataria de usarlo como monitor plano. Te doy el tip, buscate el conexionado de un conector DVI
17/03/2010 #17

Avatar de arrivaellobo

Respuesta: Problemas con Motherboard MS 1029 de MSI
Si despues de mas o menos una hora sin la pila sigue sin funcionar, debe ser el sistema interno encargado de arrancar el ordenador, y ya entonces como dice antiworldx es tiempo perdido.
17/03/2010 #18


Respuesta: Problemas con Motherboard MS 1029 de MSI
pues yo no soy gran cosa en electronica ni informatica y tal vez diga muchas incongruencias (pero mi intension es ayudar) pero recominedo lo siguiente:

1.- prueba conectando un monitor a la salida de video de tu portatil ( salida para monitor ), para esto ya tendras que tener armado todo el equipo, quizas estamos pasando por alto un problema con el monitor del portatil, aunque peor seria que la tarjeta grafica sea la del problema

2.- revisa bien el sector de la fuente de alimentacion al sistema, puede deberse a algun problema en este sector que por algun motivo no da ni los voltajes, ni niveles de amperaje adecuados para accionar el funcionamiento. En pocas palabras tal ves le falte energia para funcionar.

Es todo mi comentario, Gracias.......
17/03/2010 #19
Excluido


Respuesta: Problemas con Motherboard MS 1029 de MSI
tulio dijo: Ver Mensaje
pues yo no soy gran cosa en electronica ni informatica y tal vez diga muchas incongruencias (pero mi intension es ayudar) pero recominedo lo siguiente:

1.- prueba conectando un monitor a la salida de video de tu portatil ( salida para monitor ), para esto ya tendras que tener armado todo el equipo, quizas estamos pasando por alto un problema con el monitor del portatil, aunque peor seria que la tarjeta grafica sea la del problema

2.- revisa bien el sector de la fuente de alimentacion al sistema, puede deberse a algun problema en este sector que por algun motivo no da ni los voltajes, ni niveles de amperaje adecuados para accionar el funcionamiento. En pocas palabras tal ves le falte energia para funcionar.

Es todo mi comentario, Gracias.......
1. No tiene caso revisar video, ya que "no enciende absolutamente nadaaaa!"

2. Ya se reviso!
17/03/2010 #20
Moderador general

Avatar de DOSMETROS

Respuesta: Problemas con Motherboard MS 1029 de MSI
Se me ocurriría verificar los 3,3 Vcc del micro.

Cuando saco la pila del bios, pongo el portapilas en corto y en menos de un minuto ya está !
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.