Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
02/05/2015 #21


El rendimiento creo que no infiere debido a que el micro AMD APU, no es mas que un Atlon x2 de 3.5 GHz y la máquina tiene 4 GB de ram + una placa de video de ATI radeon 5450 de 1 Gb de memoria.

Yo pienso que puede ser el modem, el problema es que con otras pc por ejemplo una notebook no muestra el problema de esta en la conección. Por ejemplo puedo pensar que es un daño en los registros del puerto de red (que no sé físicamente donde están) o quizás un error en el handshanking entre el modem y la mother, es decir, un error lógico en los bits de control.


Pero lo que es más raro de todo es que si descarga algo por utorrent, no me muestra ningún error. Está bien, no conozco el código fuente del utorrent y quizás en cada "corte" o lo que sea vuelve a arrancar en el mismo lugar.

Por eso me descolocó el problema
02/05/2015 #22

Avatar de yosimiro

julian403 dijo: Ver Mensaje
El rendimiento creo que no infiere debido a que el micro AMD APU, no es mas que un Atlon x2 de 3.5 GHz y la máquina tiene 4 GB de ram + una placa de video de ATI radeon 5450 de 1 Gb de memoria.

Pero lo que es más raro de todo es que si descarga algo por utorrent, no me muestra ningún error. Está bien, no conozco el código fuente del utorrent y quizás en cada "corte" o lo que sea vuelve a arrancar en el mismo lugar.

Por eso me descolocó el problema

Sí, pero hay una característica del Windows, que es la costumbre de paginar, y esto es independiente de cuanta ram tengas.
Esto se hace, por default, en el disco sistema (y el HD, es mucho más lento que la ram).
Yo suelo cambiar la hubicación, a una partición independiente, que creo para tal uso, en un tamaño de 1 vez y media el de la memoria física.
Y configuro esa memoria virtual, como "fija"(mismo tamaño máximo, y mínimo).
Entonces, ese enorme archivo, no está en el medio del camino, cada vez que se accede al HD.
Por supuesto hablo del XP.

Creo haber leido que en el 7 viene esto, no se si opcional o por default.

De todos modos, insisto, que de ser una falla de hardware, (salvo del modem), no podrías conectarte nunca.
Así que para mí es lo antes mensionado, o temperatura en alguna parte del hardware de red.
02/05/2015 #23


Pero en ningún momento el navegador hace petición al HD, salvo en una descarga. Los datos de la red, luego de ser recibido en el registro que está establecido como puerto de entrada son alojado o cargados en la RAM pasando previamente por un registro interno del micro.

Ahora:

1) El SO muestra siempre la conección física de la red y no notifica de error.
2) La conección física y lógica existe porque se cargan las páginas (antes que salte el error).
3) Los controladores de la placa de red funcionan por lo anterior, se visualizan las páginas y se puede descargar archivos.
4) Un proceso que sobrescriba en la porción de memoria asignado al navegador no creo, ya que un malware no puede haber porque es 0Km la pc y todos los SO que prové. Además un malware así tendría un control casi absoluto del SO. Así que desecho softwares que no sean el navegador.

¿qué me queda?

Lo que sí veré es que pasa con esa memoria virtual, quizás el SO por alguna razón que no tiene sentido guarda los datos que deverían estar en la RAM en el disco. Siendo efectivamente que la pc, siempre que la he probado tiene un 35% de RAM como mucho en uso. Pero igual la única diferencia es que se hace más lento la lectura de datos y luego que una instrucción en el micro pida un dato en la memoria virtual se queda esperando hasta que se realiza el fetch o ciclo de búsqueda y seguiría normalmente.
02/05/2015 #24

Avatar de Dr. Zoidberg

Por que no aplicas algun metodo de busqueda de problemas que sea medianamente coherente???
Hasta ahora todas son especulaciones sin llegar a ninguna parte.
Andá a inicio->ejecutar->cmd <enter> y tira los siguientes comandos:
ipconfig /all >> ipconfig.txt
ping www.google.com >> ping.txt
nslookup 8.8.8.8 >> nslookup.txt

Y luego subi al foro los tres archivos .txt que generaron los comandos.
04/05/2015 #25


Muchas gracias a todos,a todos.....soluciones claras,como la de Dr. Zoidberg,algo asi fue lo que hice.Saludos.
04/05/2015 #26


Acá adjunto los 3 archivos, realmente no sé interpretarlos. El archivo de ipconfig dice algo de medios desconectados. Igualemtente puede conectarme a internet pero el navegador firefox se sale por ejemplo y el internet explorer muestra un carte que deja de funcionar y vuelve a cargar la página
Archivos Adjuntos
Tipo de Archivo: txt ipconfig.txt (3,0 KB (Kilobytes), 3 visitas)
Tipo de Archivo: txt nslookup.txt (124 Bytes, 2 visitas)
Tipo de Archivo: txt ping.txt (542 Bytes, 2 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.