Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/05/2014 #1


Puertos USB no funcionan
Sere muy directo.
Los puertos usb de mi board msi h55 e21 dejaron de funcionar, si bien de vez en cuando volvian solos, ya no lo hacen. he realizado los siguiente:
He reinstalado Windows, he reinstalado drivers, tanto de usb como chipset, he actualziado el firmware de la board, he limpiado el CMOS de la board (tanto con el jumper como quitando la bateria), he limpiado la board, he comparado una nueva fuente de alimentación, y aun asi, los puertos usb siguen sin funcionar, he medido con mi multimetro el voltaje en los puertos usb y no me marcan.
ha de aclarar, que la board detecta los dispositivos, y windows tambien, pero los puertos usb no funcionan, osea qe el porblema es fisico.

A parte de comprar puertos usb para PCI, que puedo hacer? como saber si hay algun corto o algo? reemplazar los capacitores electroliticos de 1000uF servira de algo? ...
04/05/2014 #2

Avatar de Nuyel

Es como si se hubiera dañado el fusible (puede ser un fusible, polifusible o un IC de gestión de energía), tendrías que revisarlo.
04/05/2014 #3


En algunos casos yo cambio los conectores USB y en otros alguna resistencia, fusible o bobina el cual esta conectado a pin de 5v. Eso es lo tipico!!... Si subes imagenes del area seria mejor!
En el peor de los casos seria un daño en el chipset sur
04/05/2014 #4


Muchas gracias por sus respuestas, ¿como son los fusibles? ahora mismo no puedo subir las fotos pero mañana temprano lo hare. la board es una msi h55 e21

La siguiente es una foto de internet de la pagina



Si en esa iamgen me puende indicar donde podria estar el fusible, gracias
05/05/2014 #5

Avatar de Nuyel

Es la cosa como resistencia SMD de color verde

esto es un Polyfuse, cuando se pone en corto esta cosa se calienta y corta la corriente hasta que se desconecta, entonces de resetea, solo verifica si antes de este se tienen voltajes.
05/05/2014 #6

Avatar de Dls

antes de cambiarlo fijate en los pines si estan doblados, sucio, rotos o algo asi
trata de resoldar todas las patas de los pines de los usbs y sigue las lineas a ver a dodne van y fijat que no alla soldaduras quebradas
10/05/2014 #7


Muchas gracias por responder, efecivamente el cosos verde no marca voltaje, está en corto, como cambio eso?
10/05/2014 #8

Avatar de Nuyel

¿pero si marca voltaje de un lado mientras que del otro no? por que el de mi Arduino UNO R3 sobrevivió a 3 cortos y me quemé el dedo por tocarlo la primera ves con lo caliente que se puso si está caliente significa que quizas sirva y que definitivamente está en corto el USB.

Primero hay que evaluar si no hay corto en las terminales o algo, si tienes voltaje de un lado puedes probar con una resistencia puenteando eso minimo de 10Ohm pero algo en rango de 220-470 basta, mides si entonces pasa el voltaje al USB (aun sin conectar nada en este punto), si es afirmativo compruebas los USB que reciben voltaje y si son USB 2.0 reemplazas el polyfuse por uno de [500mA * Numero de USB alimentados] o en caso de que no tengas de donde conseguirlo podrias intentar adaptar un fusible normal del mismo valor.

Si no hay voltaje en ninguno de los dos lados entonces si tienes un problema grave, se tendrá que buscar de donde toma la energía el USB.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.