Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

19/04/2006 #1


puertos USB en notebook Toshiba P15 no funcionan
Amigos... a ver si alguien me da una pista que me permita arreglar mi notebook

Todos los puertos USB dejaron de funcionar en mi notebook Toshiba P15
Windows sigue reconociendo que la maquina tiene puertos USB
y a los conectores les llega alimentacion....

Imagino que debe ser algun Capcitor, o algun otro componente relacionado con southbridge
Alguien me puede dar una idea...?

Si alguno de ustedes reparo algun Mother donde dejaron de funcionar los USB
digan que fue lo que encontraron para que pueda verificar esas cosas en el mother de mi notebook.

Gracias desde ya a todos .....
15/08/2006 #2


1._Ya intestaste reinstalar los controladores de los puertos usb??
2._ Se llaman concentrador de raiz usb
27/12/2006 #3


Yo también tengo casi el mismo problema. Tengo una Notebook Toshiba Satellite M35, y los 3 puertos USB dejaron de reconocer todo lo que les conecto (Pendrive, Mouse, Cámara digital) Las luces de los dispositivos se encienden, por lo cual creo que tienen alimentación, pero la máquina no hace nada. Windows me dice que los puertos están ok. Los desinstalé del Administrador de dispositivos, y cuando reinicio la compu los encuentra sola y los reinstala, pero siguen sin andar.

Si alguien tiene una idea de qué más puedo hacer les agradecería la respuesta.

Saludos
28/12/2006 #4


problemas con el puerto usb
sabes es posible que hayas instalado un driver que haya causado el problema solo recuerda que fue, desintalalo y desintala el controlador de puertos usb, y vuelve a instalar el controlador original,

saludos y espero tu respuesta
12/06/2012 #5
Moderador general

Avatar de DOSMETROS

Estoy en la máquina de un amigo que hace unos dias dejaron de funcionarle los USB , si por ejemplo enchufo un mouse , hace un parpadeito y se apaga , en los delanteros el parpadeo es mas largo que en los traseros. Si enchufo un disco extraible en los delanteros enciende el led pero hace clic clic clic , en los traseros no hace nada.

La placa es una GF8100M2+TE

Antes de desarmarla a ver si alguien tiene alguna data.

************************************************** ******

Finalmente los USB de atrás no funcionan , algún tirón , algún corto , alguna sobrecorriente.

Los de adelante se arreglaron reinstalando SO

Saludos !
15/06/2012 #6


te recominedo que uses la particion del recovery system que tienen todas las toshiba, apaga tu laptop y deja presionada la tecla 0 (cero) y enciendes la laptop, despues de eso te va a enviar a la seccion de recovery(recuperacion del sistema). a mi parecer ahi ya todo es intuitivo, de hecho esta pensado para la gente que no es tecnica. si ellos pueden vos podeis hacerlo.. en otro caso ve que no hayas dañado tu harware al sacar de golpe tus perifericos.
15/06/2012 #7


DOSMETROS dijo: Ver Mensaje
Finalmente los USB de atrás no funcionan , algún tirón , algún corto , alguna sobrecorriente.

Los de adelante se arreglaron reinstalando SO

Saludos !
Si re-instalaste sobre lo instalado heredaste la configuración anterior como así también los vicios del estado anterior, para estos casos formateo e instalación desde cero porque te falsea todo, si se repararon los de adelante eso tiene olorcito a soft.

Los puertos USB tienen su propia fuente de alimentación, no se alimentan del +5 "general" hay que rastrearle el circuito comenzando desde el propio puerto en la patilla de +5 con el ómetro.

.-
15/06/2012 #8
Moderador general

Avatar de DOSMETROS

Entiéndase que formateé y cargue sistema operativo nuevo .

Igual se quedó contento con que le anduvieran los 2 USB delanteros , los 4 traseros hacen una mini encendida de led y nada mas (del mouse o de lo que enchufes) , así que se ha de cargar algún capacitor.

Una vez que la vió funcionando me dijo : así queda.

Gracias Ferdinando12
15/06/2012 #9


A mi me sucedió algo similar con una toshiba, cuando reinstale el sistema operativo desde ceros.

Para ver si era un problema de drivers o de hardware, lo que hice fue conseguirme un teclado usb que conecte con el toshiba apagado, acto seguido encendí el equipo y entre al Setup con la tecla de funcion "F2" y vi que no me reconocia el teclado usb, sin embargo encontre una opcion que se referia a "compatibilidad USB" y lo tenia deshabilitado, cambie esta opcion y al hacer el boot me percate que los leds de el teclado usb titilaron por un momento, avisando que ya tenia reconocido el teclado, lo que confirme entrando al setup (F2) de nuevo con lo que confirme que el hardware estaba OK..

Al entrar a windows XP, me encontró nuevo hardware y a partir de ahi, todo volvió a la normalidad, y cada cosa que conecte, encontaba el nuevo hardware y pedía los drivers correspondientes.

Ojala a ustedes les sirva esto....saludos
15/06/2012 #10


miborbolla dijo: Ver Mensaje
Para ver si era un problema de drivers o de hardware, lo que hice fue conseguirme un teclado usb que conecte con el toshiba apagado, acto seguido encendí el equipo y entre al Setup con la tecla de funcion "F2"
A ver si nos entendemos... si conectás un teclado USB y entras al BIOS, quien le dá soporte? algún santo inmaculado? YA en ese instante tenes la constancia que el hardware anda bien, no hace falta ninguna prueba mas, el resto es sistema operativo puro y duro.

Pareciera que tienen la sensación de que el BIOS no trae software y trae software, el necesario como para manejar puertos USB/PS2 y VGA

.-
20/06/2012 #11
Moderador

Avatar de tiago

Mirad a ver si alguno de los puertos tiene alguna de las laminitas de contacto dobladas y tocando chasis ó contactos adyacentes, he visto varios casos de esos y la controladora dejaba de funcionar. El sistema la mostraba operativa en el administrador de dispositivos.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.