Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/05/2015 #1


Reparacion de bateria tablet Voxson Kids
Hola muy buenas, no encontre otro lugar donde poner esta consulta.
Tengo un tablet que dejo de recivir carga tanto por USB como por la ficha de carga desde transformador, estuve resteando la bateria de 3.7V con 2200mAh y al principio marcava en el tester unos 2.6V y es mas aveces si y aveces marcaba 0.00 como si las fichas los extremos de los cables en la bateria tuvieran mal contacto, pero no aseguro los indicios reales, es una corazonada, el circuito impreso del trayecto de carga tiene continuidad en + y -, luego la bateria tiene 3 cables, rojo +, negro - y amarillo ?... y llegue al punto de realizar la consulta porque ya no indica ningun voltaje, la puse a cargar con un cargador antiguo de Nokia de 8V y la bateria es de 3.7V, mi consulta es si llegue a dañar la bateria con ese voltaje o la bateria toma el voltaje necesario sin ser dañada y simplemente se murio?
05/05/2015 #2

Avatar de Bleny

Si conectaste la batería directamente a 8v tendrá algún tipo de fusible de protección para que no explote la batería que habrás fundido, ya que una batería de litio,necesita un controlador de carga, si lo conectaste directamente a la tablet habrás quemado la tablet
05/05/2015 #3


lo conecte a la tablet y despues la comprobe, no le llega carga pero sigue teniendo continuidad por lo que no aparenta haber sufrido daño voltaico alguno, puede ser que la misma tablet convierta el voltaje de entrada y el mismo era insuficiente, porque desconozco la carga original ya que perdi el cargador original, y en internet no encuentro dichas especificaciones.

---------- Actualizado después de 2 minutos ----------

Recien probando con carga USB tampoco marca voltaje, creo que lo minimo que deberia indicar es un minimo de voltaje, pero nada.
05/05/2015 #4
Moderador general

Avatar de DOSMETROS

Deberías probar la tablet con otra batería prestada que si funcione
05/05/2015 #5

Avatar de Yónixon

Qué tal adriandelanoche.
adriandelanoche dijo: Ver Mensaje
... luego la bateria tiene 3 cables, rojo +, negro - y amarillo ?...
Las pilas de Litio usados en equipos más complejos (celulares, tablets, etc) por seguridad llevan incorporado a la pila un circuito de carga y sensor de temperatura, de ahí los tres cables:
  1. Rojo: + Positivo
  2. Negro: - Negativo
  3. Amarillo: Sensor temperatura
adriandelanoche dijo: Ver Mensaje
lo conecte a la tablet y despues la comprobe, no le llega carga pero sigue teniendo continuidad por lo que no aparenta haber sufrido daño voltaico alguno...
Yo recomiendo probar con un pila de celular en desuso, ya que los circuitos de energía no comenzarán la carga de la pila al no detectar ningún voltaje en la pila, por lo que el control asume que no hay pila conectada y aborta la carga, de ahí que no haya voltaje en las terminales de conexión de la pila.
Hay un mínimo de voltaje para comenzar la carga, ronda los 3 a 3.5V.

Es importante que si se hace una sustitución de la pila hay que respetar la conexión del sensor de temperatura, ya que de no ser así la tablet no encederá y/o no cargará.
adriandelanoche dijo: Ver Mensaje
... puede ser que la misma tablet convierta el voltaje de entrada y el mismo era insuficiente, porque desconozco la carga original ya que perdi el cargador original, y en internet no encuentro dichas especificaciones.

Recien probando con carga USB tampoco marca voltaje, creo que lo minimo que deberia indicar es un minimo de voltaje, pero nada.
Las mayoría (si no es que todas) las tablets se cargan con 5V provenientes del adaptador o puerto USB. Y sí, efectivamete la tablet internamente regula esos 5V a un valor menor para cargar la pila, pero si no hay el voltaje suficiente en la pila pasa lo que comenté antes.

Un saludo.
07/05/2015 #6


bueno efectivamnte la bateria estava muerta y eso le impedia tomar carga, seme ocurrio revivirla con un cargador universal y en efecto recobro a 3.62V ahora estoy intentando suministrar la carga por USB pero no carga, necesitaria algun diagrama para encontrarle el regulador o el fusible, porque a simple vista no lo encuentro.
07/05/2015 #7

Avatar de Yónixon

adriandelanoche

Hay algunas tablets que no cargan desde el puerto USB, si no que vienen con un adaptador de pared con un conector Plug macho invertido, como el de la siguiente foto:

En cuanto al diagrama electrónico veo casi imposible conseguirlo.

Un saludo.
19/05/2015 #8


Ocurre que no tiene continuidad desde el polo positivo de entrada asta el polo positivo de la bateria, por lo tanto debe de ser un fusible que no logro encontrar.

---------- Actualizado después de 6 minutos ----------

Estava pensando en el siguiente injerto, diganme si es correcto y funcionaria al menos para darle carga y encienda:
-llevar el polo positivo directo de la bateria a la entrada del toma de carga, seguro correria riesgos pero mientras encienda me sirve. ¿Se puede hacer y que funcione de esa manera? Porque no encuentro el fusible o regulador.
19/05/2015 #9

Avatar de Yónixon

adriandelanoche

Antes de hacer nada... Enciende la tablet al colocar una pila en buen estado y cargada al 100%?? (respetando la conexión de los 3 cables). Si no es así tiene que buscar la causa del no encendido.

adriandelanoche dijo: Ver Mensaje
Ocurre que no tiene continuidad desde el polo positivo de entrada asta el polo positivo de la bateria, por lo tanto debe de ser un fusible que no logro encontrar.
En este tipo de dispositivos jamás encontrará continuidad desde la entrada de energía hasta la batería. ¿Porqué de ésto? Pues por que entre entrada de energía y pila existe un controlador de carga, normalmente un IC especializado en celdas de Litio; con la naturaleza de que al ser un dispositivo activo (transistores, etc) no mostratará continuidad.

adriandelanoche dijo: Ver Mensaje
Estava pensando en el siguiente injerto, diganme si es correcto y funcionaria al menos para darle carga y encienda:
-llevar el polo positivo directo de la bateria a la entrada del toma de carga, seguro correria riesgos pero mientras encienda me sirve. ¿Se puede hacer y que funcione de esa manera? Porque no encuentro el fusible o regulador.
No recomiendo ese "injerto" dado que la pila se dañará rápidamente, sin mencionar que estaría alimentando toda la circuitería a 5V, lo cual es 0.8V sobre el voltaje normal.

Trate de localizar el IC en cuestión, ha de estar cerca del conector de pila.
Si no encuentra solución con el mismo hardware la solución viable sería colocar un circuito cargador para pilas de litio externo a la circuiterá original, pero ya son temas más delicados. No sin antes verificar que el equipo encienda con normalidad con un pila en buen estado.

Un saludo.
20/05/2015 #10


SOLUCIONADO

El problema estaba en el primer transistor, el cual cambie, que se encuentre despues del primer diodo invertido donde comencia la alimentacion, gracias a la paciencia y el apoyo me dieron luz a recordar la funcion de los componentes, hacia años que no tocaba electronica, adelante muchachos muchas gracias.
20/05/2015 #11
Moderador general

Avatar de DOSMETROS

Podrias poner una foto
20/05/2015 #12


Si con gusto, no tenia ninguna aplicacion para diseñar con un mejor retoque grafico asique use el Paint xD.
No me juzguen por el color, me costo mucho elejir el mas visible posible.

---------- Actualizado después de 3 minutos ----------

Los medios que utilice para revivir la bateria, es con un cargador universal.
Imágenes Adjuntas
Tipo de Archivo: jpg WP_20150520.jpg (83,2 KB (Kilobytes), 64 visitas)
Tipo de Archivo: jpg 11263078_10206617681429860_4281753274746464573_o.jpg (44,5 KB (Kilobytes), 47 visitas)
05/07/2016 #13


Te consulto!
adriandelanoche dijo: Ver Mensaje
SOLUCIONADO

El problema estaba en el primer transistor, el cual cambie, que se encuentre despues del primer diodo invertido donde comencia la alimentacion, gracias a la paciencia y el apoyo me dieron luz a recordar la funcion de los componentes, hacia años que no tocaba electronica, adelante muchachos muchas gracias.
Hola, como va? vos sabes que me llego la misma tablet y con el mismo problema (enciende con el cargador pero ni bien desconectas, se apaga) y los mismos sintomas, el transistor ese solo dice "1G" por lo cual no es mucha referencia, vos sabrías decirme por que componente lo reemplazaste o el pinout para ir probando con transistores comunes? Muchas gracias!
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.