Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/10/2011 #261

Avatar de ArArgonath

Me empieza a quedar mas claro, bueno entonces ¿obiamente la calidad depende del fabricante al que nos referimos al comparar condensadores? no de otros factores, estoy en lo correcto?
30/10/2011 #262
Moderador

Avatar de Tacatomon

Generalizando Entre Las marcas Reconocidas y las "Del Montón" (Incluyendo copias Chinas), Si.

Saludos!!!
30/10/2011 #263


Pitido casi ultrasónico en Fuente de Alimentación
Saludos, primeramente me presento, mi nick es DrXela. He llegado aquí buscando una comunidad seria y competente acerca de temas electrónicos, donde noto un gran vacío de saber en los demás foros de Internet.

Os comento un problema que me está desesperando. No sé si va en este suboforo o en el de Fuentes de Alimentación.

Compré hace 1 semana una fuente de alimentación Corsair TX750 W V2. Tras un rato usándola, apago el PC y se me ocurre acercarme a la rejilla de ventilación. Escucho un pitido muy muy agudo, rítmico, casi ultrasónico, y que es muy leve. Me quedo extrañado y empiezo a buscar por Internet.
He leído opiniones acerca de que puede ser un condensador mal insonorizado, montado o que esté rompiéndose. También he leído que es normal, que es el llamado ruido eléctrico.
El encargado de la tienda donde lo compré me ha dicho que es algo normal en las fuentes de gama alta, y en especial Corsair (Dice que se trata de un condensador de seguridad).

Bueno, aquí es donde os pregunto si me la quedo o la cambio por otra. Estoy bastante desorientado porque en cada foro y cada persona me dice algo diferente.
El pitido es leve y solo se escucha a poca distancia, como a 20 o 30 cm pero no quiero encontrarme dentro de unos meses con una fuente defectuosa.

Agradecería la ayuda de algún experto en el tema, o alguien que supiera con seguridad que puede ser exactamente.

Saludos




PD: El pitido agudo es cuando apago el PC, sin desconectar la corriente. Durante el uso también se aprecia, pero más levemente.
30/10/2011 #264

Avatar de pandacba

Eso me causa un poco de gracia, ya que la mayoria de las fuentes que dan vueltas por américa son de origen chinos con componentes en su mayoria fabricados en china, yo tengo fuentes de pc del tipo AT y ATX que estuvieron funcionndo por años en equipos y que las he dejado para otros usos, tras limpiar el interior y dejarlo inmaculado me ha sorprendido ver como aún fuentes que tienen miles de horas encima de trabajo ininterrumpido y que tienen más de 20 años funcionan perfectamente y sus componentes, como los electrolíticos aún estan en buen estado, ya que fueron medidos y se dejaron porque si miden bien y han funcionado tantos años no tiene ni sentido cambiarlos.

Estos capacitores son fabricados en china y se venden el mercado y son reconocidos por su calidad, más pruebas remitirse, a las pruebas.


Por otro lado una gran cantidad de material que circula de muy buena calidad son fabricados en china, no lo dice en su envase, pero son fabricados alli, el tema de que sean fabricados en china no es el problema, si no quien los fabrique y a que mercado los destine que eso es algo muy diferente.

Por ejemplo muchas de esas fuentes utilzan componentes conocidso como por ejemplo lo que conocemos como SG3524, LM3524, y otras nomenclaturas, estos, los de las fuentes no tienen ninguna sigla conocida e incluso alguno solo el número de la matricula y funcionan perfectamente, he recuperado muchos de ellos y los he ensayado y funciona igual o mejor que los conocidos.....

Sin ir más lejos los semiconductores Sarken, ya sea CI o transisotres son muy conocidos por su elevada calidad y su origen es chino, y ojo ellos no copian tienen sus propios desarrollos, como por ejemplo la muy conocida linea de CI para fuentes de alimentación con las siglas STR solo por mencionar algunos, o los transistores darlington de los equipos Aiwa...... Samsung es de origen chino y se ha impuesto en el mercado con material de alta calidad en una enorme variedad de productos por ejemplos TV'S móviles etc, al igual que la firma TCL solo por mencionar algunas, la lista es muy larga y dia a dia crece
30/10/2011 #265

Avatar de elgriego

Hola Gente ,hola colega pandacba como estas,hasta donde yo se ,en lo referente a componentes y productos terminados,casi el 90 % de la industria se traslado a china,pero como en todo,los chinos tienen diferentes estandar de calidad,unos muy altos y otros muy bajos ,el problema no son los componentes chinos ,que como el colega cuenta ,y yo tambien lo he visto ,filtros de origen chino que estan impecables,a pesar de tener mas de veinte años ,lo que sucede es que los importadores,nuestra gente jaja,traen los componentes de descarte y nos los cobran como de primera,y con respecto a calidad de elementos ,filtros en este caso ,nunca encontraron un filtro siemens en corto en algun tv grundig ,porque esa era una falla tipica y estaban echos en alemania.


Saludos.
30/10/2011 #266


drxela saludos no creo que sea normal ese sonido de alta frecuencia en una fuente nueva, yo aca tengo varias fuentes de alta gama o tambien llamadas de fuentes reales y no tienen ningun sonido estando apagadas pero conectadas a la corriente alterna, lleva tu torre completa al almacen y pideles que te prueben la CPU tuya con otra fuente igual y sales de duda.
31/10/2011 #267

Avatar de djwash

Te comento que el "ruido electrico" NO es audible salvo en algunos casos como lineas de alta tension.

El "ruido electrico" puede ser emitido por algunos aparatos pero no es audible directamente, puede interferir el correcto funcionamiento de algunos aparatos como equipos de audio en los que se puede escuchar un ruido a travez de los altavoces, este "ruido" puede viajar a travez del aire o a travez de la instalacion de una casa afectando otros aparatos, o por una linea de audio donde el problema es peor.

No debe ser confundido con RF (radio frecuencia), la cual es emitida por una gran cantidad de dispositivos (celulares, router wifi, etc) la cual tambien afecta a otros dispositios cercanos.

En fin, el ruido que escuchas en tu fuente puede ser algun componente con fugas, tambien puede ser mecanico algun nucleo de ferrite con fisuras, fugas, espiras sueltas, o una mezcla de todas, ese ruido no deberia estar presente en ninguna fuente, de la gama que sea. Te recomiendo que la cambies, y que aunque el ruido no este en la otra fuente compruebes la estabilidad de los voltajes en Idle y Full Load.
31/10/2011 #268


Muchas gracias a los 2, unas respuestas muy aclaratorias y técnicas. He hecho caso y la he ido a cambiar. Me han pedido otra igual al proveedor, a ver qué tal se comporta.
Me ha quedado claro que NO deben tener pitidos.

Bueno, pues hoy me ha llegado la nueva. La he montado y resulta que al apagar el PC hace un pitido 2 veces mayor. Si el otro era audible pero no llegaba a ser molesto, este sí lo es. Vaya tela.

Lo que he hecho ha sido pedir otra marca. Me he decantado por la OCZ ZS 750. Es también 80+ Bronze. ¿Qué opinión os merece? ¿Es buena compra? No hay más marcas de gama alta. Solo Corsair y OCZ, por lo que de no elegir una de estas 2, debería irme a Tacens.

Un saludo y gracias de nuevo.
03/11/2011 #269


Que caso mas curioso, nunca me pasó al estar apagada, sí al estar prendida cuando se le pedía consumo.
Cuando devuelvas esta fuente mas ruidosa, sería bueno que tu proveedor la escuchara.

Si cumple con 80 Plus Bronze, no importa la marca, es MUY buena.
03/11/2011 #270

Avatar de djwash

drxela, las consultas hacelas aqui, no en moderacion.

Has probado si la fuente hace el ruido estando conectada a la red pero desconectada de la mother, hace la prueba y me decis.

Bastante raro el asunto...
04/11/2011 #271


Hola, gracias por la respuesta. Te comento un hallazgo increíble...
,Me ha dado por instalar la Corsair TX en el PC de mi novia, con placa Asus y joder, apenas se escucha nada de ruido eléctrico. Pero absolutamente casi nada comparado con lo que se me escuchaba ayer a mí en mi PC...¿y ahora qué? ¿es mi pc?
04/11/2011 #272

Avatar de DJ DRACO

Si es un pitido que se incrementa al apagar el equipo es un capacitor electrolítico sin duda ninguna.

saludos.
04/11/2011 #273


Hola. Eso he podido leer en varias ocasiones. En una suerte que me lo confirméis aquí. Pero ahora la duda es que con otra placa base se reduce bastante el pitido, aunque sigue existiendo. ¿Debería continuar con el cambio y pillar la OCZ?
04/11/2011 #274

Avatar de djwash

Probaste la fuente sin conectarla a nada? Puede tener que ver con la fuente secundaria, la que da los 5VSB, es posible que tu mother demande cierta cantidad de corriente que hace que haga ruido, y la otra mother demanda menos, esto es a ojo, nunca me paso, pero puede ser. Mejor anda por la OCZ.
04/11/2011 #275


drxela saludos la tienes facil prueba la fuente de tu novia en tu pc, y si hace el mismo ruido revisa tu motherboard y mira si tiene filtros soplados los de 1000 mf a 6.3 voltios.
04/11/2011 #276


Es un caso interesante, pero con los nuevos datos aportados es buena la observacion del amigo djwash, y lo otro que se me viene a la mente son las tierras flotantes.

.-
04/11/2011 #277

Avatar de djwash

Suele haber un jumper USBPWR en la mother, habría que ponerlo en la posición que NO alimente el mouse y teclado y probar. Pero en este caso de fuente nueva, es mejor tratar de conseguir una que no haga ningún ruido y no darle mas vueltas...
04/11/2011 #278


Os agradezco mucho el interés que estáis aportando. Sí, precisamente el camino que señala djwash es por donde acababa yo de entrar. Os cuento un poquito porque mis conocimientos son bastante limitados en temas tan técnicos:

-Pude deducir que el ruido que emite conectada a MI placa es debido a que esta demanda electricidad por algún motivo, ya se alguna función extra, etc.
En base a esto, entré en la BIOS y he visto las "Power Management". Casi todo está Disabled, solo quedaba el Arranque por Red Local, y otro tipo de arranque que no sé que significa. Los puse igualmente en Disabled, pero la fuente sigue haciendo el mismo ruido en Stand By.
También estaban Disabled el arranque por Teclado y Ratón (de cualquier manera, esto da igual, porque mi teclado y ratón son USB y no PS/2, por lo que el receptor USB-Wireless no está demandando energía)

drxela saludos la tienes facil prueba la fuente de tu novia en tu pc, y si hace el mismo ruido revisa tu motherboard y mira si tiene filtros soplados los de 1000 mf a 6.3 voltios.
Esa es la única prueba que me queda por hacer. La he pospuesto porque mi fuente antigua, Levicom, no hace ningún tipo de pitido conectada a mi placa en Stand-By. Dudo mucho que la fuente de mi novia haga algún tipo de ruido. Pero lo probaré.
Eso sí, lo último que me has indicado no lo entiendo (filtros soplados los de 1000 mf a 6.3 voltios).

Suele haber un jumper USBPWR en la mother, habría que ponerlo en la posición que NO alimente el mouse y teclado y probar
Muy interesante esto que dices. Cuando dices Jumper, ¿te refieres a la placa físicamente o a alguna opción de la BIOS?


Probaste la fuente sin conectarla a nada?
Sí, solamente conectada a la corriente, sin pincharla a la placa. No hace ningún tipo de sonido. Eso sí, tampoco lo hace pinchándola a la placa.
Recalco que SOLO lo hace cuando apago el PC después de usarlo. Es decir, conectándolo a la corriente de primeras (por la mañana, por ejemplo) no ocurre.
__________________________________________________ _______________________________




Os dejo 3 capturas de la configuración de mi BIOS, entre ellas, las opciones de Energía. A ver que veis.

http://img97.imageshack.us/img97/134...1104210118.jpg

http://img855.imageshack.us/img855/9...1104210029.jpg

http://img804.imageshack.us/img804/7...1104205924.jpg
04/11/2011 #279


drxela saludos los filtros o condensadores de 1000 mf a 6.3 voltios son unos tanquecitos de aluminio forrados de plastico en cuyo plastico esta esos datos que te doy dicen 1000 y debajo 6.3, se soplan cuando en la parte de arriba del tanquecito hay un circulo que no esta forrado y se hincha o sopla hacia arriba comparalos todos y mira cual pude estar diferente a los demas a la vista.
La otra forma de probar tu fuente sin conectarla a la motherboard, es desconectala completamente de tu motherboard y con un clip de alambre une el cable verde y el cable negro que es tierra, ella aranca y te fijas si tiene ese ruido. en el conector grande que entra en la placa estan esos colores.

drxela no te metas con la bios no tiene nada que ver con la fuente.
04/11/2011 #280

Avatar de djwash

El jumper el físicamente, son tres pines en donde dos de ellos están puenteados por un elemento cuadrado pequeño que los conecta, ese elemento se puede sacar connla mano y ponerlo en otra posición, es fácil saber si esta activado al apagar el pc el teclado y mouse quedan iluminados, es decir, los 5VSB alimentan los puertos USB.

Dudo que sean los capacitores ya que la pc funciona bien, y generalmente los capacitores que se están secando causan problemas con el sistema en frío, no en caliente.

El bios dudo que tenga algo que ver.

Los capacitores que te señalan mas arriba son los que están cerca del procesador, los que están después del VRM, son los que comúnmente se inflan, pero en si se puede inflar cualquiera.

Pasa el modelo exacto de tu mother, y si podes sacale una foto de cerca a la placa completa así vemos los capacitores.

Sigo creyendo que es problema de fuente, lo que no significa que se valla a romper, pero si puedes conseguir una que no haga nada raro mejor así te quedas tranquilo.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.